主要画面の説明

操作画面はSMIウインドウとアプリケーションウインドウで構成されます。SMIウインドウのアプリケーションボタン操作に従ってアプリケーションウインドウが切り替わります。

SMIウインドウの表示は、アプリケーションウインドウを切り替えても変わりません。各アプリケーション共通の操作がこのSMIウインドウに集められています。操作は、アプリケーションごとに独立してできます。アプリケーション切り替えで元のウインドウに戻ったときは、切り替え前の状態に戻るので操作の続行が可能です。


SMIウインドウ

SMIウインドウは上からタイトル、アプリケーションボタンエリア、ビーム制御ボタンエリア、ツールバー、タブ切替エリアに分かれています。

タイトルには、製品名、バージョンおよび現在時刻が表示されます。


アプリケーションボタンエリア

アプリケーションボタンエリアでは、イオンビームの操作やリンケージ機能を使って観察位置を調べたり、また観察像を表示して集束イオンビームによる加工を行うといった、各アプリケーションに関する設定を行います。アプリケーションボタンエリアには、Startup、Wafer Map、Process View、Large View、Maintenanceの各ボタンがあります。各ボタンを操作することによりアプリケーションウインドウが各アプリケーションのウインドウに切り替わります。

関連項目：

  • Startupウインドウ
  • Linkageウインドウ
  • Process Viewウインドウ
  • Large Viewウインドウ
  • Maintenanceウインドウ


ビーム制御ボタンエリア

ビーム制御ボタンエリアでは、試料に照射されるイオンビームのプローブ電流や、視野サイズの拡大・縮小の設定、また、イオンビーム／電子ビームの走査開始や停止、速度の設定などを行います。

関連項目：

  • ポップアップメニュー


Visual C++用提供インタフェース

Beam Condition Propertiesサブウインドウ

Beam Condition Propertiesサブウインドウは、イオンビームの照射条件を設定する場合などに使用するサブウインドウです。
ビーム制御ボタンエリアのポップアップメニューで、Beam Condition Propertiesを選択すると開きます。

関連項目：

  • Settingタブ
  • Scan Speedタブ【スタッフ】
  • Auto Focus Param.タブ
  • 確定ボタン


Settingタブ

Settingタブでは、Beam Condition各ボタンに対応したスキャン方法などを設定できます。

項目名 | 説明
Editチェックボックス
【スタッフ】 		チェックすることにより、条件の変更が可能になります。
Beam Conditionボタン | SMIウインドウのBeam Conditionボタンに対応しています。ハイライト表示になっているBeam Conditionの設定を確認、編集することができます。
Comment欄 | Beam Conditionごとに内容が切り替わります。各Beam Conditionの使用用途などを入力してください。記載内容は、ヒント表示に使用されます。
Aperture # | 選択されているBeam Conditionで使用する可動絞り番号を表示します。
Acc V(KV) | 選択されているBeam Conditionでの加速電圧を表示します。
Probe(pA) | 設定されているイオンビーム条件でのプローブ電流値を表示します。
Beam Size(nm) | 設定されているイオンビームの条件で、光軸調整・焦点合わせが正しく行われているときの試料上でのイオンビーム直径を表示します。
Single Scan
チェックボックス 		チェックされているとScanボタンクリックに対し、イオンビームの走査が1回だけ行われます。
この機能は、Scan Speed 2～5で有効です。
Moving Ave.
チェックボックス 		画像データの重み付け積算を行います。常に最新の画像データが最も重くなるようデータ処理します。
この機能は、Dwell Timeが0.1μsecに設定されているScan Speed 1が選択されたときのみ有効です。
Probe (pA) | 設定されているイオンビーム条件でのプローブ電流値を表示します。
Beam Size (nm) | 設定されているイオンビーム条件で、光軸調整・焦点合わせが正しく行われているときの試料上でのイオンビーム直径を表示します。
Default Settingエリア | ビーム制御エリアのBeam Conditionを選択したときに、最初に設定される条件を選択します。
Scan Speed 各Beam Conditionを選択したときのScan Speedを設定します。
Speed 1～5 | 該当するBeam Conditionを選択すると、指定されたScan Speedになります。
Stay | Scan Speedは変わりません。それまでの操作で設定されているScan Speedが維持されます。

関連項目：

  • SMIウインドウ
  • 確定ボタン


Scan Speedタブ【スタッフ】

各Scan Speedを設定することができます。各Scan Speedに対応したDwell Timeを入力コンボボックスにより設定します。
Scan SpeedはSpeed 1が最も早く、Speed 5が最も遅くなるよう設定することを推奨します。

注:

  • Moving Ave.機能を使用する場合は、Speed 1のDwell Timeを必ず0.1µsecに設定してください。
  • Scan Speedタブで設定されたScan Speedは、SIMモード、SEMモード共通です。
項目名 | 説明
Dwell Time (usec) | 1ピクセル当たりのイオンビーム照射時間です。
1000×1000(sec) | 指定されているDwell Timeで1000ピクセル×1000ピクセルの１画面走査に要する時間を表示します。
Line Sync.チェックボックス | Line Sync.チェックボックスがチェックされていると、1000×1000(sec)表示で示されている１画面走査時間がチェックボックス右欄で指定されている時間より長いScan Speedの場合、走査がAC電源に同期するようになります。走査の開始をAC電源に同期させることにより、AC電源ノイズの観察像に対する影響を緩和します。
Photo Scan (SIM) |
Speed | SIMモードPhoto ScanのDwell Timeを設定します。
Dot Accumulate ラジオボタン | ドット積算を行います。 Dwell Timeで設定されているピクセル当たりのイオンビーム照射時間、イオンビームは同じピクセルに連続照射されます。照射されている間、発生する二次荷電粒子の検出値が積算されます。 このモードでは、画面走査は１回行われます。
Frame Accumulate ラジオボタン | フレーム積算を行います。 イオンビーム走査は、本装置で認められている最も早い走査を行います。ピクセル当りのビーム照射時間は、複数回の走査を行うことにより、その積算時間がDwell timeに等しくなります。 このモードでは、画面走査を複数回行います。
ドット積算、フレーム積算の比較 | 座標（m,n）の画素に着目します。 ドット積算の場合、Dwell timeで設定されている時間ビームが照射され、その間に検出された信号の和がその座標の画素データとなります。着目画素にビームが照射されるのは1回です。 フレーム積算では、ビームは本装置で可能な最速走査を行います。そのため、各画素の1回当りのビーム照射時間は、0.1μsecとなります。そして、各画素へのビーム照射時間がDwell Timeで設定されている時間になるまで画面走査を繰り返します。 画素概念についてはこちらをご覧ください。
Line Sync. チェックボックス | チェックされていると、Photo Scanの走査がAC電源に同期するようになります。 Dot Accumulateの場合はラインごとに、Frame Accumulateの場合はフレームごとに同期させます。
Photo Scan (SEM) | SEMモードPhoto ScanのDwell Timeを設定します。各項目の設定はSIMモードと共通です。

関連項目：

  • 確定ボタン


Auto Focus Param.タブ

SIMモードでのオートフォーカスの動作パラメータを設定します。

注：

SEMモードでオートフォーカスは機能しません。

項目名 | 説明
Scan Speedボタン | オートフォーカス実行時のScan Speedを設定します。
Search step | フォーカス設定の刻み幅を指定します。
Search range | フォーカス設定の変更範囲を指定します。
Search Interval | １つのフォーカス設定値における滞留時間を指定します。
Moving Averageラジオボタン | オートフォーカスを重み付け積算(Moving Average)画像で行います。
Moving Avg.Weight 数式2-1で与えられる画像データの重み付け積算の係数Wを指定します。
小さな値を選ぶと、過去の画像の影響が残った画像に、大きな値を選ぶと、更新レートの速い画像になります。
数式 2-1		Fn=Fn×W+Fn-1×(1-W)
            ただし、 0<W<1
本機能はDwell Timeが0.1μsに設定されているScan Speed 1が指定されているときのみ有効です。
Frame Accumulationラジオボタン | オートフォーカスをフレーム積算像で行います。
Search Interval | 1つのフォーカス設定値における滞留時間を指定します。
OL Settling Time | 対物レンズOLを変更してからオートフォーカスのための画像取り込みまでの待機時間を設定します。
Frame Accumulation | オートフォーカスに使用する画像取り込みの、フレーム積算回数を設定します。設定回数より古い画像データは消去されます。
Reduce Scan
チェックボックス 		チェックされていると、オートフォーカス実行の走査範囲が、Left、Topで示された位置を原点としたWidth、Heightで指定された領域になるReduce Scanモードになります。Reduce ScanについてはSMIウインドウ－ Imageタブ記述をご覧ください。
Readボタン | Readボタンをクリックすると、設定されているReduce Scanモード走査範囲の位置（Left、Top）および範囲（Width、Height）を読み込みます。Read ScanについてはSMIウインドウ－Imageタブをご覧ください。

関連項目：

  • 確定ボタン


確定ボタン

Beam Condition Propertiesサブウインドウの各タブで、設定した内容を確定またはキャンセルするときにクリックするボタンです。

項目名 | 説明
OKボタン | OKボタンをクリックすると、設定の変更が確定し、ウインドウを閉じます。 Settingタブでは、OKボタンをクリックする前にBeam Conditionを切り替えると、それまでの設定が消去されるので注意してください。
Cancelボタン | Cancelボタンをクリックすると、それまで実施した設定変更が無効になり、ウインドウを閉じます。


ICnNsDevicesインタフェースのメソッド

Focus & Stigma Checkerサブウインドウ

Focus & Stigma Checkerサブウインドウは、FocusまたはStigmatorの設定値の調整支援を行うときに使用するサブウインドウです。
ビーム制御ボタンエリアのポップアップメニューでFocus Stigma Checkerを選択すると開きます。

注:

  • Focus & Stigma Checkerサブウインドウは、SIMモードのみで有効です。

関連項目：

  • Step Scanタブ
  • Dynamic Scanタブ
  • ポップアップメニュー


Step Scanタブ

FocusまたはStigmatorの設定値をステップ状に変化させて取り込んだ画像を用い、調整支援を行います。

項目名 | 説明
Focus(%)ラジオボタン | 焦点調整を行います。 右欄の値は、対物レンズ電圧の変更範囲を割合で示しています。入力コンボボックスより適当な値を選択してください。 なお、本機能を用いた観察例については、こちらをご覧ください。
Stigma(%)ラジオボタン | 非点補正を行います。 右欄の値は、スティグマ電極印加電圧の変更範囲を割合で示しています。入力コンボボックスより適当な値を選択してください。 なお、本機能を用いた観察例については、こちらをご覧ください。
Stepラジオボタン | 画面の分割数を選択します。
Startボタン | 設定条件による画像取り込みを１回行います。
Adjustingボタン | 取り込んだ画像上で、最も条件が良いと思われる方向をクリックしてください。これにより、FocusやStigmaの設定値がそのクリック位置に応じて変更され、画像取り込みを１回行います。なお、設定値はグリッドごとの離散値ではなく、連続的に設定できます。 分割画面のうち、最も良いものが中央にきたら、調整終了です。中央部を表示している条件で画面全体の表示を行います。画面の分割数を選択します。

関連項目：

  • 付録２ フォーカス、スティグマが合わせづらいとき


Dynamic Scanタブ

FocusまたはStigmatorの設定値を連続的に変化させて取り込んだ画像を用い、調整支援を行います。

項目名 | 説明
Focus(%)ラジオボタン | 焦点調整を行います。 右欄の値は、対物レンズ電圧の変更範囲を割合で示しています。入力コンボボックスより適当な値を選択してください。 なお、本機能を用いた観察例については、こちらをご覧ください。
Stigma(%)ラジオボタン | 非点補正を行います。 右欄の値は、スティグマ電極印加電圧の変更範囲を割合で示しています。入力コンボボックスより適当な値を選択してください。 なお、本機能を用いた観察例については、こちらをご覧ください。
Startボタン | 設定条件による画像取り込みを開始します。再びStartボタンをクリックすると終了します。
Adjustingボタン | 取り込んだ画像上で、最も条件が良いと思われる箇所にカーソルを移動して選択します。これにより、FocusやStigmaの設定値がその箇所の設定値に変更されます。


Stage Controller

Stage Controllerサブウインドウ

Stage Controllerサブウインドウは、試料ステージを移動するときに使用するサブウインドウです。 ビーム制御ボタンエリアのポップアップメニューでStage Controllerを選択すると開きます。また、キーボードのファンクションキーF5を押しても表示されます。

関連項目：

  • ポップアップメニュー
  • Init.Data


Stage Search

Stage Searchサブウインドウ

Stage Searchサブウインドウは、試料ステージを微小距離移動するときに使用するサブウインドウです。
ビーム制御ボタンエリアのポップアップメニューでStage Searchを選択すると開きます。また、キーボードのファンクションキーF6を押しても表示されます。

関連項目：

  • ポップアップメニュー


Eucentric Calculation

Eucentric Calculationサブウインドウ

Eucentric Calculationサブウインドウは、試料ステージを、試料表面のユーセントリック高さの位置に移動するときに使用するサブウインドウです。
ビーム制御ボタンエリア・ポップアップメニューのEucentric Calculationを選択すると開きます。

注：

  • ユーセントリック調整は、SIMモードで実行してください。
  • ユーセントリック高さを求める方法の詳細については、本体取扱説明書をご覧ください。
項目名 | 説明
STARTボタン | 操作の開始ボタンです。
NEXTボタン | 計算はStep1からStep3まであり、順次実施します。各ステップでの操作が終わり、次のステップに移動するときにクリックします。
Go To Eucentric Zボタン | 全ての計算が終了したらクリックします。試料ステージは、試料表面がユーセントリック高さ位置に移動します。


2 Contrast Correction

2 Contrast Correction機能は、二次荷電粒子の発生効率の高い領域と低い領域を同時に観察するような場合に使用します。通常の観察では、発生効率の高い領域は明るく輝いて見えるため、低い領域を観察できません。このような場合に使用します。
2 Contrast Correctionのポップアップメニューのうち、Preset 1またはPreset 2をチェックすると、2 Contrast Correction機能が有効になります。
また、ポップアップメニューのSettingを選択すると、2 Contrastサブウインドウ【スタッフ】が開きます。


2 Contrast Correctionサブウインドウ【スタッフ】

2 Contrast Correctionサブウインドウ【スタッフ】は、2 Contrast Correction機能のPresetのしきい値を設定するときに使用します。
ポップアップメニューのSettingを選択すると、2 Contrastサブウインドウ【スタッフ】が開きます。

項目名 | 説明
Correctボタン | 2 Contrast Correctionが有効になります。
Preset 1, Preset 2ラジオボタン | 選択されているPresetのしきい値をスライドバーで設定します。画像信号のうち、しきい値より小さな信号は所定の増幅率で増幅されるため、明るい像として観察することができます。

関連項目：

  • 2 Contrast Correction不使用
  • 2 Contrast Correction使用


Fine Shift

Fine Shiftサブウインドウ

Fine Shift機能は、観察位置を、ビームシフト機能を用いて移動するときに使用します。
試料ステージによる観察位置調整と比較して、微小調整を行うことができます。

注：

  • Fine ShiftはSIMモードのみで有効です。


ACB Targeサブウインドウt

ACB Targetサブウインドウ

項目名 | 説明
Target Value(％) | オートコントラスト・ブライトネスの目標値をパーセントで設定します。大きな値を設定すると、オートコントラスト・ブライトネス実施後の画面は明るめになります。


ツールバー

ツールバーには、各アプリケーションで共通に使用されるポジションメモリ、ディスク、印刷、ユーセントリックカルクの各ボタンと、オプションで用いる自動加工ボタンが配置されています。

関連項目：

  • Position Memoryサブウインドウ
  • Image Indexサブウインドウ
  • Eucentric Caluculationサブウインドウ
  • 印刷サブウインドウ


Position Memoryサブウインドウ

Position Memoryサブウインドウは、試料ステージの座標位置を観察像とともに記録したり、記録されている座標位置へ試料ステージを移動するときに使用するサブウインドウです。
ツールバーのポジションメモリボタンをクリックすると、Position Memoryサブウインドウが開きます。

関連項目：

  • 表示観察像切替ポップアップメニュー
  • 観察像領域ポップアップメニュー


Image Indexサブウインドウ

Image Indexサブウインドウは、アプリケーションウインドウに表示されている画像データをハードディスクまたは光磁気ディスクに保存したり、ハードディスクまたはMOディスクに保存されている画像データをアプリケーションウインドウに表示したりするときに使用します。
ツールバーのディスクボタンをクリックすると、Image Indexサブウインドウが開きます。

項目名 | 説明
Imageエリア |
Saveボタン | 観察像とそれに付随する情報を画像データセットとして記憶します。Saveボタンをクリックすると、Input Image Title & Memoサブウインドウが開きます。所定の情報を入力してください。
Loadボタン | Large ViewウインドウまたはProcess Viewウインドウの観察像表示領域に選択されている画像データセットの情報を表示します。
Image Folderエリア |
Select Image Folderボタン | 画像データセットは画像データフォルダに格納されています。画像データフォルダの選択や作成を行います。 本ボタンをクリックすると、Image Folder Listサブウインドウが開きます。
Image Informationタブ | 観察条件など画像データセットに含まれる情報の一部を表示します。
Folder Optionタブ | 観察像の画像データコピーを外部に作成します。
Image Exportion |
Image Type | コピーを作成する際のファイル形式を選択します。 以下の3つの形式から選択することができます。 BITMAP TIFF JPEG
Export Image to | 画像ファイルのコピーを作成するディレクトリを選択します。 ファイルボタンをクリックすると、Select Directryサブウインドウが開かれ、設定することができます。
Additional Image Information エリア | コピーする画像情報に添付する情報を指定します。チェックボックスで指定された情報が画像上に表示されます。
In Time of the Saving Image エリア |
Automatic Image Exportation チェックボックス | 通常操作で、観察像を保存する際に、自動的に指定されたファイル形式で指定されたディレクトリにコピーを作成するか否かを設定します。

関連項目：

  • 観察像表示領域ポップアップメニュー
  • Imageタブ
  • Textタブ


Imageタブ

項目名 | 説明
Image タブ | 保存されている画像データセットの観察像とタイトルを表示します。ここで選択されると、タイトルがハイライト表示になり、観察像が観察像表示領域に、関連データがImage Informationに表示されます。
Jump to |
Firstボタン | 先頭の画像データセットにカーソルが移動します。
Lastボタン | 末尾の画像データセットにカーソルが移動します。
Roll Page |
Upボタン | 画面をスクロール・アップします。
Downボタン | 画面をスクロール・ダウンします。

関連項目：

  • Imageタブ、Textタブ共通ポップアップメニュー


Textタブ

保存されている画像データセットのタイトル、作成日時、作成者が一覧表示されます。ここで選択されると、背景が黒から青になり、左端の欄に [image] が表示され、さらに観察像が観察像表示領域に、関連データがImage Informationに表示されます。

関連項目：

  • Imageタブ、Textタブ共通ポップアップメニュー


印刷サブウインドウ

一般的な、Windowsのサブウインドウです。
ディスプレイに表示されている画面をプリントアウトするときに使用します。
ツールバーの印刷ボタンをクリックすると、印刷サブウインドウが開きます。


タブ切替領域

タブ切替エリア

SMIウインドウのタブ切替エリアには、Image、Status、Mapの３つのタブがあります。

関連項目：

  • Imageタブ
  • Statusタブ
  • Mapタブ


Imageタブ

Imageタブでは、観察像表示に関する設定、操作を行うことができます。

注:

  • オートフォーカス機能は、SIMモードのみで有効となります。
  • オートフォーカス機能は、非点補正は行いません。
  • OMボタンの選択された状態では、観察像センタリングによる試料ステージの移動はできません。また、CCDカメラによる観察像は、視野変更やスキャンローテーションなどもできません。
  • Lockボタンが開状態になっていると、Mouse Action機能は使用することができません。 Lockボタンを閉状態にしてください。
項目名 | 説明
Reduce Scan | Reduce ScanをONにすると、イオンまたは電子ビーム走査範囲が観察像表示領域に表示される破線で囲まれた狭い領域になります。走査範囲はMouse ActionエリアのScan Areaで変更できます。
Photo Scan | Photo ScanをONにすると、Scanボタンの目が開き、あらかじめ設定されている走査条件でイオンまたは電子ビームが1回走査され、アプリケーションウインドウに観察像が表示されます。高画質の観察像を取り込むときに用います。設定条件の変更は、スタッフがBeam Condition Propertiesサブウインドウで行うことができます。
Moving Average | Moving AverageをONにすると、ボタンがハイライト表示になり、移動平均画像になります。
Auto Focus | Auto Focus をONにすると、ボタンがハイライト表示になり、オートフォーカスが開始します。オートフォーカスが終了すると、ボタンはハイライト表示でなくなります。
Auto Cont/Bright | Auto Cont/Bright ONボタンをクリックすると、ボタンがハイライト表示になります。ボタンがハイライト表示の間は、オートコントラスト・ブライトネスが機能しています。Scanボタンの目を開き、観察すると、観察像は常にコントラストおよび明るさが最適に調整されます。再びAuto Cont/Bright ONボタンをクリックすると、ONボタンのハイライト表示が終了し、オートコントラスト・ブライトネスは機能しなくなります。
ACB | ACB(Auto Cont/Bright)ONボタンをクリックすると、ボタンがハイライト表示になります。ボタンがハイライトと表示の間は、オートコントラスト・ブライトネスが機能しています。Scanボタンの目を開き、観察すると、観察像は常にコントラストおよび明るさが最適に調整されます。再びACB ONボタンをクリックすると、ONボタンのハイライト表示が終了し、オートコントラスト・ブライトネスは機能しなくなります。
Spot Beam | イオンビームを試料上の１点に照射し、スパッタエッチング機能により、試料表面に小さな穴、スポットを作製するときに用います。 Spot Beam ONボタンをクリックし、ハイライト表示にする。この状態でアプリケーションウインドウの観察像表示領域内をクリックします。クリックと同時にScanボタンの目が開き、カーソルで指定した試料位置にイオンビームが照射されます。Spot Beam ONボタンのクリック、またはScanボタンをクリックして目を閉じることにより照射は終了します。
Charge Neutralizer 【オプション】 | チャージニュートラライザ【オプション】が装着しているときに有効です。 ONにすると、チャージニュートラライズが機能します。 SMI2200MSでは設定されていません。
Detectorエリア 【オプション】 | CPD【オプション】、位置出し光学顕微鏡【オプション】、またはズーム式光学顕微鏡【オプション】の装着した装置で機能します。
SEボタン | SEボタンを選択し、Scanボタンをクリックして目を開くと、二次電子像をアプリケーションウインドウに表示します。 二次電子検出器を装着した装置では、常にSEボタンが選択されています。
SIボタン | CPD【オプション】を装着した装置で使用します。 SIボタンを選択し、Scanボタンをクリックして目を開くと、二次イオン像をアプリケーションウインドウに表示することができます。
OMボタン | 位置出し光学顕微鏡【オプション】やズーム式光学顕微鏡【オプション】などのCCDカメラを装着した装置で使用します。 OMボタンを選択し、Scanボタンをクリックして目を開くと、試料室室内のランプが点灯し、試料室ビューポートに取り付けたCCDカメラの観察像がアプリケーションウインドウに表示されます。
Scan Rotationエリア | 試料ステージを回転させず、走査信号によって観察像を回転させて表示することをスキャンローテーションといいます。Scan Rotation のONボタンをクリックし、ボタンをハイライト表示にすると、表示されている角度に観察像が回転します。 回転角度の変更は、回転角度が表示されている入力コンボボックスをクリックし、ドロップダウンリストから選択して行います。このときは90°ステップの設定が可能です。また、入力コンボボックスに直接、数値入力して変更することもできます。この場合、＋、－の符号をつけると回転方向の指定も可能となります（時計回りが正方向です）。また、角度の絶対値設定を行うこともできます。これは、符号無しまたは符号を2つ重ねて入力します。 微調用Up/Downボタンを用いて、微小角度調整を行うことができます。1クリックで0.05度ずつ回転します。
Mouse Action | アプリケーションウインドウの観察像表示領域にカーソルを移動し、マウス操作で行う各種機能の設定を行います。 また、以下のどの機能が選択されている場合でも、観察像表示領域内にカーソルを移動し、ダブルクリックをすると、ダブルクリックした位置が観察像の中心になる、観察像センタリング機能が動作します。
Measureラジオボタン | 観察像表示領域内の距離を測定したい２点間をドラッグして結ぶと、２点間の距離を観察像表示上に表示します。
Stage Rotation ラジオボタン | 観察像表示領域内の水平に表示したい２点間をドラッグして結んでください。２点が水平位置に表示されるよう試料ステージが回転します。また、２点間をドラッグしたときに開かれるStage Rotationサブウインドウ内の入力コンボボックスに、直接、数値入力を行い、試料ステージの回転による観察像の回転を行うことができます。この場合、＋、－の符号をつけることで回転方向の指定も可能です（時計回りが正方向となります）。
Scan Rotation ラジオボタン | 観察像表示領域内の水平に表示したい２点間をドラッグして結んでください。２点が水平位置に表示されるようスキャンローテーションによって観察像が回転します。
Zoom Inラジオボタン | 観察像表示領域内の１点をクリックすると、観察像はデジタル処理によって、クリックした点を中心にして2倍に拡大表示されます。Zoom In機能を用いて拡大表示している観察像領域内をクリックすると、さらに2倍に拡大表示されます。ただし、この機能は、繰り返し操作することにより拡大を繰り返すことができますが、デジタル処理による拡大表示のため、観察像の像質は劣化します。 また、観察像表示領域の中心から離れた周辺部をクリックした場合、観察像表示領域内に画像表示されない部分ができないよう調整するため、クリックした位置が中心になりません。
Scan Areaラジオボタン | Reduce Scanの表示領域を決定します。Scan Areaチェックボックスが選択されている状態で観察像表示領域の1点にカーソルを移動し、ドラッグしながら対角の点まで移動すると、表示領域が変更されます。
Memo ラジオボタン | アプリケーションウインドウがProcess View、Large Viewに設定されている場合に選択可能です。 本ラジオボタンが選択されると、Memo Toolsサブウインドウが開かれ、表示領域への書き込みおよび編集を行うことができます。 このとき、表示領域でのカーソルは「ペン」の形です。


Statusタブ

Statusタブでは、装置の動作状態を表示し、調整に必要な操作を行うことができます。

項目名 | 説明
Statusエリア | イオン源、真空排気系の状態を表示します。
Ion Status イオン源の状態を表示します。
GOOD | イオン源が正常動作をしています。
OFF | イオン源は停止しています。
BUSY | イオン源の制御シーケンスが動作中です。
WARN | 警告が発生しています。
ERROR | エラーが発生しています。
Vac. Status 試料室の真空排気状態を表示します。
GOOD | 真空度が規定値をクリアしています。
DOWN | 大気状態になっています。
EVAC | 真空排気中です。まだ真空度は規定値に到達していません。
VENT | 大気解放中です。まだ大気状態にはなっていません。
Top Plate 試料ホルダが試料ステージ上にあるかどうかを表示します。
ON | 試料ホルダは試料ステージ上にあります。
OFF | 試料ホルダは試料ステージ上にありません。
Sub Chamber 試料ホルダが予備試料室内にあるかどうかを表示します。
ON | 試料ホルダは予備試料室にあります。
OFF | 試料ホルダは予備試料室にありません。
Search
OPENボタン 		OPENボタンをクリックするとSearchサブウインドウが開きます。
Stage Cont.
OPENボタン 		OPENボタンをクリックすると、Stage Controllerサブウインドウが開きます。
Stage Position
表示エリア 		試料ステージの座標位置を表示します。
Display Information
チェックボックスエリア 		観察像上に、チェックボックスでチェックされた各情報を表示します。
Cross Mark | 観察像の原点にクロスマーカを表示します。
Micron Bar | 観察像上での長さに対応したミクロンバーを表示します。
Coordinate | 試料ステージ座標値を表示します。
Optics 観察条件を表示します。
SIMモード
Acc | 加速電圧
Current | 試料電流。ただし、SEMモードでは表示されません。
F.O.V. | 観察視野
Detector | 観察に使用している検出器。二次電子または二次イオン。
SEMモード
SEM Acc | 加速電圧
F.O.V. | 観察視野
Detector | 観察に使用している検出器。二次電子または二次イオン。
Date/Time | 日付および時刻を表示します。
User Name | 装置使用者名を表示します。
Title タイトルを表示します。
ハードディスクや光磁気ディスクに保存されている画像データを読み出して表示している場合はファイル名がタイトルになります。
外部リンケージ【オプション】によりウェーハ検査装置の検査データに基づいて観察しているときは検査データIDとデフェクトID情報から自動作成されます。
Memo | ImageIndexサブウインドウで、観察像および画像データを保存するためにSave操作を行った際にMemo欄に入力した文字が表示されます。


Mapタブ

Mapタブでは、ウェーハマップエリアをクリックすると、試料ステージをクリックした場所に移動させることができます。
また、外部リンケージ【オプション】で、ウェーハ検査装置より転送された検査結果を表示し、欠陥座標へ試料ステージ移動を行うこともできます。

項目名 | 説明
ウェハーマップエリア | ウエーハマップに表示されるウエーハ情報は、Linkageウインドウにて設定します。 マップ上をダブルクリックしますと、その位置が観察できるよう試料ステージが移動します。 外部リンケージ【オプション】を搭載している場合は、ウエーハマップ上にウエーハ検査装置によって検出された欠陥データの分布が表示されます。 カーソルを欠陥の表示されている部分に移動しますと、欠陥番号ほかが表示され、同時に欠陥座標リストも連動して表示が変わります。さらに、ウエーハマップ上の欠陥をクリックすると欠陥位置へ試料ステージが移動します。クリック箇所近傍に欠陥がない場合はクリックされた座標位置へ試料ステージが移動します。
コントロールボタンエリア 【外部リンケージ】 |
欠陥ID表示 | 現在選択されている欠陥の欠陥IDが中央に表示されています。
Prayボタン | Prevボタンを1回クリックすると一つ小さいID番号の欠陥が選択され、その欠陥の位置に試料ステージは移動します。
Nextボタン | Nextボタンを1回クリックすると一つ大きいID番号の欠陥が選択され、その欠陥位置に試料ステージは移動します。
欠陥座標リストエリア | ウエーハ検査装置による検査欠陥の欠陥データがID番号順に表示されます。リスト上をクリックすることにより、指定された欠陥位置へ試料ステージを移動します。

関連項目：

  • ポップアップメニュー


Startupウインドウ

StartupウインドウはSMIを起動すると最初に開くウインドウです。また、SMIウインドウのスタートアップボタンを選択すると開きます。Startupウインドウはスタートアップコントロールエリア、イオン源機能タブ切替エリア、バキュームステータス表示エリアに分かれます。


スタートアップコントロールエリア

スタートアップコントロールエリアには、装置を起動するといった、最初に操作するボタンが配置されています。ログイン、制御電源起動、イオンビームのエミッション開始、試料搬送に関する操作を行うときに使用します。

Login前、Login後では、Startupウインドウの表示が異なります。

関連項目:

  • Login前
  • Login後


Login前

Login前のStartupウインドウでは、作業を開始するに当たり、Entry User選択エリアでパスワードを入力する必要があります。

項目名 | 説明
Loginボタン | 作業の開始に先立ち、最初にこのボタンを操作します。Loginボタンをクリックすると、ボタンがハイライト表示になり、Login Dialogサブウインドウが開きます。Login DialogサブウインドウのEntry Userリストから選択してパスワードを入力します。ログインに成功すると、Message to Youサブウインドウが開かれ、使用に当たっての注意事項や、前回使用者からの伝言などを見ることができます。ただし、メッセージのないときには表示されません。作業が終了したときは、再びLoginボタンをクリックし、ログアウトします。
To Member Messageボタン | Message to Youサブウインドウにメッセージを入力するためのボタンです。装置管理者が全ての使用者に伝える連絡事項や、装置使用者から次回使用者への伝言を入力します。メッセージ入力が終了したら、OKボタン（メッセージ入力時のみ現れます）をクリックしてください。日本語版の場合、日本語での入力が可能です。日本語編集機能の立上げはキーボードのAltボタンを押しながら半角ボタンを押します。
Access Ctrl Lock ONボタン | ログイン中に装置から離れることは推奨できません。しかし、何らかの事情で装置から使用者が離れる場合、Lock ONボタンをクリックし、Lock ONボタンをハイライト表示にします。Lock ON状態にすると、他の使用者による操作が拒否されるようになります。再び、Lock ONボタンをクリックすると、Login Dialogサブウインドウが開かれます。パスワードを入力すると、Lock ON状態は解除されます。
Exitボタン | ログイン前、ログアウト後に現れるスイッチです。SMI2200MSのウインドウを閉じる場合に使用します。


Login後

Login後のStartupウインドウには、使用者情報エリアや、Power Ctrlエリア、Beam Ctrlエリア、Sample Ctrlエリアなど、操作を開始するための各エリアが表示されます。

注：

  • イオン源安定動作のため、イオンビーム起動・停止の間隔は、可能な限り長い時間にしてください。
項目名 | 説明
使用者情報エリア
User | 現在の使用者
Start Time | 使用開始時刻
Pass Time | 使用開始からの経過時間
Power Ctrlエリア
Power ONボタン | 荷電粒子（イオン、電子）光学系制御や検出器などに用いられる高圧電源のON/OFF操作を行います。Power ONボタンのハイライト表示はON状態を表しています。
Beam Ctrlエリア
STARTボタン STARTボタンをクリックすると、イオンビームをエミッションさせるためのシーケンスを開始します。シーケンス処理中は、STARTボタンは点滅表示し、シーケンスが終了すると、ハイライト表示になります。
ハイライト表示のSTARTボタンをクリックすると、エミッションが終了します。
加速電圧表示 | 設定されているイオン源の加速電圧が表示されています。
Sample Ctrlエリア | 試料搬送と、予備試料室の真空排気に関する操作を行います。
Transfer
Loadボタン | 予備試料室に試料ホルダをセットしてLoadボタンをクリックすると、試料ホルダを試料室の試料ステージに移動するロード動作を開始します。ロード動作開始と同時に予備試料室の真空排気が始まります。また、試料ステージは試料交換位置に移動します。予備試料室の真空度が十分高くなると、試料室－予備試料室間のゲートバルブが開き、予備試料室の試料ホルダが試料室の試料ステージに移動します。試料ホルダの移動が完了すると、試料室－予備試料室間のゲートバルブが閉じ、ロード動作が終了します。ロード動作中、このボタンは点滅します。
Unloadボタン | 試料室の試料ステージに試料ホルダがある状態でこのUnloadボタンをクリックすると、試料室の試料ホルダを予備試料室に移動するアンロード動作が開始します。アンロード動作が開始すると、試料ステージが試料交換位置に移動します。試料室－予備試料室間のゲートバルブが開き、試料ホルダが予備試料室に移動します。試料ホルダの移動が終了すると、試料室－予備試料室間のゲートバルブが閉じ、予備試料室が大気開放されます。アンロード動作中はこのボタンが点滅します。点滅が終了したら、予備試料室のフタを開き、試料ホルダを取り出すことができます。
Sub Cham
Evacボタン | 予備試料室を真空排気（Evacuation）します。予備試料室の真空度が規定値に達するまで、このボタンは点滅します。
Ventボタン | 予備試料室を大気開放（Ventilation）します。予備試料室が大気状態に達するまで、このボタンは点滅します。点滅が終了すれば、予備試料室は大気状態に戻るので、フタを開けることができます。


バキュームステータス表示エリア

バキュームステータス表示エリアには、真空排気系状態とイオン鏡筒の各電極の制御電圧設定値(Optics Setting)、各レンズの印加電圧測定値(High Voltage)、試料ステージ座標(Stage Address)が表示されています。
装置に電圧をかけるとき、「電圧を印加する」と言い、そのときの電圧を「印加電圧」と言います。

バキュームステータス表示エリアに示されている各真空ポンプについては こちらをご覧ください。

項目名 | 説明
イオン源室真空度 | イオン源室の真空度測定値を表示しています。真空度はイオン源室ノーブルポンプ放電電流で測定しています。そのため、IPが黄色表示のときのみ測定値が表示されます。IPが赤や黒の状態では数値がアスタリスク＊になっています。イオン源室の真空度が装置使用可能な状態では、水色になります。
試料室真空度 | 試料室の真空度測定値を表示しています。真空度はコンビネーションゲージで測定しています。試料室の真空度が装置使用可能な状態では、水色になります。
ガス銃 | ガス銃の温度が使用可能温度では、茶色になります。温度が使用可能温度に到達していない状態では、背景色になっています。また、ノズルを下げた状態では、ガス銃ノズル部分が伸びます。
Light | 試料室内照明が点灯するとピンクに、消灯すると背景色になります。
イオン源室－試料室間バルブ V1 | 開閉状態がアニメーション表示されます。
予備試料室 | 予備試料室の真空状態を表示します。ゲートバルブV5を開くことのできる真空度に到達すると、背景色は水色になります。試料交換可能な大気状態では、背景色と同じになります。
試料室－予備試料室間ゲートバルブV5 | 開閉状態がアニメーション表示されます。
予備試料室－TMP2間バルブ | 開閉状態がアニメーション表示されます。
予備試料室試料 | 予備試料室に試料ホルダがセットされると、青色になります。
試料室試料 | 試料室に試料ホルダが移動すると、青色になります。
SEM【SMI2200MS】
Emission 電子銃の起動状況を表示します。
ON | 起動しています。
OFF | 停止しています。
Valve 電子銃室と試料室を仕切るバルブV8の動作状況を表示します。
OPEN | 開いています。試料に電子ビームが照射できる状態になっています。
CLOSE | 閉じています。試料に電子ビームは照射しません。
Vacuum | 電子銃室の真空度を表示します。
Optics Setting イオン鏡筒電極に印加する信号の設定を表示しています。
イオン鏡筒電極に印加する信号の設定についてはこちらをご覧ください。
High Voltage | コンデンサレンズCLおよび対物レンズOLの各電極に印加されている高電圧のモニター値を表示します。
Stage Position | 試料ステージの座標位置を表示します。


イオン源機能タブ切替エリア

イオン源機能タブ切替エリアには、イオン源制御に用いる各種パラメータ調整や、イオン源の動作状態確認を行うときに使用する各タブがあります。

関連項目：

  • Graphタブ
  • Manualタブ【スタッフ】
  • Logタブ【スタッフ】
  • SetUpタブ【スタッフ】


Graphタブ

Graphタブは、イオン源動作状況の確認を行うときに使用します。

注：

  • エミッション電流は変更しないでください。正常なイオン源操作ができなくなります。
  • ヒーティングは本体取扱説明書の指示に従って行ってください。過度のヒーティングはイオン源寿命劣化の原因となります。
項目名 | 説明
パラメータチェックボックス チェックされているパラメータがIon Source Monitorグラフに表示されます。
Acc(kV) | 加速電圧
Emi(uA) | エミッション電流
Ext(kV) | 引出電圧
Sup(kV) | 抑制電圧
Fil(A) | フィラメント電流
Time表示 | 装着されているイオン源の累積使用時間を表示しています。括弧内は、エミッションさせた累積電荷量を表しています。
Check Flowボタン | Check Flowボタンのクリックにより、イオン源の状況を確認します。引出電圧の変化に伴うエミッション電流の変化を測定します。測定結果が右の数値欄に表示されます。
Real Timeボタン Real Timeボタンをクリックしてハイライト表示にすると、上のグラフは、パラメータチェックボックスでチェックされている各パラメータの測定値を逐次更新するリアルタイム表示になります。
リアルタイム表示がオフの場合、右の矢印ボタン [image] が有効になり、グラフの時間軸を移動させることができます。現在の時刻から最大2時間前までのグラフ表示を見ることができます。
また、Graph表示領域でドラッグすることによって、グラフの拡大表示が行えます。Real TimeがONの場合は縦軸のみの、OFFの場合は縦軸および時間軸の拡大表示が可能です。
拡大したい領域を左側から囲むようにドラッグすると拡大されます。
グラフ領域を右から囲むようにドラッグすると最初の状態に戻ります。
Set Emissionボタン【スタッフ】 | エミッション電流を変更するときに使用しますが、通常は使用しないでください。工場出荷時は、2.5μAが設定されています。
Ion SourceMonitorグラフ | パラメータチェックボックスでチェックされている各パラメータの経時変化を表示します。グラフ内を右ボタン、左ボタンの操作で表示範囲を変更することができます。
Heatingボタン【スタッフ】 | イオン源のヒーティングを行います。
Flushing 1ボタン イオン源のフラッシングを行います。
本装置は、傾斜軸の上に高さ軸が乗っています。そのため試料観察を行いながら試料ステージを傾斜させると、一般的には観察位置がどんどんずれていきます。しかし高さを調整することで観察位置のズレを最小にすることができます。この高さを「ユーセントリック高さ」と言い、この作業を「ユーセントリック調整」と言います。
フラッシングの方法については、本体取扱説明書の指示に従って行ってください。
Flushing 2ボタン【スタッフ】 | イオン源のフラッシングを行います。Flushing 1と比較して、エミッション電荷量が多くなるように設定されています。本体取扱説明書の指示に従って操作してください。
Beam ONボタン【スタッフ】 イオンビームのエミッションON/OFFを行います。Beam ONボタンをクリックすると、イオンビームをエミッションさせるためのシーケンスが開始します。シーケンス処理中は、Beam ONボタンは点滅表示し、シーケンスが終了すると、ハイライト表示になります。
ハイライト表示のBeam ONボタンをクリックすると、エミッションが終了します。
Quit Seq.ボタン【スタッフ】 | 各種シーケンスを中断します。

関連項目:

  • ポップアップメニュー


Manualタブ【スタッフ】

Manualタブ【スタッフ】は、イオン源の各パラメータを変更するときに使用します。ただし、SIIサービスエンジニアの指示のもとで操作してください。

注：

  • Manualタブの操作はSIIサービスエンジニアの指示なしに行わないでください。


Logタブ【スタッフ】

Logタブ【スタッフ】は、保存しているイオン源の動作記録を見るときに使用します。

項目名 | 説明
Get Last Logボタン | 現在使用しているイオン源の動作記録を読み込みます。
Eventボタン | Beam ONなどのEventが発生したときの動作記録を順次表示します。
矢印ボタン | グラフを時間軸に沿ってスクロールします。
チェックボックス | グラフ表示するパラメータを設定します。

関連項目：

  • Viewタブ
  • Save Toタブ
  • Eventタブ


Viewタブ

Viewタブは、選択した動作記録をグラフで見るときに使用します。

項目名 | 説明
View This Fileボタン | 選択されている動作記録を右のグラフに表示します。
Homeボタン | 現在使用しているイオン源のデータが保存されているフォルダへジャンプします。


Save Toタブ

Save Toタブは、グラフ表示している動作記録データを保存するときに使用します。

項目名 | 説明
ファイル名入力欄 | グラフ表示している動作記録データの名称を入力します。
Save Toボタン | 指定したフォルダに保存します。


Eventタブ

Eventタブでは、EventとEventの発生時刻を一覧表示で見ることができます。


Set Upタブ【スタッフ】

SetUpタブ【スタッフ】は、イオン源制御に関するパラメータの設定を行うときに使います。

注：

  • Filament AdjustはSIIサービスエンジニアの指示なしに設定変更しないでください。正常なイオン源操作ができなくなります。
  • Pre Emissionボタンは、イオン源交換時以外は実行しないでください。
項目名 | 説明
Off Timer Settingエリア | 設定した時間が経過すると、自動的にエミッションの終了とPower Offを行います。 Off Timer Setting機能動作時の残り時間は、Graphタブのグラフ表示左上部分に表示されています。ビーム停止10分前になると、Beam Offサブウインドウが開きます。指示に従った操作を実行してください。
Startボタン | タイマーをスタートさせます。
Afterチェックボックス | Startボタンクリック後、右の時間欄に示された時間が経過した後に、エミッションを終了します。
Atチェックボックス | Startボタンクリック後、右の時刻欄に示された時刻（24h表示）に、エミッションを終了します。
Every Dayチェックボックス | チェックされていると、Off Timer Setting機能が自動的に起動します。Off Timer Settingで設定されている条件でイオン源を停止します。
Ext Settingエリア | イオン源引出電圧を設定します。
Autoボタン | 引出電圧の最適電圧が求められ、設定されます。
Setボタン | 引出電圧表示欄にキー入力した値を設定するために用います。通常は、操作する必要はありません。
その他 |
Pre Emissionボタン | イオン源取り付け後、最初に行うエミッションPre Emissionを実行します。
Conditioningボタン | イオン源やコンデンサレンズに使用する最高電圧を順次印加します。イオン源交換の後などに使用します。
Flushing 3ボタン | 操作しないでください。


Linkageウインドウ

本装置のオプション機能の１つに、ウェーハ検査装置で得られた位置情報を、ウェーハ検査装置のステージ座標系からSMI2000シリーズ製品の試料ステージ座標系に変換して利用する機能があります。この座標系変換のことを「アライメント」と呼びます。

アライメントされた複数の装置間で座標位置を共有し、一方の装置の座標データで他方の装置の試料ステージを移動できるようにすることを「リンケージ」と呼びます。

Linkageウインドウではウェーハ検査装置で検出された欠陥を観察、加工するため、ウェーハ検査装置の欠陥データをSMI2000シリーズ製品に取込み(Data Process)、試料ステージ座標系のアライメント(Coarse Alignment、Fine Alignment)を行います。ただし、ウェーハ検査装置とのリンケージは外部リンケージ【オプション】となっています。

Linkageウインドウには、ウェーハマップエリア、欠陥座標リストエリア、タブ切替エリアがあります。タブを切替えてもウェーハマップエリア、欠陥座標エリアは変化せず共通の操作を行うことができます。

タブには各操作に対応したData Processタブ、 Coarse Alignmentタブ、Fine Alignmentタブが用意されています。

注：

  • Linkageウインドウで行われるアライメント機能は、イオン／電子ビームが試料表面に対して垂直に入射するよう試料ステージを移動して実行してください。


ウェーハマップエリア

ウェーハマップエリアには、ウェーハ上のダイ配置およびオペレータの設定したReview Pointが表示されます。

ウェーハ上のReview Pointをクリックすると、試料ステージは、Review Pointが観察位置になるよう移動します。また、近くにReview Pointがない場合は、その位置に試料ステージが移動します。

外部リンケージ【オプション】を搭載している装置では、読込んだウェーハ検査装置欠陥データによる欠陥分布を、ウェーハマップ上にReview Pointとして表示します。各欠陥位置（Review Point）をクリックすると、試料ステージはその位置へ移動します。

欠陥情報に関する処理については、外部リンケージ【オプション】で対応します。

項目名 | 説明
Zoom INボタン | ウェーハマップエリアに表示されているウェーハマップを、試料ステージの現在位置を中心に拡大表示します。
Zoom OUTボタン | ウェーハマップエリアに表示されているウェーハマップを、試料ステージの現在位置を中心に縮小表示します。Zoom OUTを繰り返すことにより、ウェーハ全体が見えるようになります。
Edit Die Mapボタン | Wafer Informationエリアに表示されているウェーハ情報をキー入力で変更した場合、Edit Die Mapボタンをクリックすると、変更内容を反映させた新しいウェーハマップエリアを再描画します。

関連項目:

  • ポップアップメニュー
  • AddingPositiontotheWaferMapサブウインドウ


AddingPositiontotheWaferMapサブウインドウ

ポップアップメニューのAdd New Review Pointをクリックすると、Adding Position to the Wafer Mapサブウインドウが開きます。

Adding Position to the Wafer Mapサブウインドウでは、ウェーハマップ上に表示する、Review Pointデータを入力することができます。

頻繁に観察する部分の位置座標を入力しておくと、少ない操作で目標位置に試料ステージを移動することができます。

外部リンケージ【オプション】を搭載した装置で、欠陥検査装置のデータを取り込んでいる場合は、欠陥データがReview Pointになり、オペレータはデータを追加することができます。

項目名 | 説明
Position X (mm) | Review PointのX座標位置(mm)
Position Y (mm) | Review PointのY座標位置(mm)
Size X (um) | Review PointのX方向寸法(μm)。欠陥データの場合は、欠陥の大きさとなります。
Size Y (um) | Review pointのY方向寸法(μm)。欠陥データの場合は、欠陥の大きさとなります。
Class Code | Review Pointをクラス分けすることができます。


座標欠陥リストエリア【外部リンケージ】

座標欠陥リストエリア【外部リンケージ】では、ウェーハ検査装置欠陥データを一覧表示します。リスト上をクリックすると、指定された欠陥位置へ試料ステージが移動します。

項目名 | 説明
ID | ポイントの欠陥ID番号です。ID番号をつけないウェーハ検査装置による欠陥データの場合はシリアル番号を表示します。
Posi X | 観察ポイントや欠陥のX座標値です。（単位mm）
Posi Y | 欠陥座標Yの値です。（単位mm）
Size X | 欠陥のX方向の大きさです。（単位μm）
Size Y | 欠陥のY方向の大きさです。（単位μm）
Class | 欠陥のクラス番号です。ウェーハ検査装置は欠陥の種類を定義し、種類ごとに番号を与えます。この番号をクラス番号と呼びます。クラス番号の定義はウェーハ検査装置ごとに異なります。ウェーハ検査装置の定義を確認してください。また、ウェーハ検査装置によりクラス番号のない場合もあります。

関連項目：

  • ポップアップメニュー


タブ切替エリア

Linkageウインドウのタブ切替エリアには、Data Process、Coarse Alignment、Fine Alignmentの３つのタブがあります。

関連項目：

  • Data Processタブ
  • Coarse Alignmentタブ
  • Fine Alignmentタブ


Data Processタブ

Data Processタブでは、パターン形成されたウェーハのダイ配置をLinkageウインドウやMapタブのウェーハマップに表示することができます。

また、外部リンケージ【オプション】が搭載されている場合、Data Processタブではウェーハ検査装置データの読み込みを行います。読み込みを行うと、欠陥分布がウェーハ上にReview Pointとして表示されます。

Data Processタブには、ウェーハ情報エリアとコントロールエリアがあります。ウェーハ情報エリアには、読み込んだウェーハ検査データにあるウェーハ情報が表示されます。ウェーハ検査データに必要な情報が入力されていない場合は、情報をキー入力することができます。


ウェーハ情報エリア

項目名 | 説明
Select Wafer Info.ボタン | 既に保存されているウェーハ情報を取り込みます。 Select Wafer Info.ボタンをクリックすると、Load Wafer Informationサブウインドウが開きます。
Save Wafer Info.ボタン | 現在のウェーハ情報を保存します。 Save Wafer Info.ボタンをクリックすると、Save Wafer Informationサブウインドウが開きます。
Wafer Informationエリア |
Editボタン【スタッフ】 | Wafer Infromationエリアの情報を編集できます。
Orientation Type | ウェーハの種類（オリフラタイプFLATまたはノッチタイプNOTCH）を表示しています。 入力コンボボックスを操作することで、ウェーハ種類を選択できます。
Orientation Direction | ウェーハマップエリアに表示されるウェーハマップでのオリエンテーション方向を表示しています。コンボボックスを操作することで、オリエンテーション方向を変更できます。この変更を実施した場合、Coarse AlignmentやFine Alignmentを開始したときに試料ステージが自動的に回転して、Orientation Directionで設定された向きに合わせます。
Wafer Size(mm) | ウェーハの直径を表示しています。入力コンボボックスで設定を変更できます。
Die Pitch XY(mm) | ウェーハにおけるダイのXおよびY方向ピッチサイズを表示しています。
Sub Die Pitch XY(mm) | ダイをさらに小さな領域に分割することができます。
Origin Offset XY(mm) | 原点ダイのX軸座標位置およびY軸座標位置を、ウェーハ中心からの距離で表示しています。原点ダイとは、ダイの並びを行と列で数えたときに0行0列のダイを指します。
Ref. Pattern Offset XY(mm) | 座標原点とダイのリファレンス位置のズレを補正する値を入力します。
Defect Informationエリア【外部リンケージ】 |
Inspection Equipment | ウェーハ検査装置型式を表示しています。
Defect Number | 現在、取り扱っている欠陥総数を表示しています。
Slot ID | 対象ウェーハのウェーハカセットスロット番号を表示しています。ウェーハ検査装置の情報にスロット番号が含まれていない場合は｢0｣を表示します。

関連項目:

  • Save Wafer Informationサブウインドウ
    •


コントロールエリア

項目名 | 説明
Reading Defect Data【外部リンケージ】 |
Readボタン | Readボタンをクリックすると、Current Defect Data Pathで指定されたウェーハ検査データの読み込みを行います。通常、ウェーハ検査装置の欠陥データはフロッピィディスクで提供されるため、そのファイルを読むことになります。その他、ネットワークコンピュータ上にファイルがあれば、Current Defect Data Pathを指定するだけで、どこにある欠陥データでも読むことができます。 ただし、ウェーハ検査装置に対応したデータ変換ソフトウエアをご購入いただく必要があります。
Defect Classification【外部リンケージ】 |
ON(Defect Size)ボタン | 欠陥サイズがRange of Defect Sizeに表示されている範囲の欠陥のみ表示します。範囲を変更するときは、範囲が表示されているRange of Defect Size欄をクリックしてください。Filtering Defect Dataサブウインドウが開きます。Filtering Defect DataサブウインドウのRange of Defect Sizeに所定の値を入力してください。
ON(Class Code)ボタン | クラス番号がSpecified Class Codeに表示されている欠陥のみ表示します。表示するクラス番号を変更するときは、Specified Class Code欄をクリックしてください。Filtering Defect Dataサブウインドウが開きます。Filtering Defect DataサブウインドウのSelecting Class Codeで、所定のクラス番号（Class Code）を選択してください。
Nextボタン | ウェーハ情報の設定が終了したらクリックしてください。Coarse Alignmentタブが自動的に選択され、Coarse Alignmentに進みます。


Coarse Alignmentタブ

Coarse Alignmentタブでは、試料であるウェーハの外周を検出し、外周からウェーハの中心を求める方法で、ウェーハ検査装置とSMI2000シリーズ製品の試料ステージ座標系のアライメントを行います。このアライメントをCoarse Alignmentと呼びます。
Coarse Alignmentタブには、観察像表示領域とコントロールエリアがあります。


コントロールエリア

項目名 | 説明
Coarse Alignment
Alignment Mode
エリア
Autoボタン | Autoボタンをクリックすると、Coarse Alignmentを 自動実行するAutoモードが選択されます。 AutoモードでStartボタンをクリックすると、 自動Coarse Alignmentを開始します。
Manualボタン | Manualボタンをクリックすると、Coarse Alignmentを１つ１つ確認しながら実行するManualモードが選択されます。Manualボタンがハイライト表示されているManualモードでは、Alignment ControlエリアにStartボタンとSetボタンが表示されます。Startボタンをクリックすると、マニュアルCoarse Alignmentを開始します。試料ステージがウェーハ外周上にある１点目のアライメント位置へ移動し、観察像表示領域に目標位置周辺の観察像が表示されます。観察像上で、アライメント位置であるウェーハのエッジにカーソルを移動し、ダブルクリックするとセンタリング操作が行われ、エッジがクロスマーカの位置に移動します。この状態でSetボタンを押してください。このときの試料ステージの座標位置がアライメント位置として登録され、次のアライメント位置へ試料ステージが移動します。以降、エッジ１、２、３、オリエンテーション位置１、２についてセンタリングおよびSetボタン操作を順次実施します。
Alignment Control
エリア
Startボタン | Coarse Alignmentを開始します。Autoモードでは、Startボタンをクリックすると、全てのアライメントが自動的に実行されます。Manual モードでは、最初のアライメント位置に試料ステージが移動します。
Setボタン | Manualモードのときのみ現れます。アライメント位置が観察像表示の中心、クロスマーカの位置に移動したことを確認してクリックします。そのときの試料ステージの座標位置がアライメント位置として登録されます。
Nextボタン | Coarse Alignmentが終了したらクリックしてください。Fine Alignmentタブが自動的に選択され、Fine Alignmentに進みます。

関連項目:

  • Fine Alignmentタブ


Fine Alignmentタブ

Fine Alignmentタブでは、マトリクス状に配置されているパターンを持つウェーハを用いてアライメントを行います。マトリクス状に並べられている各部をダイと呼びます。このダイの隅、ダイコーナなど特定のパターンを用いて行うアライメントをFine Alignment呼びます。
Fine Alignmentタブには、観察像表示領域とコントロールエリアがあります。

関連項目：

  • ポップアップメニュー


コントロールエリア

項目名 | 説明
Reference Patternエリア | アライメント画像が表示されます。
1st Image | Fine Alignment実行時、位置合わせを行う際に使用する第1のアライメント画像を表示します。
2nd Image | Fine Alignment実行時、位置合わせを行う際に使用する第2のアライメント画像を表示します。
View
Flatボタン | 試料ステージが水平状態でのアライメント画像を表示します。
Tiltボタン | 試料ステージが傾斜状態でのアライメント画像を表示します。
Position Offsetエリア | アライメントを行っても、移動目標位置に対して一定のズレが発生する場合があります。そのズレ量をこの操作で補正します。
Adjustボタン | Adjustボタンをクリックして、ONにします。観察像上の移動目標位置にカーソルを移動してダブルクリックします。観察像がセンタリング機能により、画面の中心となります。続いて、AdjustボタンをクリックしてOFFにすると、補正量が計算され、Current Offsetの値が修正されます。
Clearボタン | Current Offsetに表示されている補正量が削除されます。
Fine Alignment
Alignment Mode
Autoボタン | Autoボタンをクリックすると、Fine Alignmentを自動実行する Autoモードが選択されます。
Manualボタン | Manualボタンをクリックすると、Fine Alignmentを１つ１つ確認しながら実行するManualモードが選択されます。
Alignment Control
Startボタン | Fine Alignmentを開始します。
Setボタン | Manualモードのときのみ現れます。アライメント位置が観察像表示の中心、クロスマーカの位置に移動したことを確認してクリックします。そのときの試料ステージの座標位置がアライメント位置として登録されます。
Nextボタン | Fine Alignmentが終了したらクリックしてください。アプリケーションウインドウは、Process Viewウインドウに切り替わります。


Save Wafer Informationサブウインドウ

Save Wafer Informationサブウインドウには３つのエリアがあり、それぞれ次のような場合に使用します。

Select Wafer Informationエリアでは、現在のウェーハ情報を保存したり、取り込んだりします。

Reference Pattern Imageエリアでは、アライメント画像の表示、登録を行います。

Alignment Die Mapエリアでは、アライメントに使用するダイのウェーハ上の位置を表示します。
Save Wafer Informationサブウインドウは、ポップアップメニューでSave Wafer Info.をクリックすると開きます。

項目名 | 説明
Select Wafer Informationエリア |
Newボタン | 現在のウェーハ情報を保存します。 ウェーハ情報には、Newボタンクリック時の時刻が名称として付けられます。
Wafer Info. name | 既に保存されているウェーハ情報のリストです。 選択すると、ウェーハ情報が取り込まれます。
Reference Pattern Imageエリア | アライメント画像の表示、登録を行います。
Flat Viewボタン | 試料ステージが水平状態でのアライメント画像を表示します。
Tilt Viewボタン | 試料ステージが傾斜状態でのアライメント画像を表示します。
1st Image | Fine Alignment実行時、位置合わせを行う際に使用する第１のアライメント画像を表示します。
2nd Image | Fine Alignment実行時、位置合わせを行う際に使用する第２のアライメント画像を表示します。
Registボタン | Flat View/Tilt Viewごとにアライメント画像を登録します。
Delボタン | 登録されているアライメント画像を削除します。
Alignment Die Mapエリア | アライメントに使用するダイのウェーハ上の位置を表示します。
Lockボタン | Lockボタンをクリックすると、Fine Alignmentに使用するダイの位置が全て変更できない状態になります。
1stボタン | Fine Alignmentを実行するとき、最初に使用する1stダイを決定します。1stボタンをクリックすると、1stダイが黄色になります。何も表示されない場合は、ウェーハマップ内をカーソル移動し、1stダイをクリックします。また、既に登録されているダイを変更する場合は、新しいダイをクリックすると変更できます。
2ndボタン | ２番目に使用するダイ、2ndダイを設定するときに使用します。
3rdボタン | ３番目に使用するダイ、3rdダイを設定するときに使用します。
4thボタン | ４番目に使用するダイ、4thダイを設定するときに使用します。


Process Viewウインドウ

Process Viewウインドウには、スパッタリングエッチング加工やデポジション加工に必要なボタンが配置されています。
Process Viewウインドウは観察像表示領域、プロセスコントロールエリア、プロセスステータスエリアにより構成されています。


プロセスコントロールエリア

プロセスコントロールエリアには、Program領域とProcess領域があります。Program領域は、実際の加工を行うときに使用します。Process領域には、各加工要素に関して設定した内容が表示されます。

関連項目：

  • Program領域
    •

  • Program加工枠設定ボタン
    •

  • Program加工Propertyボタン
    •


Program領域

Program領域には、加工を行うプログラムやデータを選択・設定するための機能が集められています。
実際の加工を行う場合に使用します。


Program Type

プログラム加工のタイプを選択してください。Program Typeとしては、一般的な加工をするNormal、断面加工を行うSection、TEM試料作製を行うTEMがあります。

関連項目:

  • Program Type Propertiesサブウインドウ【スタッフ】
  • Maintenanceウインドウ － Gas Injector Dataサブウインドウ


Program Type Properties サブウインドウ【スタッフ】

Program領域をクリックすると開かれます。Program Type入力コンボボックスで選択・表示されているProgram Typeの詳細を表示し、設定変更をします。

項目名 | 説明
Pre Scanチェックボックス | Program加工に先立ち、加工領域を１回走査し、観察像取り込みを行います。上段入力コンボボックスでは、Pre Scan実施時のBeam Conditionを、下段入力コンボボックスではScan Speedを設定します。
Post Scanチェックボックス | Program加工終了後、加工領域を１回走査し、観察像取り込みを行います。上段入力コンボボックスではPost Scan実施時のBeam Conditionを、下段入力コンボボックスではScan Speedを設定します。
Drift Correction file | 選択されているドリフト補正実施条件のファイル名を表示します。
Fileボタン | Fileボタンをクリックすると、Drift Correction Parameter Filesサブウインドウが開きます。ドリフト補正の実施条件を、あらかじめ用意した条件から選択します。
Tilt View Angle (Deg) | Post Scan実施時の試料ステージ傾斜角度を指定します。
Bitmapチェックボックス | チェックすると、Program Typeを選択したときの初期値がBitmapになります。
Auto Gas Injector Downチェックボックス | デポジション実施時に、自動的にガス銃のノズルが延び、試料加工領域近傍にデポジション原料ガスを吹き付けられるようになります。ただしガス銃ノズルによって電界が変わり、ビーム位置がずれるため、この機能を使用する場合は、前もって視野ずれの補正をしておく必要があります。Maintenanceウインドウ - Gas Injector Dataサブウインドウをご覧ください。
Program Data List | Program Typeに基づいて作成されます。実際の加工順序などの情報をProgram Dataと呼びます。Program Data ListではProgram Typeごとに登録されているProgram Dataを一覧表示しています。
Add Dataボタン | 新しいProgram Dataを登録します。
Removeボタン | 選択されているProgram Dataを一覧表示から削除します。


Program Data

選択されているProgram Typeに基づき、実際の加工条件を記述しているProgram Dataを選択します。

関連項目:

  • Program Templateサブウインドウ


Program Templateサブウインドウ

“Data“文字上をクリックするか、または画像表示領域内の右クリックで現れるポップアップメニュー中のProgram Templateを選択すると、選択されているProgram Dataの詳細が開かれます。ただし、ここで示されている諸情報は、選択されているProgram Dataによって行われるProgram加工の雛形です。したがって、Program加工を行う場合には、この諸情報を、実際に行う加工条件に書き直したProgram Dataファイルを作成する必要があります。

関連項目:

  • Normal加工Processの場合
  • 断面加工CROSSの場合
  • TEM試料作成の場合


Normal加工Processの場合

Normal加工Processタブでは、複数の加工枠を記憶させ、再利用することができます。

こちらに任意の加工枠が配置されている例を示します。
これらの加工枠を再利用する場合、

Program TypeをNormalにします。
観察像表示領域にカーソルを移動し、右クリックで表示されるポップアップメニューからSave Process Dataを選択します。
表示されたProgram Dataサブウインドウを用いて加工条件の名称を決め、登録します。

Program TypeをNormalにすると、Dataのプルダウンメニューに、登録したデータを見つけることができ、さらに、呼び出すこともできます。

項目名
 | 説明

テンプレート名称欄
 | 現在、選択されているテンプレートの名称を表示します。テンプレート名称欄右に示されているプログラムタイプで登録されているテンプレートの一覧は、テンプレート名称欄プルダウンメニューにより表示されます。また、選択することができます。

Processタブ

     Window (um)
 | 加工前に行うPre Scanのウインドウサイズを指定します。

     加工枠リスト
 | テンプレートに登録されている加工枠の条件が表示されます。

     Kind
 | 加工の種類が表示されます。

     Width/Height
 | 加工枠の寸法を表示します。（単位：μm）

     Depth
加工条件を表示します。（単位：μm）

ETCHの場合 | エッチング深さを示します。
DEPOの場合 | デポジション厚さを示します。
SLOPEの場合 | 断面部分の深さを示します。


断面加工ＣＲＯＳＳの場合

断面加工CROSSの場合

断面加工CROSSタブでは、粗加工や仕上げ加工、デポジションの指定など、断面加工に関するさまざまな設定を行うことができます。

関連項目：

  • 断面加工Genaralタブ
  • 断面加工Roughタブ
  • 断面加工F.Roughタブ
  • 断面加工Finishタブ
  • 断面加工F.Finishタブ
  • 断面加工Depoタブ
  • 断面加工Markタブ
  • 断面加工S.D.Cタブ


断面加工Generalタブ

断面加工Generalタブでは、加工の中心位置、スキャンのウインドウサイズなど、断面加工CROSSに関する基本的な設定を行います。

項目名 | 説明
X Pos(um), Y Pos(um) | 表示画面における座標で、加工の中心位置を示します。このとき、座標の原点は、表示画面の中央になります。
Window(um) | Pre Scanによるスキャンのウインドウサイズを指定します。
Size(um) | 断面加工し、観察する幅を指定します。
Angle(Deg) | 断面加工し、観察するときの試料ステージ傾斜角度を指定します。
Depth | 加工深さを指定します。
Direction | 指定された加工位置に対する観察の方向を指定します。
Material | 被加工物の主な材質を指定します。
チェックボックス | 断面加工諸工程の実施、不実施を指定します。
Fast Crossチェックボックス | 通常より加工速度の速いFastモードを使用するときに、このチェックボックスをチェックします。このチェックボックスをチェックすると、パラメータが表示されます。また、RoughタブおよびFinishタブがそれぞれF.Roughタブ、F.Finishタブに変わります。 チェックボックスをチェックした場合については、こちらをご覧ください。

関連項目:

  • 断面加工Roughタブ
  • 断面加工F.Roughタブ
  • 断面加工Finishタブ
  • 断面加工F.Finishタブ
  • 断面加工Depoタブ
  • 断面加工Markタブ
  • 断面加工S.D.Cタブ


断面加工Roughタブ

スパッタエッチングスピードの速い粗加工（Rough加工）に関する加工条件を指定します。

Rough加工枠についてはこちらをご覧ください。

項目名 | 説明
Margin(um) | 断面形成箇所とRough加工領域の隙間を指定します。
Widen(um) | 断面形成箇所の幅に対して、粗加工領域をどの程度広く取るか指定します。
Depth(%) | Generalタブで指定したDepthに対して、Rough加工工程でスパッタエッチングする深さを割合で指定します。
Beam Condition | Rough加工工程で使用するBeam Conditionを指定します。
Dwell Time (usec) | Rough加工工程で使用する走査速度をDwell Timeで指定します。
Scan Mode Rough加工工程で使用するイオンビームの走査方法を指定します。
こちらをご覧ください。
Normalモード | 通常の設定です。 本装置ではデジタル走査方式を採用しています。デジタル走査方式では、走査信号が階段状に変化します。例えば、Process Viewウインドウで使用されている観察像表示領域は800×800ピクセルで構成されていますが、視野サイズが40μmの場合、イオンビーム照射位置の間隔は50nmになります。この観察で用いられている条件をそのまま使用して行う加工がNormalモードです。 デジタル走査方式とは、イオンビームの走査を、デジタル情報をもとに制御する方式を指します。家庭用の一般的なTVの走査をアナログ走査方式と呼んでいます。デジタル走査方式では、画面上の１点１点までの精密な制御が可能です。
Overlapモード | 隣接する位置に照射されるイオンビームスポットの重なりを定義します。重なり量は、右に現れるスピンボタンで設定します。90%～-990%までの設定を行うことができます。90%は、90%重なる位置にビームを照射しながら走査を行います。0%はビームスポットが隣り合わせの位置に照射されながら走査します。-100%は、ビームスポット径１個分を飛ばしながらの照射となります。
GAEチェックボックス | マルチガス供給システム【オプション】で使用します。
Correctionチェックボックス ドリフト補正の使用、不使用を指定します。ドリフト補正を使用しているときに、基準マークを確認する間隔をInterval(sec)で指定します。
なお、Interval(sec)を0secに設定してドリフト補正を使用すると、加工開始前に、１度だけ基準マークを確認して補正を行います。

関連項目:

  • Process Viewウインドウ


断面加工Finishタブ

スパッタエッチング加工の比較的遅い、仕上げ加工（Finish加工）に関する指定をします。

Finish加工枠についてはこちらをご覧ください。

項目名 | 説明
Height(um) | Finish加工領域の高さを指定します。
Widen(um) | 断面形成箇所の幅に対して、どの程度広い領域を加工するか指定します。
Depth(%) | Generalタブで指定したDepthに対して、Finish加工工程でスパッタエッチングする深さを割合で指定します。
Beam Condition | Finish加工に使用するBeam Conditionを指定します。
Dwell Time (usec) | Finish加工に使用する走査速度をDwell Timeで指定します。
Scan Mode Rough加工工程で使用するイオンビームの走査方法を指定します。
Normalモード | 通常の設定です。 本装置ではデジタル走査方式を採用しています。デジタル走査方式では、走査信号が階段状に変化します。例えば、Process Viewウインドウで使用されている観察像表示領域は800×800ピクセルで構成されていますが、視野サイズが40μmの場合、イオンビーム照射位置の間隔は50nmになります。この観察で用いられている条件をそのまま使用して行う加工がNormalモードです。
Overlapモード | 隣接する位置に照射されるイオンビームスポットの重なりを定義します。重なり量は、右に現れるスピンボタンで設定します。90%～-990%までの設定を行うことができます。90%は90%重なる位置にビームを照射しながら走査を行います。0%はビームスポットが隣り合わせの位置に照射されながら走査します。-100%は、ビームスポット径１個分を飛ばしながらの照射となります。
GAEチェックボックス | マルチガス供給システム【オプション】で使用します。
Correctionチェックボックス | ドリフト補正の使用、不使用を指定します。ドリフト補正を使用しているときに、基準マークを確認する間隔をInterval(sec)で指定します。
Down Step ドリフト補正実行時のパラメータです。ドリフト補正では、加工中に基準マーク位置を確認します。確認する際の視野サイズをDown Stepで設定します。
0は、加工とマーク確認を同じ視野で行います。
例えば、２の場合は、２段階広い視野が使用されます。

関連項目:

  • Process Viewウインドウ


断面加工Depoタブ

断面加工前に、加工領域保護のための保護膜を形成するデポジション（Depo）に関する指定を行います。

Depo加工についてはこちらをご覧ください。
項目名 | 説明
Height(um) | デポジション領域の高さを指定します。ただし、デポジション領域は断面加工形成箇所を中心として対称に配置されます。
Widen(um) | 断面形成箇所に対して、どの程度広く保護膜を形成するか指定します。
Thick(um) | 保護膜の厚さを指定します。
Beam Condition | デポジションで使用するBeam Conditionを指定します。
Dwell Time (usec) | デポジションに使用する走査速度をDwell Timeで指定します。
Scan Mode | デポジションに使用するScan Modeを指定します。
Gas | デポジションに用いる原料ガスを指定します。
Correctionチェックボックス | ドリフト補正の使用、不使用を指定します。ドリフト補正を使用しているときに、基準マークを確認する間隔をInterval(sec)で指定します。
デポジション領域 | Height(um)とWiden(um)で指定した断面加工形成箇所が表示されます。


断面加工Markタブ

断面形成箇所を確認するために、スパッタエッチング加工で形成するマーク形成に関する条件を指定します。保護膜形成やRough加工を行うことにより、試料表面状態が変化してしまいます。そのため、本来意図した加工箇所を見失う恐れがあります。あらかじめ、断面形成箇所に近く、なおかつ各加工の影響を受け難い場所にマークを形成します。

Mark加工についてはこちらをご覧ください。

項目名 | 説明
Distance(um) | 断面形成箇所からマークまでの距離を指定します。
Width(um) | マークの幅を指定します。
Height(um) | マークの高さを指定します。
Depth(um) | マークのスパッタエッチング深さを指定します。
Beam Condition | マーク形成工程で使用するBeam Conditionを指定します。
Dwell Time (usec) | マーク形成工程に使用する走査速度をDwell Timeで指定します。
Scan Mode | マーク形成工程に使用するScan Modeを指定します。
GAEチェックボックス | マルチガス供給システム【オプション】で使用します。
Correctionチェックボックス | ドリフト補正の使用、不使用を指定します。ドリフト補正を使用しているときに、基準マークを確認する間隔をInterval(sec)で指定します。


断面加工S.D.Cタブ

ドリフト補正を実行する際に使用する基準マークを形成します。

ドリフト補正のための基準マーク形成についてはこちらをご覧ください。

項目名
 | 説明

Distance
 | ドリフト補正の基準マーク形成位置で、加工面からの水平方向の距離を設定します。

Offset
 | ドリフト補正の基準マーク形成位置で、加工面からの垂直方向の距離を設定します。

Width
 | ドリフト補正の基準マークの幅を設定します。なお、基準マークは1ライン加工になります。

Depth
 | ドリフト補正の基準マークの加工深さを設定します。

Beam Condition
 | ドリフト補正の基準マーク形成加工に使用するビーム条件を設定します。

Positionラジオボタン
基準マークの形成位置を設定します。

Left/Top： | 仕上げ面が水平の場合は左側、仕上げ面が垂直の場合は上側に配置されます。
Right/Bottom： | 仕上げ面が水平の場合は左側、仕上げ面が垂直の場合は下側に配置されます。


TEM試料作製の場合

TEM試料作製Generalタブ、TEM試料作製F.Roughタブ、TEM試料作製その他タブで、TEM試料作製における各設定を行うことができます。

関連項目：

  • TEM試料作製Genaralタブ
  • TEM試料作製F.Roughタブ
  • TEM試料作製その他タブ


TEM試料作製Generalタブ

TEM試料作製の基本的な要求事項を設定します。
断面加工と重複する説明は行っていません。断面加工Generalタブの説明をご覧ください。

項目名 | 説明
Leave (um) | TEM試料作製では、周辺をスパッタエッチングして薄い板を残します。このときの残し幅です。

関連項目:

  • 断面加工Generalタブ


TEM試料作製F.Roughタブ

TEM試料作製Rough加工では、矩形加工とスロープ加工を選択することができます。
スロープ加工を選択した場合、TEM試料作製F.Roughタブでの設定項目は、断面加工F.Roughタブの説明をご覧ください。

項目名 | 説明
Slopeチェックボックス | チェックすると、スロープ加工になります。 チェックされている場合はSlope Typeが、されていない場合はRough Typeが選択可能になります。
Rough Typeラジオボタン | 矩形加工の条件を指定します。 矩形加工では、加工領域の底部は平坦になります
Slicing Cut | 加工枠を仕上げ面と垂直な方向に分割します。分割数はScan Stepで指定されます。仕上げ面に向かって、分割された加工枠を順番に加工します。
S.S.Cut | 加工枠が1ライン加工となります。
Normal (Raster Scan) | 通常の加工です。加工枠を分割することなく加工します。
Scan Step | Slicing Cutの加工枠の分割数を指定します。

関連項目:

  • 断面加工F.Roughタブ


TEM試料作製その他タブ

ここまでで説明していないTEM試料作製用断面加工Roughタブと設定項目は同じです。断面加工Roughタブの説明をご覧ください。
ただし、TEM試料作製の場合、TEM試料として残す部分に対し、上下対称に加工枠が配置されます。タブで示されている加工枠は、片側のみを示しています。

関連項目:

  • 断面加工Roughタブ


Program加工枠設定ボタン

Program Type、Program Dataで設定されているProgram加工条件に基づいて加工枠が表示されます。このときの加工条件は、Program Templateサブウインドウに表示されたものになっています。

関連項目:

  • Program Templateサブウインドウ


Program加工Propertyボタン

Program加工Propertiesボタンをクリックすると、加工枠の表示されたProgram Propertiesサブウインドウが開きます。Program加工枠設定ボタンの操作によって表示される加工枠は、Program Templateで示されている条件ですが、実際の加工に当たり、断面加工の幅など条件を最適化する必要があります。その変更された結果に基づいた加工条件がProgram Propertiesサブウインドウに表示されます。

関連項目:

  • Program Propertiesサブウインドウ


Program Propertiesサブウインドウ

Program Propertiesサブウインドウには、設定した加工条件が表示されています。入力コンボボックスやチェックボタンで、設定を変更することができます。基本的な機能はProgram Templateサブウインドウと同様です。

項目名 | 説明
Newボタン | Program Propertiesサブウインドウに表示されているProgram加工条件を、新しいProgram Dataとして保存します。保存されているProgram Dataは、Program Type PropertiesサブウインドウのProgram Data Listに表示されます。
Saveボタン | 上書き保存します。

関連項目:

  • Program Templateサブウインドウ


Process領域

Process領域には、Rectangle/Bitmapラジオボタン、Process Templateサブウインドウ、加工ボタンなどで、各加工要素に関して設定した内容が表示されます。

関連項目：

  • Process Templateサブウインドウ


Rectangle/Bitmapラジオボタン

Rectangle/Bitmapラジオボタンは、長方形の加工領域を加工したり、任意図形の加工を行うときに使用します。

項目名 | 説明
Rect | Rectangle。ラスタースキャンによって、長方形の加工領域を加工します。
Bitmap | 任意図形の加工を行います。 Bitmapを選択して加工ボタンをクリックすると、「ファイルを開く」サブウインドウが開きます。「ファイルを開く」サブウインドウからプレビューを参照して、所望のビットマップファイル＊.bmpを選択します。 ビットマップファイル＊.bmp作成には、市販の図形作成ソフトウエアを利用してください。このとき、図形は塗りつぶしにしてください。 なお、Bitmapを選択すると、スロープ加工はできなくなります。


Process Templateサブウインドウ

Process領域のボタン以外の部分カーソルを移動すると、”Open Process Template”というヒントが現れます。その位置でクリックすると現れます。
各加工方法での基本的な情報を設定し、表示します。このデータはProgram加工のProgram Dataを作成する際に、各加工工程の基礎データとなります。
以下に、各タブの説明を示します。説明がないものについては、Program Templateの説明をご覧ください。

関連項目：

  • Etchタブ
  • Depoタブ（カーボン）
  • Slopeタブ
  • Ex.Etchタブ
  • Ex.Slopeタブ


Etchタブ

Etchタブでは、Etch Type各チェックボックスをチェックして、矩形加工を行う場合の加工方法を指定します。


Depoタブ（カーボン）

Depoタブ（カーボン）とDepoタブ（タングステン）では、形成する薄膜の種類により、設定項目が異なります。
Depoタブ（カーボン）では、Thick（膜厚）またはDose量で加工条件を設定します。


Slopeタブ

Slopeタブでは、Slope Type各チェックボックスをチェックして、スロープ加工を行う場合の加工方法を指定します。


Ex.Etchタブ

EX.Etchタブでは、Etch Type各チェックボックスをチェックして、矩形加工を行う場合の加工方法を指定します。

項目名 | 説明
Etch Typeラジオボタン |
Normal (Raster Scan) | 通常の加工です。
Slicing Cut | 加工枠を仕上げ面と垂直な方向に分割します。分割数はScan Stepで指定されます。仕上げ面に向かって、分割された加工枠を順番に加工します。
Blankingless | ビームブランキングを行わずに加工します。 ビームブランキングとは、非加工時、イオン源先端から試料に到達するまでの途中で電圧を印加し、イオンビームの経路を変化させ、試料にイオンビームが到達しないようにすることです。
S.S. Cut | 加工枠を仕上げ面に向かって1ラインずつ加工します。 設定についてはこちらをご覧ください。
Beam Size Slice | 加工枠を仕上げ面に向かって1ラインよりさらに少ない送り量で移動しながら加工します。送り量はB.S.S. Overlapで決定されます。
B.S.S. Overlap (%) | ビーム径を基準に送り量を設定します。送り量についてはこちらをご覧ください。
Min Frame Time (msec)チェックボックス | 加工実行時、加工領域１画面走査の最小更新時間を規定します。 加工領域を１回走査する時間が、右数値欄で指定されている時間より長いとき、加工のための走査は、待ち時間無しに実行されます。短い場合、指定された時間になるまで、加工のための走査は行われません。
Slicing Parameter |
Finish Line | 加工、または、S.S.加工を設定した場合の仕上げ面の方向を指定します。
Scan Step | Slicing Cutの加工枠分割数を指定します。
Spread Angle （deg） | 台形加工を行う場合の開き角度を設定します。


Ex.Slopeタブ

EX.Slopeタブでは、Slope Type各チェックボックスをチェックして、スロープ加工を行う場合の加工方法を指定します。

項目名 | 説明
Slope Typeラジオボタン |
Slicing Cut | 加工枠を仕上げ面と垂直な方向にScan Stepで指定した数に分割します。仕上げ面に向かって、分割された加工枠を順番に加工します。このとき、加工領域が、Program Type Propertiesで指定した観察tilt角に対応したSlope形状になるように、各分割加工枠での加工時間が自動的に設定されます。Scan Step、仕上げ面の方向は、Ex.Etchのタブ内で指定します。
S.S.Cut | 加工枠を仕上げ面に向かって１ラインづつ加工します。このとき、各ラインでの加工時間は、Slicing Cutと同様に加工領域が特定の傾斜角を持つように自動的に設定されます。仕上げ面の方向は、Ex.Etchのタブ内で指定します。
Narrowing Cut | 加工枠を順次狭めることでスロープ加工を行います。
Widening Cut | 加工枠を順次広げることでスロープ加工を行います。
Spread Angle (deg) | 台形加工の開き角度を設定します。


加工ボタン

加工ボタンには、基本加工をするために必要な操作ボタン、Etch、Depo、Slopeの３種類が用意されています。TRIMは使用しません。

項目名 | 説明
ETCHボタン | ETCHボタンをクリックすると、長方形のスパッタエッチング加工を行う加工領域を決めることができます。観察像表示領域でドラッグし、スパッタエッチング領域を指定します。加工枠は、ボタンと同じ青で表示されます。 このとき、スパッタエッチングの初期条件は、Process TemplateサブウインドウのEtchタブで示されている条件になります。実際の加工に当たり、諸条件を最適化する場合は、加工枠をクリックして選択します。選択状態でマウスの右ボタンをクリックし、現れるポップアップメニューからPropertiesを選択します。開かれたProcess Data PropertiesサブウインドウのEtchタブとEx.Etchタブで、必要な設定や設定の確認を行います。
DEPOボタン | DEPOボタンをクリックすると、長方形のデポジション加工を行う加工領域を決めることができます。観察像表示領域にカーソルを移動し、デポジション領域を指定します。加工枠は、ボタンと同じ紫で表示されます。 デポジションの初期条件は、Process TemplateサブウインドウのDepoタブで示されている条件になります。実際の加工に当たり、諸条件を最適化する場合は、加工枠をクリックして選択します。マウスの右ボタンをクリックし、現れるポップアップメニューからPropertiesを選択します。開かれたProcess Data Propertiesサブウインドウで必要な設定や設定の確認を行います。 タングステンDepoタブは、ThickチェックボックスがRチェックボックスになります。
SLOPEボタン | SLOPEボタンをクリックすると、断面加工のためのスパッタエッチング加工を行う加工領域を決めることができます。観察像表示領域にカーソルを移動し、スパッタエッチング領域を指定します。加工枠は、ボタンと同じ緑で表示されます。 断面加工の初期条件は、Process TemplateサブウインドウのSlopeタブで示されている条件になります。実際の加工に当たり、諸条件を最適化する場合は、加工枠をクリックして選択します。マウスの右ボタンをクリックし、現れるポップアップメニューからPropertiesを選択します。開かれたProcess Data Propertiesサブウインドウで、必要な設定や設定の確認を行います。 ただし、断面加工の場合は、Process Templateサブウインドウで加工深さDepth、観察方向Directionを決める必要があります。また、加工領域は、観察時の試料ステージ傾斜角度をもとに計算で求める必要があります。


加工操作ボタン

加工操作ボタンは、加工を開始・中断・終了するときに使用します。

注：

  • 加工枠は、実際加工を行うイオンビーム条件で取り込んだ観察像上で設定することをお勧めします。
  • SEMモードでの観察像上に加工枠を設定すると、意図とは異なる形状の加工になります。
項目名 | 説明
Start/Stopボタン | Start/Stopボタンをクリックすると、観察像表示領域に表示されている加工条件に基づいた加工が開始されます。再びクリックすると、加工を中断し、終了します。
時間表示 T: | 加工終了までの時間が表示されます。
棒グラフ | 加工の進捗状況を表示します。100%に達すると加工が自動停止します。
Pauseチェックボックス | プログラム加工の各加工工程が終了すると、続行確認のダイアログが現れます。
Flat Viewボタン | Flat Viewボタンをクリックすると、試料表面が水平になるよう試料ステージが移動します。
Tilt Viewボタン | Tilt Viewボタンをクリックすると、試料ステージは指定された角度に傾斜します。 傾斜角度は、Program Type Propertiesサブウインドウ／SettingタブのTilt View Angle(Deg)で決められています。 ただし、Cross Sectionの場合は、Program Templateサブウインドウ－GeneralタブのAngle(Deg)で決められている値になります。
Gas | 使用するガス銃を入力コンボボックスで選択します。
ノズルUPボタン | 選択されているガス銃ノズルをガス銃に引き込み、試料表面から離します。ガス銃を使用しない状態です。
ノズルDOWNボタン | 選択されているガス銃ノズルを伸ばし、試料表面に近づけます。ガス銃を使用する状態です。この状態でステージ移動を行うと、試料がノズルに接触する恐れがあります。通常は、ノズルをUP状態にしてください。

関連項目:

  • ポップアップメニュー


プロセスステータスエリア

プロセスステータスエリアは、右側に加工枠情報エリア、中央にモニター表示エリア、左側にドリフト補正エリアといった３つのエリアから構成されています。
加工枠情報エリアには、加工枠の情報が表示されます。モニター表示エリアは、Process Data Propertiesサブウインドウで設定されている条件に従って表示が異なります。ドリフト補正エリアでは、ドリフト補正に関する情報を設定します。


加工枠情報エリア

観察像表示領域に表示されている加工枠の情報が表示されます。

Program加工の場合、No.入力コンボボックスに表示された加工枠に関する条件が表示されます。
また、マニュアル加工の場合は、選択されている加工枠に関する情報が表示されます。

項目名
 | 説明

No表示
選択されている加工枠の実行順位を表示します。

また、スピンスイッチで前後の実行順位が与えられている加工枠を選択できます。
また、Total表示は、表示されている加工枠数を示しています。

Del Allボタン
 | 観察像表示領域に表示されている全ての加工枠を、観察像表示領域から消去します。

Deleteボタン
 | 選択された加工枠を観察像表示領域から削除します。

Lockボタン
 | Lockボタンをクリックして、南京錠を開いた状態にすると、加工条件の変更が可能になります。再度Lockボタンをクリックすると南京錠が閉じた状態になります。この状態では、加工条件を変更できません。ただし、Mouse　Actionの設定、および実行は可能です。

Registボタン
 | 自動加工【オプション】に用いるボタンです。

Listボタン
 | 自動加工【オプション】に用いるボタンです。

加工枠情報
現在選択されている加工枠の情報が表示されます。

Process | 加工内容
Status | 実行状況
Depth or Thick | エッチング深さまたはデポジション膜厚
Width | 加工枠幅
Height | 加工枠高さ
Time | 経過時間、実行時間

Breakボタン
加工を中断し、左右矢印ボタンで加工を早送りしたり、戻したりすることができます。補助線を確認しながら適当なところで操作すると、希望のところから再開できます。
ただし、この機能は、”Etch Type / Slope Type”が”Slice”、”S. Slice”、”Beam Size Slice”の場合にのみ有効です。


モニター表示エリア

以下の各モニター機能が表示されます。
エリア内を右クリックすると現れるポップアップメニューから選択します。
モニター表示エリアは2つの表示エリアがあります。2つの機能まで同時に表示することができます。ただし、ドリフト補正の2種類（Spor Correction、Line Correction）を同時に表示することはできません。

  • Spot Correction
  • Line Correction
  • Monitoring SEM【MSEM】
  • Brightness Monitor
  • Profile Monitor
  • Hardware Monitor


Monitoring SEMサブウインドウ

Monitoring SEMサブウインドウには、加工中のSEM像が表示されます。以下の２つのモードで表示されます。Image Controlエリアの各ボタンを使って、SEM像を保存したり読み込んだりします。

Live Viewモード

現在実行しているモニタリングSEM像を表示します。

フォルダモード

現在開いているフォルダのモニタリングSEM像を表示します。
タイトルバーにフォルダ名が表示されます。

関連項目:

  • Review タブ
  • Parameter タブ


Drift Correctionサブウインドウ

Drift Correctionサブウインドウでは、マークを形成するためのビーム条件や、マーク形成加工を行う際の走査領域などの設定を行います。
ドリフト補正領域にカーソルを移動し、クリックすると、Drift Correcrionサブウインドウが開きます。
Drift CorrecrionサブウインドウのReferenceタブは使用しません。

項目名 | 説明
Parameterタブ | スポットをドリフト補正の基準マークとする場合の加工条件を設定します。
SpotBeam (nA*sec) | ドリフト補正に使用するマーク（Spotとも呼んでいます）を形成するためのビーム条件を設定します。ビーム電流値と照射時間の積で定義します。
SpotSize (Pixel) | マーク形成加工を行う際の走査領域を設定します。走査領域は常に正方形で、一辺のピクセル数で定義します。例えば、５の場合は、５×５の領域を走査します。また、１の場合は、走査せず、１点に連続照射されます。
Ref. Dwell Time (usec) | マーク領域を観察するときに使用する走査速度をDwell Timeで定義します。単位はμsecです。
Calc. Size (Pixel) | ドリフト補正の対象領域の大きさをピクセル数で定義します。
Threshold Ratio (%) | ドリフト補正のためマーク観察像を２値化するときのしきい値を指定します。
Max Diff. (um) / Max Diff. (Pixel) | マーク位置観察像での移動量からドリフト量を算出します。このときの許容最大ドリフト量を定義します。この値を超えると、異常と判断し再度測定を行います。 ピクセル数および長さで定義します。いずれかが緩い方の値に基づいて処理を実行します。 入力範囲は、ピクセル数が１～50、長さが１～10μmです。
Contrast Target (0-255) | マーク観察の際に使用するオートコントラストでの目標平均輝度を設定します。
ACB チェックボックス | チェックされていると、ACB機能が有効になります。
Parameter(Line)タブ | 線分をドリフト補正の基準マークとする際の加工条件を設定します。
Line Beam Time (sec) | 線分加工の実行時間を設定します。
Line Height (Pixel) | 線分加工の加工幅を画素数で設定します。
Line Width (um) | 線分加工の長さを設定します。
Max Angle(Deg) (um) | 補正時に許容できるラインの傾き角度の最大値を設定します。
Max Difference(Pixel) (um) | 補正時に許容できるラインの長さばらつきの最大値を設定します。


Large Viewウインドウ

Large Viewウインドウでは、アプリケーションウインドウが全て観察像表示領域になります。
観察像表示領域で右クリックすると、以下のポップアップメニューが現れます。

項目名 | 説明
Display Information | SMIウインドウ - StatusタブのDisplay Informationをご覧ください。
Digital Zoom | 表示されている画像情報の拡大表示をします。 ただし、走査中の観察像には対応できません。
Edge Emphasis | 表示されている画像をデジタル処理し、エッジ強調表示します。通常のNormalと、より強く強調するHardがあります。なお、Edge Emphasisを有効にすると、Scanボタンは終了します。
Refresh Image | Digital ZoomやEdge Emphasisによってデジタル処理された画像を、処理前の通常画像に戻します。
Save Position | 現在の観察位置と観察像を保存します。呼び出しは、ツールバーのPosition Memoryボタンによって開くPosition Memoryサブウインドウによって行います。
Export Image | 表示画像をビットマップファイル＊.bmp形式で保存します。

関連項目:

  • Edge Emphasis実施前
  • Hard Edge Emphasis実施後
  • Normar Edge Emphasis実施後


Maintenanceウインドウ

Maintenanceウインドウには、８つのタブがあり、各タブで装置の各種設定や調整などを行います。誤ったデータを設定すると、装置は正常に動作しません。
通常は、Maintenanceウインドウを操作する必要はありません。

関連項目:

  • Securityタブ【スタッフ】
  • Ion Beamタブ【スタッフ】
  • Electron Beamタブ【MSEM】
  • Opticsタブ
  • SEM Opticsタブ【MSEM】
  • Stageタブ【スタッフ】
  • Etch/Depoタブ【スタッフ】
  • Vacuum/Cas. Trans.タブ【スタッフ】


Securityタブ【スタッフ】

Securityタブ【スタッフ】は、オペレータの登録や必要な項目の変更を行うときに使います。

項目名 | 説明
Login Log | 全使用者のLogin、Logoutした時刻を記憶し、一覧表示しています。
Entry User | 装置の使用が認められているユーザが一覧表示されます。
Addボタン | 空欄のUser Entry Formサブウインドウが開きます。必要事項を記入し、登録します。
Editボタン | 一覧表示で選択されているユーザのUser Entry Formサブウインドウが開きます。必要な項目を変更します。
Delボタン | 一覧表示で選択されているユーザの情報が削除されます。


Ion Beamタブ【スタッフ】

Ion Beamタブ【スタッフ】は、イオン源の調整、確認を行うときに使います。

項目名 | 説明
イオン源状態表示 | Startupウインドウのイオン源状態表示と同じです。
Ion Source Exchange Informationエリア | 使用中のイオン源の動作履歴を表示します。
Ion Source Exchange Procedureエリア | イオン源交換のための操作を行います。
STARTボタン | イオン源交換操作を開始します。
Ion Gun Number | 取り付けるイオン源のシリアル番号を入力します。


Electron Beamタブ【MSEM】

Electron Beamタブ【MSEM】は、電子銃の起動を行うときに使います。

項目名 | 説明
TFE Startエリア
Acc ONボタン Emission Startボタンがハイライト表示になると有効です。
電子銃の高圧電源をON/OFFすることができます。
Emission Startボタン 電子銃の起動シーケンスを開始します。
起動シーケンスは、電子銃の動作履歴から決定されます。
Emission OFFに示されている停止してからの経過時間をご覧ください。
起動が終了すると、ハイライト表示になります。この状態でクリックすると、電子銃を停止します。
起動方法選択ラジオボタン
Quick | 停止時間が15分以内の場合選択してください。起動所要時間はおよそ5分間です。
Normal | 停止時間が15分以上24時間以内の場合、選択してください。起動所要時間はおよそ30分間です。
Initial | ベーキング実施後や停止時間が24時間を超えている場合、選択してください。起動所要時間はおよそ３時間です。 ベーキングとは、装置真空度が規定値よりも悪い場合、装置を加熱することで、真空容器内壁に吸着している物質を脱離させることです。
Quit Sequenceボタン エミッション起動シーケンスを中断する場合にクリックします。
中断すると、エミッションは0Aとなり、加速電圧も0Vとなります。
Settingエリア | サービスの指示のあるときのみ使用します。
Setボタン | サービスの指示のあるときのみ使用します。
Saveボタン | サービスの指示のあるときのみ使用します。
V8 Closeボタン
／Openボタン 		試料室とSEMの電子銃室を仕切るバルブV8の開閉操作を行います。


Opticsタブ

Opticsタブには、Daily Adjust、Base Adjust【スタッフ】、Initial Adjust【スタッフ】の３つのタブがあり、イオン光学系の調整やイオン源交換時の調整を行う場合に使用します。

関連項目：

  • Daily Adjust
    •

  • Base Adjust【スタッフ】
    •

  • Initial Adjust【スタッフ】
    •


Daily Adjust

オペレータが毎日、イオン光学系の調整を行うための画面です。

注：

  • 【標準構成】装置でのオペレータの操作環境では、アプリケーションボタンのメインテナンスボタンをクリックします。本体取扱説明書オペレータ用「操作説明編」では、この状態をDaily Adjustウインドウと呼んでいます。
項目名 | 説明
Markボタン | 調整に用いるマーク作製のためのボタンです。イオンビームを一箇所に連続照射し、スポットマークを作製します。
Ap. Initボタン | 可動絞りのアパーチャ位置を初期化します。
Go F. Cupボタン | 試料ステージがファラデーカップ位置に移動します。

関連項目:

  • Focus/Stigma
  • Beam Position
  • Probe Current
  • Aperture Position【スタッフ】
  • Degas


Focus/Stigma

各Beam Conditionごとの焦点調整Focus、非点調整Stigmatorを行います。

項目名 | 説明
Startボタン | 作業開始時にクリックします。クリックすると、Eucentric Calculationサブウインドウが開き、試料ステージ高さの調整を行います。 その後、Beam Conditionごとの焦点および非点の調整を行います。
Step Scanタブ、Dynamic Scanタブ | 使用方法は、Focus & Stigma Checkerサブウインドウと同じです。焦点調整、非点調整を支援します。

関連項目:

  • Eucentric Caluculationサブウインドウ

  • Focus＆Stigma Checkerサブウインドウ


Beam Position

Beam Conditionを変えてもビーム照射位置が変わらないよう照射位置を調整します。

注：

  • マーク位置を確認し、調整のためクリックするときは、シングルクリックしてください。ダブルクリックをしないでください。


Probe Current

ViewからBeam Conditionごとのプローブ電流を測定します。
なお、Probe CurrentのStartボタンをクリックすると、試料ステージはファラデーカップ位置に移動し、プローブ電流が測定可能な状態になります。

項目名 | 説明
Probe Measureボタン | 各Beam Conditionでのプローブ電流を測定します。測定値は、Now欄に表示されます。


Aperture Position【スタッフ】

Beam Conditionごとの可動絞り位置の調整を行います。

項目名 | 説明
Aperture Position矢印ボタン | 可動絞り位置を調整します。矢印の多いボタンほど移動量が多くなります。
O.L. Wobbler | 可動絞りの位置調整に使用する対物レンズのウォブリング（出力電圧を周期的に変化させます）条件を調整します。
Speed | ウォブリング周波数を変更します。
Range | ウォブリング振幅を変更します。１が最も小さく、３が最も大きくなります。


Degas

装着されている全てのガス銃をデガスします。
デガスとは、選択されているガス銃リザーバ内に充満しているデポジション原料ガスを、使用する前にあらかじめ真空室内に放出し、リザーバ内の圧力を規定値以下にする作業のことです。


Base Adjust【スタッフ】

イオン光学系の基本的な調整を行うための画面です。
Settingボタンをクリックして、Markボタン、Beam Conditionの条件などを設定します。

項目名 | 説明
Optics Adjusting Setting |
Mark Setting | マーク作製加工の条件を設定します。
Beam Condition | 加工に使用するBeam Conditionを指定します。
Spot Time (sec) | マーク加工を行う際のビーム照射時間を設定します。
View Adjustチェックボックス | Daily Adjustで行う調整のうち、Focus/Stigma、Probe Current、Aperture Positionの各調整は、Beam Condition “View”での調整の実施・不実施を選択することができます。チェックされている場合は実施します。
Ion Source Pos. Ap# | Initial Adjustで行うIon Source Pos.調整実施の際の、可動絞りのアパーチャ番号を設定します。
C.L. Setting Ap# | Initial Adjustで行うC.L. Setting調整実施の際の、可動絞りのアパーチャ番号を設定します。
Saveボタン | Optics Adjusting Settingで設定、指定した内容を保存します。
Aperture Settingエリア | 各Beam Conditionに使用するアパーチャを設定します。入力コンボボックスで選択します。
Loadボタン | 可動絞り・アパーチャとビーム電流の関係などのイオン光学系の状態が記述されているファイルをBeam Condition Filesサブウインドウから選択します。装置は記述されている状態になります。
Saveボタン | 現在の、可動絞り・アパーチャとビーム電流の関係などのイオン光学系の状態を記述したファイルを、Beam Condition Filesサブウインドウで名前を付けて保存します。

関連項目:

  • C.L. Adjusting
  • Aligner
  • Aperture Position
  • Aperture Coarse Adjust


C.L.Adjusting

引出電圧とコンデンサレンズ電圧の関係を調整します。
引出電圧とは、装置に印加されている電圧のうち、イオン源先端からイオンを放出させる（エミッションと呼びます）ために印加している電圧のことです。

項目名 | 説明
Setボタン | 現在の引出電圧Current Ext値から自動的にコンデンサレンズ電圧を決定します。


Aligner

Beam Conditionごとの軸補正を行います。
矢印ボタンの操作により、X軸、Y軸の軸補正を行います。

項目名 | 説明
Zero Resetボタン | AlignerのX軸、Y軸補正値を0に戻します。


Aperture Position

Beam Conditionごとの可動絞り位置の調整を行うための画面です。
詳細については、Daily Adjustの項をご覧ください。

関連項目:

  • Daily Adjust


Aperture Coarse Adjust

可動絞りの箔交換時の調整を行います。
操作を開始すると、アパーチャに関するデータ初期状態にするイニシャライズの実施確認サブウインドウが開きます。操作を続ける場合は、OKボタンをクリックしてください。
アパーチャの粗調整は、箔の両端にあるアパーチャを用いて、各アパーチャの位置を求めます。したがって、操作を開始すると、一方の端にあるアパーチャ#7に可動絞りが移動します。矢印ボタンで位置を調整し、Nextボタンをクリックします。続いて、他方の端にあるアパーチャ#6に可動絞りが移動します。位置調整を行い、Nextボタンをクリックすると、一連の操作が終了します。操作を終了すると、終了日時がUpdatedとして表示されます。

項目名 | 説明
Scanラジオボタン |
Normal Scan | 通常のイオンビーム走査を行います。
Aligner Scan | 軸補正電極に走査信号が入力されます。可動絞りの上にある軸補正電極でイオンビームを走査するため、可動絞りアパーチャの形状を観察することができます。


Initial Adjust【スタッフ】

イオン源交換時に調整を行うための画面です。

関連項目：

  • Ion Source Position
  • C.L.Setting


Ion Source Position

イオン源交換後、イオン源の軸を機械的に調整するための操作を支援します。

項目名 | 説明
Low Currentボタン | コンデンサレンズ設定を低プローブ電流側にして調整を行います。このとき、可動絞りのアパーチャは、Base AdjustのSettingボタンで開く領域で設定できます。 矢印ボタン、ウォブリング機能を用いて、アパーチャ位置調整を行います。
High Currentボタン | イオン源位置の機械的なずれを、画面を見ながら調整します。このとき、コンデンサレンズ設定は高プローブ電流側になります。


C. L. Setting

イオン源交換後のコンデンサレンズ電圧を設定します。
Probe Measureボタンをクリックし、プローブ電流を測定します。
矢印ボタンでコンデンサレンズ電圧を調整し、プローブ電流がReferenceで示されている値になるようにします。プローブ電流が許容範囲内になったら、Setボタンをクリックし、コンデンサレンズ電圧を確定します。
この作業では、試料ステージはファラデーカップ位置に自動的に移動します。


SEM Opticsタブ【MSEM】

SEM Opticsタブ【MSEM】には、Daily Adjust、Base Adjust【スタッフ】の２つのタブがあり、電子ビーム光学系の調整や基本的な調整を行う場合に使用します。

関連項目：

  • Daily Adjust
  • Base Adjust【スタッフ】


Daily Adjust

オペレータが毎日、電子ビーム光学系の調整を行うための画面です。

項目名 | 説明
Loadボタン | 過去に設定され、保存されているSEMの各種設定を読み込みます。ボタンをクリックすると、SEM Optics Data Filesサブウインドウが開きます。表示される＊.semファイルより適当なものを選択します。読み込まれると、ファイル名が黄色い表示欄に表示されます。装置起動時は前回装置停止時の設定になっています。
Saveボタン | 現在のSEMの各種設定を、現在呼び出しているファイルに上書きします。
Save Asボタン | 現在のSEMの各種設定を、新しいファイルを作成して保存します。
O.L.Clearボタン | SEM対物レンズに使用されているコイルの残留磁気を一定値にすることにより、残留磁気の影響を軽減します。
Go F.Cup(SEM)ボタン | SEM側でファラデーカップが観察される位置に試料ステージが移動します。

関連項目:

  • Probe Current
  • Beam Position


Probe Current

SEMのプローブ電流を測定します。
なお、Probe CurrentのStartボタンをクリックすると、試料ステージはSEMモードファラデーカップ位置に移動し、プローブ電流が測定可能な状態になります。

項目名 | 説明
Probe Measureボタン | SEMのプローブ電流を測定します。
Exitボタン | Probe Current測定を終了します。


Beam Position

SIMモード、SEMモードでの視野が重なるよう調整します。
SIMモード、SEMモードで同じ領域を観察し、それぞれの観察モードで同じ場所にカーソルを移動してクリックします。

項目名 | 説明
SIM (UFine)ボタン | ビームコンディションUFine でのSIM像を表示します。
SEMボタン | SEM像を表示します。
Beam Shift Reset |
SEM Resetボタン | SEMモードで設定されているビームシフトをリセットします。
SIM Resetボタン | SIMモードで設定されているビームシフトをリセットします。
Offset Clearボタン | 各観察モードで設定されているオフセットを０にします。
Setボタン | 調整結果を保存して、操作を終了します。
Abortボタン | 調整結果を廃棄して、操作を終了します。


Base Adjust【スタッフ】

電子ビーム光学系の基本的な調整を行うための画面です。

関連項目:

  • C.L. Axis Adjust
  • Probe Current Adjust
  • Scan Rotation Adjust
  • Field Of View Adjust


C.L. Axis Adjust

コンデンサレンズの調整を行います。

項目名 | 説明
Scan Modeラジオボタン
Normal Scan | 標準の走査です。偏向電極に走査信号を入力してビーム走査を行います。
Aligner Scan | CL調整のための走査です。CLアライメント電極に走査信号を入力してビーム走査を行います。
CLスライダ | コンデンサレンズ電圧を調整します。
CL Alignerスライダ | CLアライメント電極印加信号を調整します。


Probe Current Adjust

プローブ電流を適正値に設定します。

項目名 | 説明
Probe Measureボタン | プローブ電流を測定します。
CL微調矢印ボタン | コンデンサレンズ設定を微調整します。
Setボタン | 調整結果を保存して終了します。
Abortボタン | 調整結果を廃棄して終了します。


Scan Rotation Adjust

SEMモード観察像とSIMモード観察像の回転方向のズレを調整します。


Field Of View Adjust

SIMモード観察像とSEMモード観察像の視野中心を合わせます。


Stageタブ【スタッフ】

Stageタブ【スタッフ】には、Init. Data、Statusの２つのタブがあり、試料ステージに関する設定を行う場合に使用します。

関連項目:

  • Init. Data
  • Status


Init.Data

Init. Dataでは、試料ステージの初期設定が一覧できます。Stage Mapエリアの各ボタンを使って、ユーセントリック高さの補正や抑制をすることができます。

項目名 | 説明
Init Dataタブ | 試料ステージの調整値が表示されています。
Z Safety Limit | イオンビーム照射位置周辺にはガス銃ノズルや検出器が配置されています。そのため、試料表面の形状によっては、試料がそれらの部品に接触してしまう恐れがあります。そのため、Z Safetyと呼ばれる試料ステージの移動方法を採用しています。動作に関する説明は次のとおりです。 試料を移動する前に、試料高さを下げ、試料表面を試料室内の各部品から十分離した位置にします。離した状態で水平方向に移動し、目標位置で試料ステージを移動します。目標位置で試料ステージを上げ、所定の観察位置にします。 Z(mm)入力コンボボックスでは、水平方向移動前に下げる量を規定します。FunctionラジオボタンでZ Safety Limit機能の使用、不使用を選択します。
Preset Address | Stage Controllerサブウインドウで各動作軸の座標を入力コンボボックスで入力すると、Preset Addressに示された値が、デフォルト値として選択可能になります。カーソルを移動し、キーボードから座標値を入力して、デフォルト値を変更できます。
Stage Mapエリア | 試料ステージ動作補正機能の各パラメータを調整します。
Zmapボタン | 試料ステージ上の各XY座標におけるユーセントリック高さを補正します。Zmapボタンをクリックすると、Stage Zmapサブウインドウが開きます。
Rmapボタン | ユーセントリックローテーションを実行したときの視野の逃げを、試料ステージ回転角度補正により改善します。Rmapボタンをクリックすると、Stage Rmapサブウインドウが開きます。
RZmap | ユーセントリックローテーションを実行したときの、ユーセントリック高さの変動を抑制します。RZmapボタンをクリックすると、Stage Rzmapサブウインドウが開きます。
Enableチェックボックス | チェックすると、各機能が有効になります。

関連項目:

  • Stage Controllerサブウインドウ


Status

Statusでは、試料ステージの状態を確認することができます。


Etch/Depoタブ【スタッフ】

Etch/Depoタブ【スタッフ】には、Etch、Depoの２つのタブと、Gas Injector Dataサブウインドウがあります。

スパッタエッチング、デポジションに関する設定や、ガス銃に関する設定を行う場合に使用します。

関連項目:

  • Etch
  • Depo
  • Gas Injector Dataサブウインドウ


Etch

スパッタエッチングに関する設定を行います。

項目名 | 説明
Etching Rate | スパッタエッチングによる加工速度、Etching Rateは材質により異なります。酸化膜やアルミニウムなどの一般的な材料に関しては、あらかじめ、一般的な値は入力されています。 特殊な材料をスパッタエッチングする場合は、Etching Rateを測定し、設定します。測定方法については、SIIまでお問い合わせください。
Etching Rateテーブルの設定 |
Addボタン | Etching Rateテーブルに新しい材料を登録する場合に使用します。ボタンをクリックすると開かれるMaterial Dataサブウインドウに材料名を入力すると、登録が完了します。
Removeボタン | 既にエッチングレートのテーブルに登録されている材料を、削除する場合に使用します。削除したい材料の入力コンボボックスを選択してRemoveボタンをクリックすると、削除できます。
エッチングレートの入力、 および、変更 | 入力コンボボックスに、エッチングレートの値を入力します。


Depo

デポジションに関するパラメータを確認することができます。

項目名 | 説明
Nozzle Up/Down | ガス銃ノズルを上げ下げします。
Valve Open/Closeボタン | 原料ガスを貯蔵するリザーバと試料室を接続するバルブの開閉を行います。
Degasボタン | ガス銃リザーバ内に充満しているデポジション原料ガスを一度放出します。これにより、通常のデポジション実施時に吹きる付けられる原料ガス量を適正にします。


Gas Injector Dataサブウインドウ

Gas List領域のガスを選択してダブルクリックすると開かれます。

選択されたガスのガス銃に関する設定を行うことができます。

項目名 | 説明
Input Type | デポジション設定時、膜厚で入力するか、シート抵抗値で入力するかを選択します。通常CはThickness、WはSheetRにしてください。
Delta X (um)、Delta Y (um) | ガス銃のノズルをUp/Downしたときの観察像のずれをこの値で補正します。


Vacuum/Cas. Trans.タブ【スタッフ】

Vacuum/Cas. Trans.タブ【スタッフ】は、真空排気系と試料搬送にかかわる操作、および確認を行うときに使用します。

注：

  • Vacuum/Cas. Trans.タブでの操作は、SIIサービスエンジニアの指示なしに行わないでください。
項目名 | 説明
Control-1エリア |
Main Chamber Evacボタン / Ventボタン | 試料室の真空排気を制御します。Evacで真空排気を行い、Ventで大気開放します。
Sub Chamber Evacボタン / Ventボタン | 予備試料室の真空排気を制御します。Evacで真空排気を行い、Ventで大気開放します。
V1 Closeボタン / Openボタン | イオン源室と試料室を接続するバルブV1の開閉を制御します。
V5 Closeボタン / Openボタン | 試料室と予備試料室を接続するゲートバルブV5の開閉を制御します。 開閉は、試料室と予備試料室の真空度に差がないときに実行が可能です。
Arm Unloadボタン / Loadボタン | 試料搬送アームの位置を制御します。Unloadボタンは試料搬送アーム先端が予備試料室側に、Loadボタンは試料搬送アーム先端が試料室側に移動します。
V8 Closeボタン / Openボタン【MSEM】 | 試料室と電子銃室を接続するバルブV8の開閉を制御します。
Control-2エリア |
vLight Offボタン / Onボタン | 試料室の内部照明を消灯／点灯します。
Arm Error Reset / Resetボタン | 試料搬送動作のエラー状態を解除します。
Control-3 (Reset Vacuum Interlock)エリア |
Ion Chamber Resetボタン | 自己保持されているイオン源室の真空インターロック状態を解除します。ただし、イオン源室の真空度が所定の真空度にならないと機能しません。
Main Chamber Resetボタン | 自己保持されている試料室の真空インターロック状態を解除します。ただし、試料室の真空度が所定の真空度にならないと機能しません。
Stageエリア | 予備試料室を使用するための試料ステージ設定を表示します。
Cas. Move Pos. Goボタン | 試料ステージを試料搬送位置に移動させます。
Arm Move Pos. Go ボタン | 試料ステージをアーム移動時の待避位置に移動させます。


Vacuum/Cas.Trans.タブ【スタッフ】

お問合せ先

製品のご購入、ご質問に関しては営業部までお願いいたします。

セイコーインスツルメンツ株式会社　科学機器事業部

 | 〒 | 住所 |
営業部 | 261-8507 | 千葉県千葉市美浜区中瀬1-8 | TEL 043-211-1111（代表） TEL 043-211-1345（直通） FAX 043-211-8067


トラブルシューティング

注：

  • ソフトウェアがハングアップした場合、次の対処を行ってください。
  1. ログアウト後、Exitボタンをクリックしてアプリケーションソフトを終了させもう一度立ち上げます。

    2. この操作ができないときは、

  2. 操作用パソコンの扉を開けて赤いボタンを押してCPUを再起動させて立ち上げます。

    3. この操作で復旧しないときは、

  3. WINDOWS/NTを終了させてからスリープボタンを押して電源を切ります。
    WINDOWS/NTを終了できないときは、スリープボタンを押します。
    数秒後、電源を入れて立ち上げてください。

主なトラブルの対処を示します。

(1)起動時

トラブル | 原因 | 対処 | オペレータ
主電源ブレーカーをONにしてもLINEランプが点灯しない。 | 電源が供給されていない。 | 供給電源ラインの確認をする。 |
メンテナンスパネルのPOWER ONスイッチを押してもPOWERランプが点灯しない。 | 非常停止スイッチがプッシュロック状態になっている。 | 非常停止スイッチを確認し、再度POWER ONスイッチを押す。 |
POWERランプが点灯しても粗引きポンプが動作を開始しない。 | 粗引きポンプの電源スイッチがOFFになっている。 | 粗引きポンプ電源スイッチをONにする。 |
 | 粗引きポンプ保護回路が機能している。 | SIIのサービスパーソンに連絡する。 |
OPERATIONスイッチをONにしてもパソコンが起動しない。 | パソコンの電源スイッチがOFFになっている。 | パソコンの電源スイッチをONにする。 | ○
突然の全停止が起きた。 | 電源の瞬時低下現象に対する検出回路作動。 | POWER ONスイッチを押す。 |
 | トランスボックスのトランス周辺の温度上昇。 | 設置室温度を確認し、室温を下げる。 |
 | 煙センサ【オプション】作動。 | SIIのサービスパーソンに連絡する。 |
装置起動時にブザーが鳴る。 | 真空排気系のトラブル。 | パソコンを立ち上げるとブザーが停止する パソコンに表示されているエラーメッセージを確認し対処する。 | ○

(2)ガス

トラブル | 原因 | 対処 | オペレータ
ガス漏れの音がする。 | ガス圧力低下解消後、供給系のリセットがされていない。 | バルブリセットボタンを操作する。 |
試料室またはイオン源室をVENT時にポーッと音がする。 | チャンバー内の圧力が上昇し、安全のためリリース弁が作動した。 | ステージ扉の固定ネジを十分に緩める。 |

(3)試料搬送

トラブル | 原因 | 対処 | オペレータ
予備試料室扉が開かない。 | 予備試料室のベンチレーション（窒素ガス導入）が終わっていない | 予備試料室が大気圧になるのを待つ。 | ○
試料のLoad/Unloadが進行しない。 | 試料室･予備試料室が規定真空値に達していないうちに試料投入/取り出し操作を行った | Startupウインドウの試料室セットポイント表示が２つとも緑色になるまで待つ。 | ○

(4)観察

トラブル | 原因 | 対処 | オペレータ
エミッションが安定しない。 | イオン銃真空度が1×10-5Pa以下を維持できていない。 | SIIサービスパーソンに連絡する。 |
ScanボタンをONにしても像が出ない。 | ブライトネス、コントラストの調整が不適切。 | ブライトネスおよびコントラストを調整する。 | ○
 | 極端に見えにくいところを見ている。 | 場所を変えてみる。例えば、ファラデーカップを見る。 | ○
 | 選択されているビームコンディションが適切でない。 | ビームコンディションを変更する。一般に、電流を増やすことで、見え易くなる。この場合、試料への損傷を回避するため、ファラデーカップなどを観察する。 | ○
Focus調整ができない。 | 試料ステージ高さが適切でない。 | 試料ステージ高さ調整を行う。 | ○
Image Scaleがソフトウェア上では変更されているが、実際には変更されない。 | コンピュータ起動時のリンク不良。 | MAGつまみを回すことで正常になる。 | ○
Stage Rotationができない。 | Mouse Action LockボタンがONになっている。 | OFFにする。 | ○
Scan Rotationができない。 | Mouse Action LockボタンがONになっている。 | OFFにする。 | ○
観察像に縞模様が現れる。 | 試料室ビューポート蓋が外れている。 | 蓋を閉め直す。 | ○
 | 鏡筒部分に接続されているケーブルが張っている。 | ケーブルをたわめた状態にする。 |
画像が勝手に移動する。 | 試料がチャージアップしている。 | 試料を試料ホルダーに電気的に接続する。またはSIIサービスパーソンに連絡する。 | ○
 | 試料が試料ステージにしっかり固定されていない。 | 試料を固定し直す。 | ○
観察像にノイズが乗る。 | イオン源の状態悪化 | ①ファラデーカップへ移動し、そこでノイズが観察されるか確認する。ノイズがなくなったら、試料のチャージアップが原因。トラブル8.の対処方法を参照。ノイズが出たままなら②へ。 | ○
 |  | ②Flushing2を実施する。 |
 |  | ③StartupウインドウGraphタブのCheckFlowボタンをクリックし、フローインピーダンス値を調べる。13V/μA以上であればTMPの振動を拾うことがあるので、HeatingおよびFlushing2を実施し、再度フローインピーダンス値を調べる。 |
Image Scale表示と表示されている観察像のスケールが一致しない。 | ScanボタンをOFFにした後に、Image Scaleを変更した。 | Image Scaleを決定してからScan ボタンをONにする。 | ○
Aperture Settingに以前SaveしたファイルをLoadしたところ、プローブ電流値が以前と違う、フォーカスが合わない、視野が合わない等、正常に使用できなくなった。 | アパーチャ交換、イオン源交換、引出電圧変更により、Saveしてあるデータが使えなくなった。（操作画面説明書7.4.2 Base AdjustのAperture Settingを参照）。 | メンテナンス編 2.5光軸調整の16)以降に従って、Initial AdjustのＣＬ Settingからイオン光学系のBeam Conditionの調整をやり直す。 |

(5)断面加工観察

トラブル | 原因 | 対処 | オペレータ
試料ステージを傾斜すると、視野が移動してしまう。 | 試料ステージ高さがユーセントリック高さに調整されていない | ユーセントリック高さに調整する。 | ○
所定の断面が観察できない。 | 加工枠の上下幅が狭い。 | 加工枠を再設定する。 | ○
 | 加工枠内の加工深さが浅い。 | 再度加工を行う。 | ○
 | 仕上げ加工時間が長すぎて、断面が再付着物で白くなっている。 | 再度仕上げ加工を行う。 | ○
 | ビームコンディションが適切でない。 | 適切なビームコンディションを選ぶ | ○

(6)加工

トラブル | 原因 | 対処 | オペレータ
プログラム加工枠を呼び出しても加工枠がイメージ表示領域で見つからない。 | Image Scaleが不適当。 | Image Scaleを加工枠作成時と同じにする。 | ○
加工枠が変更できない。 | Mouse Action LockがOFFになっている。 | ONにする。 | ○
 | TypeがTEMになっている。 | 加工枠を選択してから変更する。 | ○
加工がスタートしない。 | 加工枠がEnableになっていない。 | 加工枠の色およびプロセスステータスエリアのStatus表示を確認する。 白：Disable 茶：Finished。既に加工済み。 赤：Out Area。加工枠が視野からはみ出している。 | ○
 |  | DisableまたはFinishedの場合、加工枠を選択する。 | ○
 |  | 右ボタンクリックで現れるポップアップメニューからPropertiesを選択し、Process Data Propertiesサブウインドウを開く。 | ○
 |  | Status入力コンボボックスでEnableを選択し、OKボタンをクリックする。 | ○
 |  | Out Areaの場合、視野を変更する。 | ○
 | 加工枠の上下幅が小さすぎる。 | 加工枠の上下幅を2ピクセル分以上にする。 | ○
加工が中断する。 | ポーズモードになっている。 | Pauseチェックボックスを確認する。 | ○
スパッタエッチングが進まない。 | ビームコンディションが不適当。 | ビームコンディションを変更する。プローブ電流が大きくなるように変更する。 | ○
デポジションが進まない。 | ビームコンディションが不適当。 | ビームコンディションを変更する。 | ○
加工中に画像が勝手に移動する。 | 試料がチャージアップしている。 | 試料が導電性を持つ場合、試料を試料ホルダーに電気的に接続する。 | ○
 |  | 試料が絶縁物の場合 ①金などの導電物を薄くスパッタする。 ②標準オプションのチャージニュートラライザを使用する。 | ○
ドリフト補正が機能しない。 | 設定が正しくない。 | Process ViewウインドウのCorrectionチェックボックスを確認する。チェックされていなければチェックする。 | ○
 |  | スタッフを呼ぶ。以降はスタッフの作業となる。 | ＊
 |  | いったん、ログアウトし、スタッフモードにより再ログインする。 | ＊
 |  | 加工枠を選択する。 | ＊
 |  | 右ボタンクリックによって現れるポップアップメニューからPropertiesを選択し、Process Data Propertiesサブウインドウを開く。 | ＊
 |  | 各タブのCorrectionチェックボックスとInterval (sec)の値を確認し、必要な修正を行う。 | ＊
 |  | OKボタンをクリックし、Process Data Propertiesサブウインドウを閉じる。 |

＊：スタッフが実施する。


付録1 倍率/ウィンドウサイズ対応表

付録１ 倍率/ウィンドウサイズ対応表

倍率/ウィンドウサイズ対応表　SMI2000シリーズ

19"CRT Large View
ウインドウサイズ（μm） | 倍率
3000 | ×90
1875 | ×140
1500 | ×180
1000 | ×270
750 | ×360
500 | ×540
300 | ×900
187.5 | ×1.2K
150 | ×1.8K
100 | ×2.7K
75 | ×3.6K
50 | ×5.4K
30 | ×9K
18.75 | ×14K
15 | ×18K
10 | ×27K
7.5 | ×36K
5 | ×54K
3 | ×90K
1.875 | ×144K
1.5 | ×180K
1 | ×270K
0.75 | ×360K
0.5 | ×540K

19"CRT Process View
ウインドウサイズ（μm） | 倍率
2400 | ×90
1500 | ×140
1200 | ×180
800 | ×270
600 | ×360
400 | ×540
240 | ×900
150 | ×1.2K
120 | ×1.8K
80 | ×2.7K
60 | ×3.6K
40 | ×5.4K
24 | ×9K
15 | ×14K
12 | ×18K
8 | ×27K
6 | ×36K
4 | ×54K
2.4 | ×90K
1.5 | ×144K
1.2 | ×180K
0.8 | ×270K
0.6 | ×360K
0.4 | ×540K

A4 Print Out Large View
ウインドウサイズ（μm） | 倍率
3000 | ×60
1875 | ×96
1500 | ×120
1000 | ×180
750 | ×240
500 | ×360
300 | ×600
187.5 | ×960
150 | ×1.2K
100 | ×1.8K
75 | ×2.4K
50 | ×3.6K
30 | ×6K
18.75 | ×9.6K
15 | ×12K
10 | ×18K
7.5 | ×24K
5 | ×36K
3 | ×60K
1.875 | ×96K
1.5 | ×120K
1 | ×180K
0.75 | ×240K
0.5 | ×360K

A4 Print Out Process View
ウインドウサイズ（μm） | 倍率
2400 | ×60
1500 | ×96
1200 | ×120
800 | ×180
600 | ×240
400 | ×360
240 | ×600
150 | ×960
120 | ×1.2K
80 | ×1.8K
60 | ×2.4K
40 | ×3.6K
24 | ×6K
15 | ×9.6K
12 | ×12K
8 | ×18K
6 | ×24K
4 | ×36K
2.4 | ×60K
1.5 | ×96K
1.2 | ×120K
0.8 | ×180K
0.6 | ×240K
0.4 | ×360K


付録２ フォーカス、スティグマが合わせづらいとき

10μmウインドウ以下のウインドウサイズでの高倍率観察時、フォーカスやスティグマを合わせていて、合わせづらいと感じたときには、Focus&Stigma Checkerの機能が便利です。この機能を使うことにより、フォーカスやスティグマを少しずつ変更した画像を複数枚同時に画面上に表示させることができ、画像比較による調整が可能になります。

  1. Beam Conditionの文字の上にカーソルを移動し、右ボタンをクリックします。

    2. Beam Conditionサブメニューが現れます。その中からFocus＆Stigma Checkerを選ぶと、Focus＆Stigma Checkerサブウインドウが開きます。

  2. 調整を始める前に、10μmウインドウで、フォーカスとスティグマを大体ＯＫという程度まで調整します。その後、断面のうち、高倍率観察を行いたい箇所以外の箇所をセンタリングして画面中心にもっていきます。

    3. 画面中心に何か構造がないと、調整は難しくなります。何も構造がない場合は、一度Focus＆Stigma Checkerサブウインドウを閉じてから、ImageタブのSpot Beamボタンを使用して画面中心に穴を開けた後、再度Focus＆Stigma Checkerサブウインドウを開きます。
    調整を行う条件は、サンプルや観察倍率によって異なりますが、以下の条件を推奨します。

    ウインドウサイズ：５μm
    Scan Speed：４（Dwell Time20usec）

    各パラメータの詳細については、Focus & Stigma Checkerサブウインドウをご覧ください。

  3. 最初にフォーカスを調整します。Focus(%)の左横にあるラジオボタンをクリックします。

    4. Focus(%)の左横にあるラジオボタンが黒色になります（初期状態ではFocus側が既にクリックされた状態になっています）。次にFocus(%)の右側数値をクリックし、３を選択します。Stepのラジオボタンは３を選択します。その後Startボタンをクリックします。スキャンが開始されます。

  4. 3分割された中央の像は、現在のフォーカス設定値で、上下の像は現在のフォーカス設定値からそれぞれ少し-＋した像です。ジャストフォーカスは、上下の像のフォーカスのボケ具合が同じになったときです。ジャストフォーカスになるよう、画面をクリックして再度スキャンを行います。

    5. スキャン後の3分割された画像については、こちらをご覧ください。

    メモ：

    • クリックする箇所が中心の十字から離れるほど、フォーカス設定値が大きく変わります。最大変化値は、下像の中心をクリックしたときで、下像の設定値が新しいフォーカス設定値となります。
  5. スキャン終了後、再度3分割された像を比較します。まだジャストフォーカスになっていない場合は、手順3と4の操作をジャストフォーカスになるまで繰り返します。

    6. ジャストフォーカスの例についてはこちらをご覧ください。

  6. 次にスティグマを調整します。Stigma(%)の左横にあるラジオボタンをクリックします。

    7. Stigma(%)の左横にあるラジオボタンが黒色になります。Stigma(%)の右側数値をクリックし、３を選択します。Stepのラジオボタンは３を選択します。その後Startボタンをクリックします。
    スキャンが開始されます。

  7. スティグマはＸ方向とＹ方向があるので、9分割になります。9分割の中央の像は、現在のスティグマＸ、Ｙ設定値で、上下の像は現在のスティグマＹの設定値からそれぞれ少し-＋した像です。左右の像は現在のスティグマＸの設定値からそれぞれ少し-+した像です。ジャストスティグマは、9分割の中心から見て上下左右の像のボケ具合が同じになったときです。ジャストスティグマになるよう、再度画面をクリックします。

    8. スキャン後の9分割された画像については、こちらをご覧ください。

    スキャン終了後、再度9分割された像を比較します。まだジャストスティグマになっていない場合、手順6と7の操作をジャストスティグマになるまで繰り返します。

    ジャストスティグマの例については、こちらをご覧ください。

  8. スティグマ調整後、最後にジャストフォーカスの確認をします。再度手順3と4の操作を行います。


Focus Step Scanによるデバイス断面観察例

この例では、下像の方が上像の方と比べて若干良いので、画面上の中心の十字から下の方向に少し離れた画面上をクリックします。


ジャストフォーカスの例


Stigma Step Scanによるデバイス観察例

この例では、右像の方が左像の方と比べて良く、下像の方が上像の方と比べて若干良いので、画面上の中心の十字から右と下の方向、斜め右下方向に少し離れた画面上をクリックします。再度スキャンが開始されます。クリックする箇所が中心の十字から離れるほど、スティグマ設定値が大きく変わります。


ジャストスティグマの例


画素（ピクセル配置）概念


スタートアップコントロールエリア

装置を起動し、最初に操作するボタンが配置されています。ログイン、制御電源起動、イオンビームのエミッション開始、試料搬送に関する操作を行います。


ポップアップメニュー

Searchサブウインドウ内を右クリックすると、以下のポップアップメニューが現れます。

Stage Controller

Stage Controllerサブウインドウが開きます。

Eucentric Caluculation

Eucentric Calculationサブウインドウが開きます。

Initialize Stage All-Axis

試料ステージの座標を5軸全て初期化します。
試料ステージはイニシャライズ位置に移動します。


AF Expert Param.タブ

オートフォーカスの実行条件をより詳細に設定します。

項目名 | 説明
Shrink Size | オートフォーカスの計算をするため、画像領域の縮小を指定します。
Dot Add Size |
Calculation Type |
Pre Smoothing |


Delete Conditionサブウインドウ

Delete Condition

項目名 | 説明
Only Data Entryラジオボタン | 選択されたデータをFolderタブの一覧表示から削除します。
All Data (Data Entry and Image Data)ラジオボタン | 選択されたデータを画像データフォルダから削除します。


トラブルシューティング

各現象の標準的な対処を示します。
記載順に確認し、改善しない場合は、SIIサービスエンジニアに連絡してください。
各対処は、スタッフの実施事項です。オペレータの方に行っていただけるものについては、「オペレータ」欄に丸印を付けてあります。

(1)起動時

現象 | 対処内容 | オペレータ
主電源ブレーカをONにしても、LINEランプが点灯しない。 | ユーティリティ側の電源ブレーカをONにする。 主電源コードを目視にて確認する。異常が見られる場合は、SIIサービスエンジニアに連絡する。 |
メンテナンスパネルのPOWER ONスイッチを押しても、POWERランプが点灯しない。 | 非常停止スイッチを確認する。押された状態（Push-Lock状態）であれば解除する。 TRANSFORMER BOX、またはPOWER DISTRIBUTOR【標準構成SMI2050】の電源ブレーカの状態を確認する。OFF状態のものはONにする。 |
POWERランプが点灯しても、粗引きポンブが回転しない。 | POWER ONスイッチ操作後、回転開始まで約10sec待つ。 ※SMI2050/SMI2200で標準付属する粗引きポンプは電源スイッチがある。これは、常時ONで使用する。 |
OPERATIONスイッチをONにしても操作用パソコンが起動しない。 | 操作用パソコンの電源スイッチをONにする。 | ○
ブザーが鳴る。 | 真空排気系のトラブルです。 OPERATIONスイッチをONにし、操作用パソコンを起動する。ブザー鳴動は停止する。 |

(2)通常使用状態

現象 | 対処内容 | オペレータ
装置が全停止した。 | 電源の瞬時停止現象が発生したと考えられる。POWER ONスイッチを押して再起動する。 |
 | TRANSFORMER BOXの過昇温度検出センサが動作したと考えられる。設置室の温度を確認する。室温を既定値に下げる。 |
 | 煙センサが【特注】が発生したと考えられる。SIIサービスエンジニアに連絡する。 |
ソフトウェアがハングアップした。 | Log Out、Exitを行い、アプリケーションソフトウェアを終了する。SMIのアイコンをダブルクリックして再起動する。 |
 | Log OutやExitなどが実行できない場合、操作用パソコンの扉を開き、赤いボタンを押して、再起動する。 |
 | Windowsを終了し、SLEEPボタンを押す。OPERATIONスイッチを押して、再起動する。 |
 | Windowsの操作が終了できない場合、SLEEPボタンを押す。数秒後、OPERATIONスイッチを押して再起動する。 |


Memo Toolsサブウインドウ

項目名 | 説明
選択ボタン | 表示領域に書き込まれているメモを選択し、編集することができます。
ラインボタン | 表示領域に線分を書き込んだり、編集することができます。
Line Type 線分の種類を指定します。
Bold Line | 太い実線
Fine Line | 細い実線
Dot Line | 点線
Dash Line | 破線
Arrow Position
チェックボックス 		線分の両端に矢印を加えることができます。
Start | 始点に矢印をつけます。
End | 終点に矢印をつけます。
Line Lock Type
ラジオボタン 		線分を引くときの制限を設定します。
Free | 自由な角度に引くことができます。
Horizontal | 必ず水平になります。
Vertical | 必ず垂直になります。
Colorボタン | 線分の色を設定します。 Colorボタンをクリックすると、「色の設定」サブウインドウが開きます。 サブウインドウで色を設定します。
楕円ボタン 表示領域でマウスをドラッグすると、楕円を描くことができます。
Line TypeやColorボタンの機能はラインと同じです。
テキストボタン | 入力したテキストを、表示領域のクリックした場所に置くことができます。
テキスト入力欄 | テキスト入力欄に記述したコメントを表示領域に置くことができます。
Fontボタン 表示されるテキストのフォントを指定します。
表示領域に表示されているテキストを選択し、Fontボタンをクリックすると、 「フォント」サブウインドウが開きます。
削除ボタン | 選択されているメモ（線分、楕円、テキスト）を削除します。
全削除ボタン | 表示領域に表示されている全てのメモを削除します。


ポップアップメニュー

ビーム制御ボタンエリアを右クリックすると現れます。
ただし、Scanボタンが眼帯状態の場合は現れません。

Beam Condition Properties【スタッフ】

Beam Condition Propertiesサブウインドウが表示されます。

Focus & Stigma Checker

Focus & Stigma Checkerサブウインドウが表示されます。

Stage Controller (F5)

Stage Controllerサブウインドウが表示されます。

Stage Search (F6)

Stage Searchサブウインドウが表示されます。

Eucentric Calculation

Eucentric Calculationサブウインドウが表示されます。

2 Contrast Correction

2 Contrast Correctionサブウインドウ【スタッフ】が表示されます。

Fine Shift

Fine Shiftサブウインドウが表示されます。

ACB Target

ACB Targetサブウインドウが表示されます。


2 Contrast Correction不使用の場合


ポップアップメニュー

Focus & Stigma Checkerサブウインドウ領域内を右クリックすると現れます。

Save Focus/Stigma Ctrl+S

設定されている焦点および非点補正の条件が、現在選択されているビームコンディションの条件として記憶されます。Daily Adjustで設定された条件が更新されます。


ポップアップメニュー

ウェーハマップエリア内で右クリックすると現れます。

Zoom IN

実行するたびに、試料ステージの現在位置を中心に視野が半分になるようにウェーハマップを拡大表示します。

Zoom OUT

実行するたびに、試料ステージの現在位置を中心に視野が倍になるようにウェーハマップを縮小表示します。

And New Review Point

Adding Position to the Mapサブウインドウが開きます。


2 Contrast Correction使用の場合


Edge Emphasis実施前


Hard Edge Emphasis実施後


Normar Edge Emphasis実施後


ポップアップメニュー

ウェーハマップエリア上で右クリックすると、ポップアップメニューが現れます。

ポップアップメニューは、Review PointやReview Point（含む欠陥座標）の表示方法を設定するときに使用します。

Add New Review Point

Add New Review Pointが開きます。Review Pointを設定します。

Defect Color

Review Point（含む欠陥座標）の表示方法を設定します。
Normal表示は、全てのReview Pointを赤で表示します。
Size Color表示は、Review Pointの大きさによる分類に従って色分け表示をします。このとき、Review Pointの大きさは、Size X、Size Yのうち大きい方の値を用います。
Class Color表示は、クラスによる分類に従って色分け表示します。
Size ColorやClass Colorの色指定は、Open Paletteを選択し、Color Paletteサブウインドウを開いて行います。

Zoom IN

実行するごとに、試料ステージの現在位置を中心に視野が半分になるようにウェーハマップを拡大表示します。

Zoom OUT

実行するごとに、試料ステージの現在位置を中心に視野が倍になるようにウェーハマップを縮小表示します。

Move To Pointed Place【外部リンケージ】

このモードでは、クリックされた位置がReview Point表示の近くにあるときはその番号が指定され、Review Point座標へ移動します。近くにReview Point表示がなければクリック位置へ移動します。

Move To Die Reference

クリックされたダイの基準位置へ試料ステージが移動するモードです。ダイの基準位置とはFine Alignmentで使用したダイごとの基準位置です。

Mouse Action Stage Control

このモードを選択すると、ウェーハマップ上のクリックによって試料ステージが移動します。移動はMove Toで選択されたモードに基づきます。

Mouse Action Edit Die Map

このモードを選択すると、ウェーハマップ上のクリックによって、クリックされた位置のダイが削除されます。また、削除されたダイの位置をクリックすると、ダイが復活します。この場合、試料ステージは移動しません。

Clear All Data【外部リンケージ】

ウェーハマップ上に表示されているReview Pointデータを一括消去します。

関連項目:

  • Add New Review Point


Color Palette サブウインドウ


ポップアップメニュー

座標欠陥リストエリア【外部リンケージ】上で、右クリックすると、ポップアップメニューが現れます。

ポップアップメニューは、一覧表示に新しいReview Point座標データを追加したり、座標データを一覧表示から削除したりするときに使用します。

Add New Review Point

Adding Position to the Wafer Mapサブウインドウが開き、一覧表示に新しいReview Point座標データを追加することができます。

Delete Selected Data

選択されている座標データを一覧表示から削除します。

Clear All Data

一覧表の全てのデータを消去します。


ポップアップメニュー

Fine AlignmentタブのSelect Matching Patternエリア内を右クリックするとポップアップメニューが現れます。
ポップアップメニューは、Save Wafer Informationサブウインドウで画像を表示したり、ウェーハ情報を保存したりするときに使います。

Save Wafer Info.

Save Wafer Informationサブウインドウが開きます。

関連項目:

  • Save Wafer Informationサブウインドウ


Imageタブ、Textタブ共通ポップアップメニュー

Export Select Image

選択されている画像データセットのコピーを作成します。

Export All Image Data

表示されている全ての画像データセットのコピーを作成します。

Delete Select Image

選択されている画像データセットが削除されます。

Delete All Image Data

表示されている全ての画像データセットを削除します。


加工枠配置例


FastCrossチェックボックスをチェックした場合

項目名 | 説明
Fast Cross Parameter | 粗加工（Rough加工）領域の仕上げ面に対する位置と、仕上げ加工（Finish加工）領域の大きさを最適化するためのビームパラメータを設定します。
Peak Threshold | この指定により、仕上げ加工の加工枠位置が次のとおり決定されます。 粗加工時のビーム強度プロファイルにおいて、中心での強度を100としたときのビーム強度の大きさを指定し、中心からのビーム半径を計算します。この半径を、粗加工の加工底面が、設定した加工枠からはみ出す大きさとして用います。仕上げ加工の加工枠を、粗加工の加工枠から計算された大きさ分だけ離れた位置に自動的に設定します。通常は、80を指定します。
Tail Threshold | この指定により、粗加工仕上げ面側の加工枠位置が次のとおり決定されます。 Peak Thresholdと同様にビーム強度の大きさを指定することによって、ビーム強度プロファイルに基づいて、粗加工（Rough加工）に伴う加工だれの大きさを計算して決定します。 粗加工の加工枠を、仕上げ加工の加工枠での仕上げ面から計算された大きさ分だけ離れた位置に自動的に設定します。通常は5を指定します。
Self-active Drift Correction (S.D.C)チェックボックス | 全ての加工に先立ち、S.D.Cタブで設定されている加工条件に基づいたドリフト補正の基準マーク作製を実行します。 本加工が実行されると、以後の加工で行われるドリフト補正は、この基準マークを参照して実行されます。

関連項目:

  • 断面加工F.Rough タブ
    •

  • 断面加工F.Finish タブ
    •


Rough加工枠


Scan Modeの説明


断面加工F.Roughタブ

断面加工F.Roughタブは、通常よりスパッタエッチングスピードの速い粗加工（Rough加工）に関する加工条件を指定するときに使います。
断面加工Generalタブで、Fast Crossチェックボックスをチェックすると、RoughタブはF.Roughタブになり、パラメータが表示されます。
Roughタブと重複する説明は行っていません。Roughタブをご覧ください。

項目名 | 説明
Spread (deg) | 粗加工領域を台形にする場合の開き角度を設定します。 Spread Angleについてはこちらをご覧ください。
Slope Typeラジオボタン | スロープ加工に使用する加工方法を指定します。
Slicing Cut | 加工枠を仕上げ面と垂直な方向に分割します。分割数はScan Stepで指定されます。仕上げ面に向かって、分割された加工枠を順番に加工します。 こちらをご覧ください。
S.S.Cut | 加工枠が1ライン加工となります。
Scan Step | 加工枠の分割数を指定します。
Narrowing Cut | 加工枠を順次狭めることにより、スロープ加工を行います。 こちらをご覧ください。
Widening Cut | 加工枠を順次広げることにより、スロープ加工を行います。

関連項目:

  • 断面加工Roughタブ


Spread Angle


Slicing Cut Scan Step=5


Narrowing Cut Widening Cut


Finish加工枠


断面加工F.Finishタブ

断面加工F.Finishタブは、スパッタエッチング加工の比較的速い、仕上げ加工（F.Finish加工）に関する指定をするときに使用します。
断面加工Generalタブで、Fast Crossチェックボックスをチェックすると、FinishタブはF.Finishタブになり、以下のパラメータが表示されます。
Finishタブと重複する説明は行っていません。Finishタブの説明をご覧ください。

項目名 | 説明
Slope Typeラジオボタン | スロープ加工に使用する加工方法を指定します。
Slicing Cut | 加工枠を仕上げ面と垂直な方向に分割します。分割数はScan Stepで指定されます。仕上げ面に向かって、分割された加工枠を順番に加工します。
S.S.Cut | 加工枠が1ライン加工となります。
Scan Step | Slicing Cutの加工枠の分割数を指定します。
Narrowing Cut | 加工枠を順次狭めることにより、スロープ加工を行います。
Widening Cut | 加工枠を順次広げることにより、スロープ加工を行います。

関連項目:

  • 断面加工Finishタブ


Depo加工枠


ドリフト補正のための基準マーク形成


Mark加工枠


B.S.S. Overlap量


Etchタブ（Program Data Propertiesサブウインドウ）

項目名 説明
Process# 選択された加工枠がプログラム加工に含まれるとき、何番目に実行される加工枠であるかを示しています。
また、スピンボタンで実行順序を入れ替えることができます。
Status 選択された加工枠の加工実行状況を示しています。
Enabel | 加工実行可能状態です。
Disable | 加工実行不可能状態です。本加工は実行されません。
Aborted | 加工は中断されています。再び、Start/Stopボタンをクリックすると、加工が中断箇所から開始されます。
Finished | 加工終了状態です。
OutArea | 加工枠が、現在の視野Image Scaleより大きいため、加工ができない状態を表します。


Ex.Etchタブ（Process Data Propertiesサブウインドウ）

項目名 | 説明
S.D.C.(Self-active Drift Correction)チェックボックス | 選択されている加工枠の実行によって形成された形状を、ドリフト補正のリファレンスとして使用する場合にチェックします。
Correction Typeラジオボタン | リファレンス形状をパターン認識によって探索する際の形状モデルを選択します。Spotを選択すると、リファレンスを円に近い形状として、Lineを選択すると線に近い形状として探索します。

関連項目：

  • Ex.Etchタブ
    •


カーボンDepoタブ（Program Data Propertiesサブウインドウ）

タングステンDepoタブは、ThickチェックボックスがRチェックボックスになります。


Slopeタブ（Program Data Propertiesサブウインドウ）

項目名 | 説明
SLOPEボタン | SLOPEボタンをクリックすると、断面加工のためのスパッタエッチング加工を行う加工領域を決めることができます。観察像表示領域にカーソルを移動し、スパッタエッチング領域を指定します。加工枠は、ボタンと同じ緑で表示されます。 断面加工の初期条件は、Process TemplateサブウインドウのSlopeタブで示されている条件になります。実際の加工に当たり、諸条件を最適化する場合は、加工枠をクリックして選択します。マウスの右ボタンをクリックし、現れるポップアップメニューからPropertiesを選択します。開かれたProcess Data Propertiesサブウインドウで、必要な設定や設定の確認を行います。 ただし、断面加工の場合は、Process Templateサブウインドウで加工深さDepth、観察方向Directionを決める必要があります。また、加工領域は、観察時の試料ステージ傾斜角度をもとに計算で求める必要があります。


Ex.Slopeタブ（Process Data Properties サブウインドウ）

関連項目：

  • Ex.Slope"タブ


ポップアップメニュー

メニューGas Injector領域を右クリックすると現れます。

Degas

選択されているガス銃リザーバ内に充満しているデポジション原料ガスを一度放出します。これにより、通常のデポジション実施時に吹き付けられる原料ガス量を適正にします。


矩形加工領域


Spot Correction

項目名 | 説明
Spot Correction |
Spot Correction チェックボックス | Spot加工による点状の加工形状をドリフト補正の基準マークとしてドリフト補正を行います。
Spotボタン | ドリフト補正の基準マークを作製するためのスポット加工を実行します 加工条件はDrift CorrectサブウインドウのParameterタブで設定します。
Scanボタン | ドリフト補正の基準マークを検出するため画面を1回取り込みます。
Interval (sec) | ドリフト補正の基準マーク観察の実行間隔を設定します。 0secが設定されている場合は、加工の最初に1回のみ実行されます。


Line Correction

項目名 | 説明
Line Correction |
Line Correction チェックボックス | Line加工による線状の加工形状をドリフト補正の基準マークとしてドリフト補正を行います。加工条件はDrift CorrectサブウインドウのParameter(Line)タブで設定します。
Scanボタン | ドリフト補正の基準マークを検出するため画面を1回取り込みます。
Interval (sec) | ドリフト補正の基準マーク観察の実行間隔を設定します。 0secが設定されている場合は、加工の最初に1回のみ実行されます。


Monitoring SEM【MSEM】
（加工モニタリング【SEM像による加工モニタリングはMSEM】）

項目名 | 説明
加工モニタリング像 表示領域【SEMのみ】 | 表示領域内をダブルクリックすると、その場所が視野の中心になります。
Monitoring チェックボックス | チェックされていると、加工モニタリング機能が実行されます。
Confirm チェックボックス | チェックされていると、加工モニタリング観察後、加工の続行／中止をオペレータに確認するダイアログが現れます。なお、Confirmチェックボックスの切替は、加工実行中でも行うことができます。
Zoom Out／Zoom In ボタン【SEMのみ】 | 加工モニタリングSEM観察の視野を拡大／縮小することができます。
加工モニタリング像表示 | 直前の加工モニタリング像が表示されます。 カーソルを加工モニタリング像表示領域に移動すると、十字に変わります。任意の場所をクリックすると、次の加工モニタリング像はその場所が観察中心になるパンニングを行うことができます。
Pan Reset ボタン【SEMのみ】 | 加工モニタリングSEM像で、パンニングによって移動した視野を原点に戻します。
Monitorボタン | Monitorボタンをクリックすると、加工モニタリング像を取り込むことができます。加工中の任意のタイミングで加工モニタリング像の取り込みを実行できます。
ラジオボタン | 加工モニタリング像としてSEM像またはSIM像を選択します。

関連項目:

  • ポップアップメニュー


Brightness Monitor

項目名 | 説明
Brightness Monitor表示グラフ | スパッタエッチング加工中に検出される二次電子量を、時間を横軸としたグラフで表示します。右クリックで選択することのできるSave Reference Data機能により、表示されている二次電子量の変化を記憶することができます。また、右クリックで選択することができるShow Reference Data機能により、記憶されているデータを表示することができます。正常に加工ができたときの二次電子量変化と比較することにより、実行中の加工が正常か、異常かの参考にすることができます。 また、グラフ内を右ボタンでドラッグすると、表示範囲を変更することができます。 さらに、表示エリア内をダブルクリックすると、Brightness Monitorサブウインドウが開きます。


Brightness Monitorサブウインドウ

項目名 | 説明
Startボタン | ブライトネスモニターの表示を開始します。
Disp Ref.ボタン | Save Ref.ボタンで保存したブライトネスモニターのデータを表示します。
Save Ref.ボタン | 表示されているブライトネスモニターのデータを保存します。


Profile Monitor

項目名 | 説明
Profile Monitor表示グラフ | スパッタエッチング加工中に検出される二次電子量を表示します。グラフの縦軸は矩形加工領域の縦方向各画素の輝度を積算して縦の画素数で割った平均輝度になります。横軸は、矩形加工領域の横方向画素の位置を示しています。左端が０になります。 加工中の表示は明るい緑で、500ms間隔で更新されます。 スライシング加工では、１スライス分前の加工結果が暗い緑色で表示されます。 グラフ領域内で右クリックすると、Crop Height機能が選択できます。選択すると、指定したドット数だけ、矩形加工領域の上下を狭めた領域で平均輝度を計算します。


Hardware Monitor

項目名 説明
Ion Status イオン源の状態を表示します。
GOOD | イオン源が正常に動作しています。
OFF | イオン源が停止しています。
BUSY | イオン源の制御シーケンスが動作中です。
WARN | 警告が発生しています。
ERROR | エラーが発生しています。
Vac. Status 試料室の真空排気状態を表示します。
GOOD | 真空度が規定値をクリアしています。
DOWN | 大気状態になっています。
EVAC | 真空排気中です。まだ真空度は規定値に到達していません。
VENT | 大気解放です。まだ大気状態にはなっていません。


ポップアップメニュー

Process Viewウインドウの画像表示領域を右クリックすると、以下のポップアップメニューが現れます。
ポップアップメニューは、加工枠のスタイルを変更したり、画像をビットマップ形式で保存したりするときに使います。

Properties

Process Data Propertiesサブウインドウを表示します。

Program Properties

Program Propertiesサブウインドウを表示します。

Delete All

プロセスステータスエリアのDel Allボタンと同機能です。

Delete Selected Data

プロセスステータスエリアのDeleteボタンと同機能です。

Select All

表示されている全ての加工枠を選択します。

Scan

スキャンを開始します。

Create ＊data

それぞれプロセスコントロールエリアのProgram加工枠設定ボタン、Etchボタン、Depoボタンと同機能です。

Line Style

表示される加工枠のスタイル（太線、細線、点線等）を変更できます。

Properties Dialog

Program Type、Program Template、Process Template、Beam Conditionの各サブウインドウが表示されます。

Save Process Data

複数の加工枠を保存できます。Program TypeがNormal時のみ使用可能です。

Export Image

表示されている画像をビットマップ形式で保存します。表示されているミクロンバー等の情報も一緒に保存されます。
ミクロンバーとは、画面内に表示させることが可能な定規を指します。長さと数値は、倍率によって変化します。

Display Information

画像表示領域にどの情報を表示させるかの選択ができます。

CAD Navigation【オプション】

Measure【オプション】

Monitoring Review

加工モニタリングのMonitoring SEMサブウインドウが開きます。
イオンビームによる加工状態をSEMで観察します。あらかじめ設定された時間間隔で加工領域がSEM観察されます。


Monitoring SEMサブウインドウ（Review タブ）

項目名 | 説明
Image Controlエリア
Openボタン | 保存されている加工モニタリング像フォルダを読み込みます。
Saveボタン | 現在表示されている加工モニタリング像セットをフォルダに保存します。
Clearボタン | 表示されている加工モニタリング像セットを消します。
操作ボタン 保存されている加工モニタリング像セットを再生表示・記録するときに使用します。
To Firstボタン | 最初の画像を表示します。
Previousボタン | 前の画像を表示します。
Playボタン | 連続再生表示します。
Nextボタン | 次の画像を表示します。
To Lastボタン | 最後の画像を表示します。
Recボタン | 加工モニタリングSEM像を順次加工モニタリングSEM像セットとして保存します。


Monitoring SEMサブウインドウ（Parameterタブ）

項目名 | 説明
Scan Speed | 加工モニタリングSEM実行時のScan Speedを設定します。
Image Scale | 加工モニタリングSEM実行時のSEM視野を設定します。
Save SIM Monitor Imageチェックボックス | チェックされている場合、SIM像による加工モニタリング像を保存します。
Save Unscheduled Monitor Imageチェックボックス | チェックされている場合、任意のタイミングで取り込んだ加工モニタリング像を保存します。


観察像表示領域ポップアップメニュー

観察像表示領域を右クリックすると、以下のポップアップメニューが現れます。

Load Image To Large View

画像データセットの情報をLarge Viewウインドウに表示します。

Load Image To Process View

画像データセットの情報をProcess Viewウインドウに表示します。

Export

画像データセットの観察像をビットマップファイル＊.bmpに変換して保存します。

Import

ビットマップファイル＊.bmpを取り込み、観察像表示領域に表示します。


サンプルプログラム対応環境

各サンプルプログラムは、それぞれ下記のコンポーネントを使用してビルド可能もしくは、動作可能です。

  • ＶＢサンプル
    • Microsoft Visual Basic6.0 SP5
  • ＶＣサンプル
    • Microsoft Visual C++6.0 SP5

  • Ｗｅｂサンプル
    (サーバ)
    • Microsoft Internet Information Server 4.0　(*1)
    • Microsoft Internet Information Services 5.0

    (クライアント)
    • Microsoft Internet Explorer 5.5
    • Netscape Communicator 4.78

  • WSHサンプル
    • Microsoft Windows Scripting Host 5.0

注記

      (*1) IIS4.0環境でWebサンプルを動作させる場合、以下のエラーが発生することがあります。

・　「別プロセスのコンポーネントは起動できません」

このエラーを回避するには、IISのメタベースエントリの設定が必要です。

詳細はMSDNの情報をご覧ください。

(「ASP から EXE形式の ActiveX コンポーネントを起動する」)


バキュームステータス表示エリア真空ポンプ

記号 | 名称 | 黄 | 赤 | 黒
TMP1 | 試料室ターボ分子ポンプ | ターボ分子ポンプのロータが加速状態(ACCEL)か、設定した回転数で正常回転(NORMAL)していることを示しています。 | ターボ分子ポンプに異常(FAILURE)が発生していることを示しています。 | ターボ分子ポンプのロータが減速中(BRAKE)か、停止状態であること示しています。
TMP2 | 予備試料室ターボ分子ポンプ | ターボ分子ポンプのロータが加速状態か、設定した回転数で正常回転していることを示しています。 | ターボ分子ポンプに異常が発生していることを示しています。 | ターボ分子ポンプのロータが減速中か、停止状態であることを示しています。
IP1 | イオン源室ノーブルポンプ | ノーブルポンプの高圧電源がONになり、真空排気中であることを示しています。 | ノーブルポンプの動作状態が異常(OVER-LOAD, FAILURE)であることを示しています。 | ノーブルポンプの高圧電源がOFFであり、真空排気をしていないことを示しています。


Optics Setting

 |  | 設定範囲 | 概算方法
CL | コンデンサレンズの設定値 | 0～+100% | コンデンサレンズ電圧=310×設定値－4000[V]
OL.C | 対物レンズの粗調設定項 | 0～+100% | 対物レンズ電圧VOLは以下の式で与えられます。 VOL=315×OL.C+31.5×OL.F+3.15×OL.S.F[V]
OL.F | 対物レンズの微調設定項 | 0～+100% |
OL.S.F | 対物レンズの超微調設定項 | 0～+100% |
Stigma. X | 非点補正X成分の設定値 | -100～+100% |
Stigma. Y | 非点補正Y成分の設定値 | -100～+100% |
Shift X | 画像シフトX成分の設定値 | -100～+100% | 観察位置の移動は通常試料ステージの移動で行います。しかし、狭視野(高倍率)観察で視野移動をする場合、移動量が小さいため試料ステージの移動で対応できなくなります。そこで、偏向電極に印加される走査信号に直流のオフセット電圧を重畳して視野移動を行います。このような電気信号による視野移動を画像シフトと呼びます。100%は10μmの視野移動量になります。
Shift Y | 画像シフトY成分の設定値 | -100～+100% |


ポップアップメニュー

グラフ領域を右クリックすると、現れます。

Show BeamON Time

チェックされていると、Graphタブには、グラフ左上にビームを出してからの経過時間、およびOff Timer Setting機能が設定されている場合、ビームオフまでの残り時間が表示されます。

Show Timer Dialog

Off Timer Setting機能設定時にチェックされていると、Beam Offダイアログが再表示されます。


表示観察像切替ポップアップメニュー

観察像またはコメント欄以外の領域を右クリックすると、以下のポップアップメニューが現れます。

80×80

観察像サイズを80×80ピクセルにします。

120×120

観察像サイズを120×120ピクセルにします。

160×160

観察像サイズを160×160ピクセルにします。

240×240

観察像サイズを240×240ピクセルにします。

Clear All

保存されている全てのデータを削除します。


Focus Step Scanによる金粒子観察例

この観察例はStep=3です。中央部は、操作開始時の、対物レンズ設定値の観察像です。上側には、設定値に対して、数値欄で指定した範囲のプラス側値が設定され、下側にはマイナス側の値が設定されます。


Ext Setting

イオン源引出電圧設定します。

Autoボタン

引出電圧の最適電圧が求められ、設定されます。

Setボタン

引出電圧表示欄にキー入力した値を設定するために用います。通常は、操作する必要はありません。

閉じる


観察像領域ポップアップメニュー

観察像またはコメント欄で右クリックすると、以下のポップアップメニューが現れます。

Delete

選択されたPosition情報を削除します。

Comment

コメントを書き替えることができます。


Focus Dynamic Scan観察例

中央部は、操作開始時の対物レンズ設定値による観察像です。上側には、設定値に対して、数値欄で指定した範囲のプラス側値が設定され、下側にはマイナス側の値が設定されます。


Stigma Dynamic Scan観察例

非点補正は2つのパラメータを調整して行うため、二次元的に画像が変化していることがわかります。 中央部は、操作開始時の、スティグマ電極印加電圧設定値の観察像です。上側および右側には、設定値に対して、数値欄で指定した範囲のプラス側値が設定され、下側および左側にはマイナス側の値が設定されます。


ポップアップメニュー

Stage Controllerサブウインドウ内を右クリックすると、以下のポップアップメニューが現れます。

Eucentric Calculation

Eucentric Calculationサブウインドウが開きます。

Go to Faraday Cup

試料ステージをファラデーカップの位置に移動させます。

Save Faraday Cup Address【スタッフ】

現在の試料ステージの位置を、Go to Faraday Cupを操作したときに試料ステージの移動する位置として記憶します。

Initialize Stage All-Axis

試料ステージの座標を5軸全て初期化します。
試料ステージはイニシャライズ位置に移動します。

Search

Stage Searchサブウインドウを開きます。


Image Folder Listサブウインドウ

注:

  • 画像データフォルダの情報量が保存先の記憶容量を超えないようにしてください。各画像データフォルダの情報量はSpecification (Location & Name)サブウインドウで詳細表示して確認してください。
項目名 | 説明
New Folderボタン | 新しいフォルダを作成します。 New Folderボタンをクリックすると、Specification (Location & Name)サブウインドウが開きます。フォルダ名とフォルダを保存するパスを設定します。 ファイルボタンをクリックすると、「フォルダを開く」サブウインドウが開かれるので、既に保存されている画像データフォルダ(*.db)を選択し、フォルダリストに登録します。
Deleteボタン | 選択されている画像データフォルダを削除します。DeleteボタンをクリックするとDelete Conditionサブウインドウが開きます。


Delete Conditionサブウインドウ

項目名 | 説明
Delete Condition |
Only Data Entry ラジオボタン | 選択されたデータをFolderタブの一覧表示から削除します。
All Data (Data Entry and Image Data) ラジオボタン | 選択されたデータを画像データフォルダから削除します。


Stigma Step Scanによる金粒子観察例

この観察例はStep=3です。非点補正は2つのパラメータを調整して行うため、正方グリッド状に画像が分割されます。
中央部は、操作開始時の、スティグマ電極印加電圧設定値による観察像です。上側および右側には、設定値に対して数値欄で指定した範囲のプラス側値が設定され、下側および左側にはマイナス側の値が設定されます。


Off Timer Settingエリア

W設定した時間が経過すると、自動的にエミッションの終了とPower　Offを行います。
Off Timer Setting機能動作時の残り時間は、Graphタブのグラフ表示左上部分に表示されています。ビーム停止10分前になりますと、Beam Offサブウインドウが表示されます。指示に従った操作を実行してください。

Startボタン

タイマーをスタートさせます。

Afterチェックボックス

Startボタンクリック後、右の時間欄に示された時間が経過した後にエミッションを終了します。

Atチェックボックス

Startボタンクリック後、右の時刻欄に示された時刻（24h表示）にエミッションを終了します。

Every Dayチェックボックス

チェックされていると、Off Timer Setting機能が自動的に起動します。Off Timer Settingで設定されている条件でイオン源を停止します。

閉じる


Folderタブ

画像データセットは画像データフォルダに格納されています。Folderタブでは画像データフォルダに関する操作を行います。

注:

  • 画像データフォルダの情報量が保存先の記憶容量を超えないようにしてください。各画像データフォルダの情報量はSpecification (Location & Name)サブウインドウの詳細表示にすることにより確認してください。
項目名 | 説明
リスト | 現在、登録されている画像データフォルダが一覧表示されます。緑色のハイライト表示されている画像データフォルダの内容がImageタブ、Textタブに表示されています。 ダブルクリックにより選択することができます。
Newボタン | 新しい画像データフォルダを作成します。Newボタンをクリックすると、Specification (Location & Name)サブウインドウが表示されます。ファイル名欄に画像データフォルダの名称を入力し保存します。また、保存する場所(T)入力コンボボックスを操作することにより、画像データフォルダを保存するパスを設定します。
Openボタン | 既にある画像データフォルダをFolderタブの一覧表示に追加します。Openボタンをクリックすると「ファイルを開く」サブウインドウが表示されますので、一覧表示に追加する画像データフォルダを選択して下さい。
Backupボタン | 選択されている画像データフォルダのバックアップコピーを作成します。BackupボタンをクリックするとSpecification (Location & Name)サブウインドウが開きます。コピー先のフォルダとファイル名を設定して保存して下さい。コピーされた画像データフォルダをFolderタブに追加する場合はOpenボタンをクリックして下さい。
Renameボタン | 選択されている画像データフォルダの名称を変更します。RenameボタンをクリックするとRename Image Folderサブウインドウが現れます。新しい名称を入力して下さい。
Deleateボタン | 選択されている画像データフォルダを削除します。DeleteボタンをクリックするとDelete Conditionサブウインドウが現れます。