TECHNICAL DOCUMENT STYLE GUIDE

Using the Tech Docs Template

Author: Mark Sletten
Job Title: Senior Technical Writer
Work Section: Technical Documentation

DOC ID: Not yet assigned
Rev: 20 Feb 08
Table of Contents

INTRODUCTION ........................................................................................................ 1

SCOPE ......................................................................................................................... 1

PURPOSE ....................................................................................................................... 1

DOCUMENT TEMPLATES .......................................................................................... 1

WHY DO I NEED ONE? .............................................................................................. 1

SYSTEM REQUIREMENTS ........................................................................................... 2

CAN I MODIFY IT? ........................................................................................................ 2

HOW DO I USE IT? ....................................................................................................... 2

GETTING STARTED .................................................................................................... 3

FILE LOCATION ........................................................................................................... 3

OPENING THE TEMPLATE .......................................................................................... 3

NAME YOUR FILE ....................................................................................................... 4

FILE PROPERTIES ...................................................................................................... 4

SUMMARY TAB ............................................................................................................ 5

CUSTOM TAB .............................................................................................................. 6

UPDATE DOCUMENT DATA FIELDS ........................................................................... 6

DOCUMENT FORMATTING ......................................................................................... 7

RAW FORMATTING ..................................................................................................... 7

FORMATTING WITH STYLES .................................................................................... 8

TEXT TAGS .................................................................................................................. 9

STANDARDIZATION ................................................................................................... 9

SUMMARY ................................................................................................................... 9

WORKING WITH STYLES .......................................................................................... 10

HOW TO APPLY A STYLE .......................................................................................... 10

WHAT’S NOT AVAILABLE .......................................................................................... 11

Rev: 20 Feb 08  DRAFT
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>HOW WE CHOSE STYLE FORMATS</td>
<td>12</td>
</tr>
<tr>
<td>BASIC STYLE ELEMENT EXAMPLES</td>
<td>13</td>
</tr>
<tr>
<td>HEADINGS</td>
<td>13</td>
</tr>
<tr>
<td>BODY TEXT</td>
<td>14</td>
</tr>
<tr>
<td>BULLETED LISTS</td>
<td>15</td>
</tr>
<tr>
<td>NUMBERED LISTS</td>
<td>16</td>
</tr>
<tr>
<td>SPECIALIZED STYLE ELEMENT EXAMPLES</td>
<td>17</td>
</tr>
<tr>
<td>NOTES</td>
<td>18</td>
</tr>
<tr>
<td>TABLES</td>
<td>18</td>
</tr>
<tr>
<td>CAPTIONS AND FIGURES</td>
<td>19</td>
</tr>
<tr>
<td>STRONG AND EMPHASIS</td>
<td>20</td>
</tr>
<tr>
<td>BLANK PAGE</td>
<td>20</td>
</tr>
<tr>
<td>SUMMARY</td>
<td>20</td>
</tr>
<tr>
<td>OUTLINES</td>
<td>21</td>
</tr>
<tr>
<td>WORKING IN OUTLINE VIEW</td>
<td>21</td>
</tr>
<tr>
<td>OUTLINE LEVELS</td>
<td>22</td>
</tr>
<tr>
<td>OUTLINE FIRST</td>
<td>23</td>
</tr>
<tr>
<td>SUMMARY</td>
<td>23</td>
</tr>
<tr>
<td>VISUAL AIDS</td>
<td>24</td>
</tr>
<tr>
<td>CAPTIONS AND FRAMES</td>
<td>24</td>
</tr>
<tr>
<td>CAPTIONS</td>
<td>24</td>
</tr>
<tr>
<td>FRAMES</td>
<td>24</td>
</tr>
<tr>
<td>ADDING AN IMAGE TO YOUR DOCUMENT</td>
<td>25</td>
</tr>
<tr>
<td>DECIDE HOW MUCH SPACE YOU NEED</td>
<td>25</td>
</tr>
<tr>
<td>IMAGE MARKERS</td>
<td>27</td>
</tr>
<tr>
<td>ADDING A CAPTION</td>
<td>27</td>
</tr>
<tr>
<td>INSERT AN IMAGE</td>
<td>28</td>
</tr>
<tr>
<td>SIZE THE IMAGE</td>
<td>30</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>-------------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Place Image and Caption in a Frame</td>
<td>30</td>
</tr>
<tr>
<td>Format the Frame</td>
<td>31</td>
</tr>
<tr>
<td>Summary</td>
<td>33</td>
</tr>
<tr>
<td>Miscellaneous</td>
<td>34</td>
</tr>
<tr>
<td>Generated Lists</td>
<td>34</td>
</tr>
<tr>
<td>Generating a Table of Contents</td>
<td>34</td>
</tr>
<tr>
<td>Other Lists</td>
<td>34</td>
</tr>
<tr>
<td>Updating Lists</td>
<td>35</td>
</tr>
<tr>
<td>Importing Text</td>
<td>35</td>
</tr>
<tr>
<td>Appendix</td>
<td>37</td>
</tr>
<tr>
<td>List of Figures</td>
<td>37</td>
</tr>
</tbody>
</table>
INTRODUCTION

SCOPE

This guidance in this document applies to all technical documentation created by FlightSafety International Visual Simulation Systems (FSI VSS) employees.

PURPOSE

This document contains instructions and guidance on using a standardized technical document template. Writers should create all technical documents using the “FSI VSS Tech Doc.dot” template file. The template will help writers properly structure technical documents to further division-wide standardization. It contains coding for carefully selected type and paragraph formats intended to maximize readability and usability.

DOCUMENT TEMPLATES

Every time you open a new Word document it always has the same margins, uses the same font style and size, is in the same page orientation, etc. That’s because by default Word opens new documents based on a template called Normal.dot stored on your computer.

A Word document template might be considered an electronic “style guide.” It can contain formatting codes, type and paragraph styles, boilerplate text, headers, footers, and macros, in addition to dictionaries, toolbars, and AutoText entries.

WHY DO I NEED ONE?

Using a template makes your job as a writer much easier in many ways. First and foremost you don’t have to waste time selecting a format and style for your document. Document elements such as the title page, boilerplate text, table of contents, bulleted lists, etc are all preset within the template we’ve provided – all you must do is begin typing!
Secondly, a template provides a consistent structure. For reasons that will become clear as you read through this guide, a consistent structure makes both writing and editing your documents much easier.

**SYSTEM REQUIREMENTS**

This template works with Word 2003 or later; earlier versions of Word do not support all of the template’s features. You *can* use the template with older versions of Word, but some text in your document may not format correctly.

Your IT department has the appropriate upgrades available for all company computers. If you have an older version of Word, submit a ticket at the FSI VSS Twiki computer help web.

**CAN I MODIFY IT?**

The primary purpose of templates is to ease your job as a writer, but they also benefit standardization. Templates ensure all documents contain the same formatting and style elements. We chose the formatting and style elements included in this template based on readability research and industry best practices. Unless you have a pressing need to do so please don’t modify the template!

On the other hand, no one is infallible. If you have better data, or suggestions and recommendations to improve the template, please forward them to the Technical Documentation department.

**HOW DO I USE IT?**

Using a document template couldn’t be easier. You simply open the template file with Word and begin typing. You may notice (among other things) some of your toolbars have changed. That’s because we’ve eliminated many often-used formatting tools you won’t need (and shouldn’t use) for this template. Don’t worry; Word will restore your toolbars the next time you open a blank or previously created document. They’ll only look different while using this template.

**NOTE:** Please read this guide before using the template. Some tools you may use often shouldn’t be used for this template.
**GETTING STARTED**

There are a few housekeeping task required before you can start using the new template. They are:

- Obtain a copy of the template
- Save the template on your computer
- Learn to use the template using this guide

Optionally:

- Add the template to Word’s default template folder

**FILE LOCATION**

You can find the current template on Twiki at:

http://www.vss.fsi.com/

Right click on the link and save the file in a suitable folder on your computer.

**TO ADD THIS TEMPLATE TO Word’s default template folder**

1. Open the template.
2. Before making any changes click File> Save As.
3. Select Document Template from the Save as type list at the bottom.
4. Type FSI Tech Doc in the File name box.
5. Click Save.

**OPENING THE TEMPLATE**

Double-clicking a template file opens a new Word document and incorporates all of the template’s attributes in the new document.
If you saved the template to Word’s default template folder select **File > New**, and choose **Templates – on my computer** from the list, you will see **FSI Tech Doc** as one of your options.

**NAME YOUR FILE**

The first thing you should do after opening a new document based on the template is assign an appropriate file name. Word automatically assigns a file name such as *Document1, Document2*, etc, but you should assign a unique file name to describe the file’s contents and make it easier to find.

**HINT:** Include the date in your file name using **YYMMDD** format. For example, 080116 is January 16, 2008. The date in the file name tells you when it was originally created.

**TO GIVE YOUR DOCUMENT A UNIQUE FILENAME:**

6. Click **File > Save As**
7. Type an appropriate file name.
8. Choose an appropriate folder.
9. Click **Save**.

**NOTE:** When you click **File > Save As**, Word opens a dialog box with the text highlighted. Simply type a new file name to replace the old – you need not move the cursor or press **DELETE**.

**FILE PROPERTIES**

After you have saved the file with a suitable file name you can begin creating your document. You will notice on the first page some strange messages. For example, “**File > Properties to add a title.**” Similar cryptic messages appear next to the headings for **Job Title** and **DOC ID**.
The text for each of these messages is actually a place holder for a data field. These particular data fields are available in every Word document, but most people don’t use them.

Information such as the document title (not to be confused with file name, although you can use the same for both), the author, DOC ID, etc can be stored in the file properties. This allows for a standardized way of identifying technical documents and makes for much more accurate and specific search capabilities when files are stored in a centralized location.

To edit your file properties click File> Properties -- imagine that!

**SUMMARY TAB**

The dialog box opens to the Summary tab. Here you can change the text for the title, subject and author text boxes. In the keywords text box type your document’s classification (Unclassified, Confidential, Secret, etc.). The template automatically places the classification in the footer of every page of the document.

**HINT:** You might consider typing “DRAFT” here until your document is ready for release.
**CUSTOM TAB**

Not all the blocks you need to fill in are on the summary tab. To see the rest you need to click the **Custom** tab. Here Word allows creation of customized file properties data blocks; the template already incorporates several.

All the information on the back cover (company, address, phone, email, etc) comes from custom data blocks created here. You must edit the following:

- Date Completed
- DOC ID
- Job Title
- Work Section

Editing properties on the custom tab is different from the summary tab.

**TO EDIT FILE PROPERTIES ON THE CUSTOM TAB:**

1. Click the name of the property you wish to edit.
2. Change the value.
3. Click **Modify**.

After you’re finished editing all file properties click **OK**.

**UPDATE DOCUMENT DATA FIELDS**

After setting all file properties you must update all the fields in the document containing the data.

1. Click **Edit> Select All** to highlight all text in the document.
2. Right-click any selected text and choose **Update Field** from the menu.
3. Click **View> Header and Footer**.
4. Update the fields in each header and footer through your document.
5. Click **Close** on the Header and Footer toolbar.
If you take a moment and look at your screen you might notice a few things are different. Remember, templates allow you to store customized toolbars. The toolbars for this template don’t show many of the familiar text and paragraph formatting buttons such as the font selection list, the “B,” “I” and “U” and the bullet and numbered paragraph list buttons.

You may be asking, “Why get rid of those buttons – how am I going to format this document to make it more readable?” I’m glad you asked! The reason you don’t see them is because you won’t need them.

One of Word’s most valuable strengths for experienced users is its versatility. Unfortunately, one of Word’s worst weaknesses for novice users is… wait for it… its versatility!

By placing font and paragraph formatting buttons and tools on the default toolbars the novice is encouraged (tricked?) to use them. After all, these handy tools make it very easy to give your document a professional look with just a little bit of effort. Directly changing font and paragraph formatting using these tools is called raw formatting.

Text formatting tools can really add to a document’s visual appeal, and using them for short, one-page papers that will never be edited is fine.

But, let’s assume you’ve just put the finishing touches on a 60-pager when you realize you need to use a different font for your basic paragraph text. No problem, you click Edit> Select All and choose a different font from the font list on the toolbar -- easy! Except, you also changed the font for all your headings, bulleted lists, tables, etc. – disaster!

So, you click the Undo button and select just the text you want to change. You have to select a few lines, change the font, select a few more lines, change, select, change, etc. Don’t worry; it’s only 60 pages…

Clearly, Word’s “powerful” formatting features can make a powerful mess!

"A long habit of not thinking a thing wrong gives it a superficial appearance of being right." -- Thomas Paine.
FORMATTING WITH STYLES

There is another method for formatting documents – especially long documents that will be heavily edited – which makes use of a little understood Word feature called *styles*. A style is a set of pre-defined formatting instructions you can use repeatedly throughout the document – sort of a template for a paragraph.

For example, compared to the regular text of this paragraph (a style called *body text*), the heading at the beginning of this section (called *Heading 2*) is indented differently, is a different font, is bold and underlined, etc. It’s also tagged for cross-reference. Cross references can be used to build a Table of Contents (TOC), index, etc.

Using raw formatting, I could select the appropriate text, apply all the formatting elements and mark it for cross-reference each time I wish to add a new heading (hoping I don’t forget something). Or, I could simply define a style incorporating all those separate formatting instructions. With a defined style I can apply the same formatting elements each time (without forgetting anything) by selecting the appropriate style from the list on the toolbar.

What’s more, if I decide later I want to change the way the headings look in my document I can change them all at the same time by editing the style instead of the text.

In case you’ve never noticed, Word creates a style for you automatically every time you make raw formatting changes to text. Word is trying to “help” you by creating the styles so you can reuse them. Try it: type a word, apply some raw formatting changes and watch your style list. Sadly, Word is a poor mind reader and its efforts to “help” are many times (justifiably) interpreted as unwanted interference.
TEXT TAGS

Aside from making it easier to apply consistent formatting throughout your document, styles identify, or tag, different parts of a document like headings, body text, lists, hyperlinks, etc. As you’ll see when you read the section on Outlines, tagging makes it much easier to navigate around long documents using Word’s outline view. It’s also easier to include tagged text in automatically generated cross-reference lists like a TOC or index.

STANDARDIZATION

Finally, by defining styles AND STICKING TO THEM you ensure your document conforms to a standard. We all work for the same division of the same company. When someone picks up a document developed by our division we should be immediately able to identify it as a FSI VSS Technical Document. A standardized format will accomplish that goal.

In designing this template we’ve attempted to stick with basic formatting styles the majority of writers will find useful. We realize there are many ways to skin a cat, but if we are to maintain any semblance of standardization we must have a limit on the number of different ways we format text in documents.

Please keep this precept in mind when writing your documents. You may not agree with the formats we’ve chosen for the different document elements, but they do form the basis of a standard, and you can find (cold) comfort in knowing everyone else is “stuck” with the same formats!

SUMMARY

Styles make editing and modifying large documents a snap. Additionally, they aid in navigation, cross-referencing and standardization. If I haven’t yet convinced you of the value of styles just yet, I encourage you to keep an open mind. As you go through this guide and use the template I believe you will become as big a fan of styles as me.

For now, please repeat after me: “I will never, EVER apply raw formatting to text or paragraphs in my technical documents.”

Trust me, raw formatting makes your editor’s job much more difficult and time consuming – and your editor might just be you!
**WORKING WITH STYLES**

As I’ve already mentioned, styles can help you format your document in a more standardized way. For example, all your first-level headings (like the one at the top of this page) will look the same and can all be changed simultaneously and identically by modifying the style instead of the text.

**HOW TO APPLY A STYLE**

Styles normally (but not always – sigh) apply at the paragraph level. For example, the paragraph you are reading is *body text* style.

**TO APPLY A STYLE:**

1. Place the cursor anywhere in the paragraph.
2. Select a style from the list on the toolbar (See Figure 4: Style List on page 8).

   **HINT:** Click **Format > Styles and Formatting** to open a pane on the right side of the window containing a list of styles. The list remains on the screen until you close the pane. This precludes the need to pull down the style list from the toolbar.

Because styles apply at the paragraph level you might find it easier to work in your document with formatting codes exposed. With the codes exposed, you’ll see a “¶” symbol to denote the end of each paragraph. Click the **Show/Hide** button on the toolbar (the one with the “¶” symbol) to reveal formatting codes.

When you place the cursor in a paragraph – ahead of the “¶” symbol – and select a style, the style is applied to all text in the paragraph. (The exceptions to this are the emphasis and strong styles which I’ll cover later in this guide.) Keeping these codes on the screen can help you see when Word is doing “something unexpected” with your formatting.

**PARAGRAPH SPACING**

The styles developed for this template incorporate appropriate spacing between different style elements such as headings and body text. You should avoid adding space by inserting blank paragraphs. Blank
paragraphs divorce text below from text above the break which can lead to the “something unexpected” mentioned above.

The reason is a blank paragraph is not really “blank” when using Word. Each paragraph in contains a number of document properties which can change from paragraph to paragraph. If there is no text in the paragraph you might not see changes that affect the remainder of the document. Repeat after me: “Blank paragraphs are BAD.”

**WHAT’S NOT AVAILABLE**

Let’s get the omissions out of the way first. Compared to what you may be used to, this template does not support:

- Paragraph numbering
- Chapter numbering
- Document ID/author/other admin data in header/footer
- Columns

**PARAGRAPH NUMBERING**

Have you ever picked up a document, looked in the TOC and tried to find a topic using a paragraph number? How many pages back do you thumb to find Para 6.4.5.2.4? Perhaps if you are writing a legal document or other publication requiring frequent references to specific paragraphs it’s smarter to use paragraph numbering. Our goal here is maximum readability and utility. Give me simple topic names and page number please!

**CHAPTER NUMBERING**

Speaking of page numbers, most experience the same frustration when they see chapter numbers in front of page numbers in the TOC. Again, how far back do you thumb to find Page 4-46? It’s much simpler to find Page 72.

**HEADERS AND FOOTERS**

Readability studies show headers/footers are more for the document owner than the reader; the reader rarely “sees” anything except the page
number. In fact, some studies show “busy” headers/footers (too much information) distract the reader. You’ll notice for our template all the header/footer text is smaller than the body text style except the page number. A good rule of thumb is text distracting from the message should be smaller; that which tends to aid a reader in skimming or scanning a document should be larger.

**Columns**

Using more than one column is advantageous if you need to get more text on each page. It also makes for a “neater” looking document because writers often choose to fully justify (both sides of each column are even) the text. Word does this by varying the size of the space between words. Unfortunately, while your document may look neater overall, changing the size of the space between words detracts from readability.

Additionally, some figures and images need to span columns to be large enough to see. That means you must manually turn columns off and on for different parts of the document, or allow Word to automatically reformat the columns to fit your image for you. Past experience has proven neither option to be very reliable.

**How We Chose Style Formats**

Previously I’ve mentioned “readability studies” and other research. You might find it hard to believe, but someone actually conducted scientific studies to determine how people comprehend written material (probably government funded). The formatting choices made for this template are based on that research.

For example: In this template, body text style uses Book Antiqua font, a basic serif font. Serifs are the “bling” at the ends of each letter intended to make them more distinguishable when spaced closer together. Research has determined Palatino is the best serif font, but it requires a license to use. Book Antiqua (available in Word) is Palatino by another name.

**NOTE:** When defining styles you may base a new style on previously defined styles. Aside from headings and notes, the majority of the styles in this template are based on the body text style. This way if we modify body text, say to use a different font, the fonts for all styles based on it will also change.
**Serif vs. Sans-Serif**

If you research this subject you’ll find studies have determined people read sans-serif fonts (those without the bling) faster. This is so because the mind actually comprehends written type by the shape of the whole word – mainly just the top of each line – not individual letters. (Try covering the top half of a line of text; it’s almost impossible to comprehend. Now try covering the bottom half; you’ll find you can read it almost as fast as when you can see the entire line.) For this reason, serif fonts take slightly more time to comprehend since the brain has to “see” and “ignore” the serifs.

You may be asking yourself why we chose a serif font for our template if people read sans-serif fonts faster. The answer is because research also shows serif fonts are easier to see for readers with poor eyesight. Most people over the age of 45 suffer from Presbyopia – a difficulty in focusing on close objects. Sound like anyone you know? Like maybe your boss?

Our choice to use a serif font is based on the premise one must see something before it can be comprehended.

NOTE: Headings and certain other styles in this template use sans-serif fonts to set them apart from the body text.

**Basic Style Element Examples**

In this section we’ll look at the basic style elements available in the template and discuss examples of when they should (and maybe shouldn’t) be used.

**Headings**

Headings serve several purposes. They:

- Prepare your reader of a new topic
- Aid in skimming and scanning
- Provide document structure

You should give considerable thought to the first two purposes when choosing text to include in your headings.
Headings should be hierarchical, just like an outline: Main point or subject, topic, sub-topic. For this structure to be logical, be sure your topics and sub-topics “fit” with your main point or subject.

There are four heading styles: 1, 2, 3 and 4. Heading 1 always begins a new page; it is a main point or subject and new page helps your reader recognize you are beginning a new section of the document.

Headings styles 2 and 3 are your topics and sub-topics.

Word automatically adds headings 1, 2, and 3 to the TOC. If you want to highlight a section of text as with a sub-topic heading, but don’t want that heading to appear in the TOC, use heading 4.

**BODY TEXT**

The body text style comprises the bulk of the text in your document. As already mentioned, most styles in this template derive from body text.

When defining a style, you may choose the style applied to the following paragraph. When you hit **ENTER** at the end of a body text paragraph to start a new one, the following paragraph will also be body text. Except where noted, body text is the default follow-on style for all styles in this template.

**MORE THAN ONE BODY TEXT?**

Yes, there are three types of body text styles: body text, and two indented sub-styles, body text 2 and body text 3

**BODY TEXT 2**

*Body text 2* provides a slightly indented paragraph. Use this style to visually set off a paragraph when you don’t want to use a heading, such as a quote. Follow-on for this style is body text 2.

Here is an example:

“When using body text 2 for a quote it’s customary to use quotation marks. This paragraph also reflects the use of emphasis style to further distinguish it from the normal text. I’ll cover the emphasis style in more depth later.” – Don’t forget a citation for your quotes.
**Body Text 3**

Body text 3 is simply another level of indentation. Follow-on for this style is body text 3. Here is an example:

*Use body text 3 as a way of setting off a paragraph without using a heading. If you have several body text 2 paragraphs in a series with a need to emphasize one more than the others, use this style.*

**Bulleted Lists**

Bulleted lists provide a method to group related facts visually. Additionally, they give your document a little visual variety – boring documents are harder to read.

The name “bullet statement” should be foremost in your mind when writing them. Like a real bullet, a bullet statement should be quick, to the point and make an impact; the fewer words the better.

**Bullet Statements Should Be:**

- Brief
- Concise
- Succinct
- Terse

Incidentally, the above list is a good example of the *list bullet* style!

**Pet Peeve Time**

Repeat after me, “If I need more than one sentence to make a bullet statement, then it’s not a bullet statement!” Shorten it, or don’t use a bulleted list. If you just want to set off a series of paragraphs from the rest use one of the indented body text styles described earlier.

Additionally, it’s customary to leave the period off bullet statements.

**Bullet List Types**

There are three types of bulleted lists: *list bullet, list bullet 2* and *list bullet 3*. The last two are indented and correspond to the indented body text styles.
If you want to add a bulleted list to *body text* 2 use *list bullet* 2. Follow-on paragraphs will be another bullet of the same type. Here are examples:

This paragraph is *body text* 2. Use *list bullet* 2 to add a bulleted list to this paragraph style.

- This is *list bullet* 2
- Bullet two
- Bullet three

Notice how the *list bullet* 2 bullets align with the indent for *body text* 2. Use *bullet list* 3 with *body text* 3.

**Numbered Lists**

Numbered lists are perfect for listing procedures that must be accomplished in order. You should also consider a numbered list if you have a bulleted list with data that naturally comes in a hierarchical order.

**Numbered List Types**

There are three types of bulleted lists: *list number*, *list number* 2 and *list number* 3. The last two are indented and correspond to the indented *body text* styles. If you want to add a numbered list to *body text* 2 use *list number* 2. Follow-on paragraphs will be another numbered item of the same list type.

Here is an example of the *list number* style:

1. Step one.
2. Step two.
3. Step three.

**Technical Considerations**

Numbered lists are closely related to bullets in that they should be concise. If you need more than one sentence for your numbered list items you should reconsider the decision to use a numbered list; indents and headings are better for drawing attention to specific paragraphs than numbering.
If you need more than one sentence for one or two items use a one-line list entry followed by an appropriately indented explanatory paragraph.

For example:

1. Step one.
2. Step two.

Instead of placing more than one sentence in your numbered list, use a body text 2 style paragraph between steps for explanatory information.

3. Step three.

**AUTOMATIC NUMBERING**

Word automatically numbers the paragraphs when using list number styles. When you hit the enter key at the end of a list number paragraph, the next line will be another list number paragraph appropriately incremented. When you’ve typed your last list entry simply hit the enter key (places another numbered item on the list) and select the desired style from the list for the new paragraph.

NOTE: Occasionally, Word doesn’t start with number one for the first item on a new numbered list instead continuing the numbering from a previous numbered list. If this happens, right-click on the first item in the new numbered list and select **Restart Numbering** from the menu.

**SPECIALIZED STYLE ELEMENT EXAMPLES**

This template also contains specialized style elements. These include:

- Notes
- Tables
- Captions
- Figures
- Strong
- Emphasis
- Blank Page
**NOTES**

The *note* style provides a means of emphasizing text in such a way that the eye won’t skip over it when quickly scanning a document. Notes are generally explanatory in nature and share with your reader – in a sidebar fashion – information that serves to clarify the topic, or answer reader’s questions anticipated by the writer. (Think of notes as parentheses for a paragraph.)

Notes might also contain tips, tricks or suggestions that could help your reader better use the information in the main text. For example:

```
HINT: Use notes sparingly. They provide a good way to highlight important information, but overuse might teach your reader to ignore them. More than one note on any page in your document is too many!
```

The follow-on style for a note is body text.

**TABLES**

Tables are an effective way of grouping and aligning related information. This template supports tables such as the example below:

<table>
<thead>
<tr>
<th>TABLE</th>
<th>COLUMN</th>
<th>HEADING</th>
<th>STYLE</th>
</tr>
</thead>
<tbody>
<tr>
<td>TABLE ROW</td>
<td>Table body text</td>
<td>Data</td>
<td>Data</td>
</tr>
</tbody>
</table>
| HEADING STYLE | You may include bulleted lists in your table: | • Table bullet  
• Bullet two  
• Bullet three | You may also include numbered lists: | 1. Table Numbered.  
2. Item two.  
3. Item three. |

**TO INSERT A TABLE:**

1. In an empty paragraph, type a title for your table.
2. Pull down the styles list and select **Caption**.
3. Click **Table> Insert> Table**.
4. Choose the appropriate number of columns and rows.
5. Select **Fixed Column Width** and Auto.
NOTE: If you use Word’s Table AutoFormat feature you might not be able to edit certain features. This could result in unpredictable results. Insert your table manually to retain control over features such as column, row and cell alignment, width and height.

The text in tables is typically smaller than that used for body text, but generally speaking novices tend to select font sizes based on what will fit in the table rather than what can be read. The font sizes chosen for table styles in this template are the smallest recommended for printed documents. The table row height will grow as you add text. If you need more room in a column don’t change the font size, instead try changing the column width.

**Changing Column Width**

1. Hover the cursor over any vertical line separating two columns
2. Wait for the cursor to morph into two arrows pointing left and right
3. Click and hold the left mouse button
4. Drag the vertical line left and right

Unless you modify a table from its default settings, the rows will automatically grow as you add text.

**Available Table Styles:**

- Table Column Heading
- Table Row Heading
- Table Body Text
- Table Bullet
- Table Numbered

You can see examples of each in Table 1—Sample Table Styles on page 18. Each of table style uses itself for following paragraphs.

**Captions and Figures**

Use the *caption* and *figure* styles in this template to identify and cross-reference images, tables or figures. We’ll cover using these specialized styles when we discuss importing and formatting images and graphics.
Strong and Emphasis

The *strong* and *emphasis* styles replace the familiar “**B**” and “*I*” buttons you used to see on the formatting toolbar. Strong is the same as bold; emphasis is the same as italics. Use them exactly as you use the toolbar buttons: select the text, and then choose the appropriate style.

These specialized styles apply at the character level instead of the paragraph level, and like other styles they may be based on another style. These two character styles are based on the paragraph style in which they are used.

Because these two styles are so often used, we’ve added buttons for them directly on the tool bar. In this way, you don’t have to pull down the style menu to apply them.

Blank Page

This template produces book-style documents for storage and use in a loose leaf binder. In this format, even pages are always on the left; odd on the right. To meet this convention you may have to add a blank page to the section containing your table of contents so it ends on an even page.

To make that easy, we’ve included a Blank Page style. To use it, type “Intentionally Blank” on a new line and select **BLANK PAGE** from the style list. The style adds a page break, and centers the text in the middle of the next page.

Summary

Styles make it much easier to manage and edit large documents. You can change all the text to which a style is applied simultaneously by modifying the style. Using styles instead of raw formatting allows the editor (which may be you!) to powerful editing capabilities.

The template provides a fairly complete set of styles you can use to provide useful visual elements to your documents. Of course, there are always special circumstances requiring formatting features not accounted for in the template. Please forward suggestions to improve the template to the Technical Documentation section.
Outlines

Earlier in this guide I suggested headings provide a benefit for your readers by making your document more readable. If that were their only benefit it would be worth your time to include them.

Fortunately, headings offer another benefit, this time for you the writer. Remember text tags? The defined heading styles provided in this template dovetail with Word’s outline features allowing you to quickly navigate around your documents. Here’s how!

Working in Outline View

By default, Word opens a new document in Print Layout view. The print layout view shows a document as it will print – also called what-you-see-is-what-you-get (WYSIWYG, pronounced wizzy-wig). The print layout view represents how you want your document to appear to your reader. As such, it’s the correct view to use when editing your document layout (especially when placing visual elements such as figures and tables) and reviewing your final draft.

Unfortunately, if you are editing a long document it’s tedious to navigate around in print layout view. If you need to find a specific section you must scroll to it using the scroll bars on the window or the mouse scroll wheel. As you probably know, it’s rather easy to scroll past the spot you’re looking for.

Outlines to the Rescue

Word’s outline view makes navigation a snap. Probably the best way to explain it is for you to try it out. Get the Word version of this document from Twiki at:

http://www.vss.fsi.com/

Open the document in Word, and then switch to the Outline view by clicking View> Outline.

The first thing you’ll notice is the document looks nothing like it will when it prints; all of the headers and footers are gone, and although the
figures, tables and other visual elements are visible, they aren’t aligned with the text the way you might like.

However, try scrolling up and down a bit and you’ll find it’s much faster to get to different parts of the document.

You can directly edit the text in the outline view. In fact, most writers prefer this view for typing their first drafts.

As I’ve mentioned, this view is inappropriate for placing visual elements. Instead, navigate to the desired section in outline, place the cursor where you wish to edit and switch to print layout.

**OUTLINE LEVELS**

While scrolling around in outline view note the text looks just like, well, an outline. You can clearly see in this view how the headings give the document structure. Here is where using headings can really pay off for the writer.

Next to each heading in outline view you’ll notice a plus symbol. Click on a symbol and Word highlights the entire section. With a section highlighted you can drag it around to a different place in the document, delete it, copy it or cut and paste it into another document. As you can see, the outline view makes it much easier to manipulate large portions of text compared to the print layout view!

**DIFFERENT TOOLBARS**

You may not have noticed, but your toolbars are different in outline view; Word has thoughtfully added the Outlining toolbar.

One of the more useful tools on this toolbar is the Show Level list. Click Show Level 1 on the list and the outline view collapses to show only Heading 1 text. The rest of the text is still there; simply double-click the plus symbol next to one of the headings to see it. Double-click the plus symbol again to collapse the section. Try
selecting a few different levels using the tool. Are you beginning to see the usefulness of headings and outlines?

Another useful tool is the Outline Level list. Using the arrows you can promote or demote any paragraph to a higher or lower heading. Alternatively, you may select a new level from the list.

**OUTLINE FIRST**

Even looking at a document that’s already written you can see the benefits of an outline for a writer. The most useful benefit, however, comes before you begin writing.

Properly structuring and organizing your document using an outline before you begin writing can save you a lot of time – some studies show up to 50%! With an outline it’s much easier to see how your main points, topics and sub-topics fit (or don’t fit) with each other.

**HOW TO OUTLINE A DOCUMENT:**

1. Type in your main points or subjects first (heading 1)
2. Add supporting topics (heading 2) and sub-topics (heading 3)
3. Add text to explain individual headings

**SUMMARY**

Outlines make it vastly easier to organize and navigate your documents. The ability to expand and collapse sections provides a great deal of flexibility in navigating your document while writing – especially large ones. The outlining toolbar provides you several very useful utilities to aid in getting organized.

Finally, if you begin your document with an outline, you’ll find it takes much less time to produce a useful, organized paper which readers can easily follow from topic to topic.
Adding images and graphics (visual aids) to your document can be one of the best ways to clarify ideas; it can also be one of the best ways to increase your blood pressure. An image or graphic can really save words in a document (some say up to 1,000 – ahem). In this section we’ll cover a few guidelines and procedures you can follow to (hopefully) make adding graphics a snap.

**CAPTIONS AND FRAMES**

Captions and frames are the two most useful image handling tools available to you as a writer. Here’s why:

**CAPTIONS**

A **caption** helps readers who skim or scan your document to easily see which text on the page applies to the graphic. Additionally, you can have Word automatically number and tag your caption for cross-referencing. Once tagged, Word can automatically generate a List of Figures (LOF) for you, just as it automatically generates a TOC.

**NOTE:** If you have several tables in your document you should consider adding captions to these as well. Word can also generate a List of Tables (LOT).

**FRAMES**

Unfortunately, a big problem can develop when adding visual aids to your document - especially visual aids with captions. When you insert text in a document, Word moves all the text (and visual aids) below the insertion point down. If the resulting move leaves too little room on a page for a visual aid Word moves it to a new page. The problem is sometimes the caption doesn’t move with the visual aid. Obviously, a caption is rather useless when the visual aid it describes is on another page.

Word offers much flexibility in the ways you may specify visual aid positioning and text flows. You, however, must be familiar with all the
intricate formatting choices, and take great care in selecting them, or Word can (and does, hence the rising blood pressures) react in unexpected ways.

A simple way to ensure a caption always remains with its visual aid is to use a frame. If you are familiar with web design you may be thinking of a web page frame – especially if you try to find information about frames in Word’s help file. For the most part, references in the help file refer to these as “web frames.” This is not the type of frame we are referring to in this guide.

The kind of frame we are talking about is a little-known Word feature. It used to be a more prominent tool on Word’s default toolbars, but as more emphasis has been placed on web development, frames have fallen into disuse.

A frame forms a box into which you may place items you wish to remain together. You have several formatting options for a frame including text flow, position, borders, etc. Deeper in this section we’ll cover these options in more detail.

Adding an Image to Your Document

Getting an image into your document takes a little thought, and a few procedures. In general terms you must:

1. Decide how much space you need.
2. Add markers on the page where you want the image and caption.
3. Insert the caption.
4. Insert the image.
5. Size the image (if necessary).
6. Place both the image and caption in a frame.
7. Format the frame to suit your needs.

That’s it, simple! Now let’s go over each of these tasks in detail.

Decide How Much Space You Need

This is a confusing, but sometimes critical first step for importing images in a Word document. For a visual aid to be effective it must be both visible and readable. Additionally, you must manage your file size. Lots of
graphics and images usually mean a large and cumbersome Word file. In this section we’ll look at ways to balance file size and image quality.

**Quantity vs. Quality**

Some graphics must be scaled down to fit on a page. But if you scale them down too much the details disappear. You might have to divide very large images across more than one page to keep the details visible.

Conversely, some graphics are too small to begin with. The details get fuzzy and blurry – even unreadable – when scaled up to fit your page.

Adding another factor to the mix is file size; the larger a file the more difficult to store and share. Worse, larger Word documents are notoriously unstable. Trust me when I say you want to keep your document size under control. How does this affect importing images?

The larger the image you import, the larger the final size of your Word document. Many things determine an image’s file size, but those you can directly control are the numbers of pixels (height x width), dots per inch (DPI) and colors. Reducing any of these three will reduce the overall file size.

A dedicated image editor will give the best results for modifying images PRIOR to importing into your document. Use one to cut the number of pixels (and the ultimate size of your document) if you must downsize an image more than 50% to make it fit on a page, or if you must change the number of colors or DPI.

**Pixels**

Pixels are the small dots of light comprising a computer display. Digital image size expressed in pixels relates to the size it will appear on a digital display. The maximum size image you can place on a page for this template is roughly 550 x 800 pixels. If your image is more than 1000 pixels wide to start with you should use an image editor to reduce it before importing.

**DPI**

DPI is another measure of image size, but it relates to printed resolution. Some images, especially photographic images, can exceed 300 DPI.
Publications, such as magazines, using photographic imagery require images of 300 DPI or higher to maintain the quality of printed images. For our purposes 72 DPI is fine.

**Colors**

Modern computer displays can display millions of colors. But, the more colors the larger the image. For most technical graphics (not photographs) 256 colors is plenty; 16 is generally more than adequate. Experiment with reducing the number of colors to see how it impacts your image.

**IrfanView Image Editor**

IrfanView (www.irfanview.com -- freeware) is a simple and easy-to-use image editor. With it you can easily make quick adjustments for all the relevant image parameters, then copy and paste the image into your Word document. Try it; I think you’ll like it!

**Image Markers**

After you have properly sized your image it’s time to import it. The first step is inserting a marker below the text where you want to place the image. Decide which paragraph you wish your graphic to be near and start a new paragraph below it.

**To Add Image Markers:**

1. Start a new paragraph (hit ENTER).
2. Select **Caption** from the style list.
3. Start another new paragraph.

This places two new paragraphs on the page. The first is *caption* style, the second is *figure* style (figure is the follow-on paragraph for caption).

**Adding a Caption**

For this step we’ll use Word’s built-in cross-referencing capability. Following this procedure, Word will automatically number your caption and tag it for cross-referencing.
**TO ADD A CAPTION:**

1. Click **Insert > Reference > Caption**.
2. Select **Figure** for the label.
   
   Word has already placed the word *Figure* and a number in the Caption box.

3. Type a short title.
4. Click OK.

You now have a shaded *caption* paragraph followed by a *figure* paragraph; both are centered on the page. As you add or delete captions Word will automatically increment all caption numbers.

**HINT:** Some writers prefer to place markers only and finish typing the document before adding any actual graphics. It may be easier to format graphics while viewing the effects on a completed draft.

**INSERT AN IMAGE**

There are a couple of ways to insert an image:

- Insert from a file
- Copy and paste

If you have already edited your image and saved it to a file you may directly insert the file. If you have to edit it first, you may choose to copy and paste the image directly from your image editor.
**TO INSERT FROM A FILE:**

1. Place cursor in paragraph below caption.
2. Click **Insert > Picture > From File...**
3. Navigate to your image folder.
   
   Click the **Look in** box to drop down a folder list. You may see a list of files or thumbnails in the preview window.
4. Select the image.
5. Click insert.

**TO COPY AND PASTE AN IMAGE:**

For this method we assume you have your image editor open with the image file loaded. We further assume you have Word open with your document file loaded.

1. In image editor, click the **Copy** button. This copies the image to the Windows clipboard.
2. Switch view to open Word document.
3. Place cursor in paragraph below caption.
4. Click the **Paste** button.

You should now see the image centered on the page with a caption above.

**IMAGE ANCHOR**

If you can’t see the formatting codes click the **Show/Hide** button on the toolbar. With the codes revealed, click the image you just inserted. You will see an anchor symbol next to the paragraph to which the image is “anchored,” or attached. By default, the image will move with the anchor.
paragraph. If you wish to anchor the image to a different paragraph, simply cut and paste it.

**SIZE THE IMAGE**

If you didn’t already do so using your image editing program, you may now size the image to fit your page.

| NOTE: Leave the image centered; we’ll position it later. For now, just size it properly. |

**TO SIZE AN IMAGE IN WORD:**

Click and hold a corner of the image, then drag your mouse to size the image. Using a corner ensures you maintain the correct aspect ratio (width-to-height). Use the lines in the header and footer to gage the page margins. Make sure your image size remains within the margins.

**PLACE IMAGE AND CAPTION IN A FRAME**

To ensure the caption and image always remain together you must place both in a frame.

**TO CAPTURE BOTH IMAGE AND CAPTION IN A FRAME:**

1. Use the mouse to select both the image and the caption.

   Click the space between the “¶” and the image, and then drag your mouse up and to the beginning of the line with the caption on it. Be sure you don’t select anything except the image and caption – whatever you select will wind up in the frame.

2. Click the **Insert Frame** button on the toolbar.

   You should now see the image and caption surrounded by a frame.
**FORMAT THE FRAME**

With both the image and caption now in a frame you may format the frame to fit your needs in the document. The following are general frame formatting guidelines:

- Frame no larger than image and caption
- Do not use a border around a frame
- If text wraps around frame place to the left
- Allow frame to move with text

**TO RESIZE A FRAME:**

1. Turn on the frame’s handles.

   With the frame visible click directly on one of its sides. The small black squares on the corners and sides are handles.

2. Click and hold a handle, and then drag the mouse to resize the frame.

**TO TURN OFF FRAME BORDER**

1. With the frame selected click **Format> Borders and Shading**.

   Frame is selected when handles are visible.

2. Click None.
3. Click OK.

**TO ACCESS THE FORMAT FRAME DIALOG:**

1. Click **Format> Frames**.
2. Select your options (see below).
3. Click OK.

**TEXT WRAPPING**

The small icons for the two text wrapping options depict how Word wraps text around the frame. **None** forces all text above and below the frame. **Around** allows text to flow left and right around the frame (like the
image to the right). For larger images – those requiring the majority of the page width – select None.

**Size**

You may adjust the size of your frame here, or use the procedure suggested above for sizing an image. It’s easier to see how the frame looks on the page to use your mouse to resize the frame as described above.

**Position**

You have several options for horizontal and vertical positioning. Use the following guidelines:

- No text wrapping for larger images (select None)
- Position smaller images on right margin
- Always set horizontal position relative to margin
- Set vertical position relative to paragraph
- Select Move with text

**Horizontal**

Leaving a small vertical strip of text beside a larger image can be a good way to ensure that text is associated with the image, but if the text is unrelated to the image the effect might cause confusion. You will likely save yourself much time trying to make the text look right by simply centering a large image on its own with text above and below.

Since we read from left to right, smaller images with text wrapped around them should reside on the right margin. The reader will read the text first, and then view the image for clarification.

The **Distance from text** setting changes the amount of room between the frame and the text to the left and right.
Setting horizontal positioning relative to margins ensures the frame remains within them.

**VERTICAL**

You should use visual aids in technical documents to clarify the text. With that precept in mind, an image should remain close to the text it is intended to clarify. Anchor the image to the appropriate paragraph, and then set vertical position relative to paragraph. Click in the position text box and edit the number to fine tune a frame’s vertical position. Word accepts both positive and negative numbers as small as a hundredth of an inch.

![Figure 19: Vertical Positioning](image)

NOTE: The implementation of this function isn’t perfect in this version of Word. You may have to move the anchor to a paragraph above or below and try different numbers to get the result you’re looking for.

The **Distance from text** setting changes the amount of room between the frame and the text above and below.

Selecting **Move with text** ensures the frame moves up and down with the text as you edit your document later.

**SUMMARY**

Inserting images in your document can seem a little complicated. There are many choices, and the way Word presents them can be confusing. The best way to build your confidence and skills is to practice.

Try importing an image to a blank document opened with the template. Play around with the formatting choices to see the effects on the image. I think you’ll find after doing so you can make effective use of visual aids in your technical documents by sticking with the simple procedures found in this guide.
MISCELLANEOUS

This section covers a few miscellaneous topics that might come up while using the template. I expect this section to grow as more people begin to use the template and offer suggestions for improvement.

GENERATED LISTS

Word will automatically generate lists of text marked for cross-referencing. Although you may use this function to generate almost any type of list, it is most commonly used to automatically generate the following:

- Table of Contents
- List of Figures
- Index

GENERATING A TABLE OF CONTENTS

There is already a place marker present in this template for a TOC directly behind the back cover. This section of the document is numbered using letters (i, ii, etc). Word will automatically generate the TOC for you at the marker in the template – DO NOT MOVE THE MARKER!

OTHER LISTS

Many readers find a List of Figures (LOF) and Index to be very useful cross-reference tools. Many times readers use technical documents as a reference and need to find a particular visual aid quickly; for this an LOF is an invaluable tool.

If you follow the procedures outlined earlier to insert graphics in your document Word has already numbered and cross-referenced all your figures. All you need do to generate the LOF is decide where to put it.

To generate other cross-reference lists:

1. Place cursor where you want the list.
2. Click **Insert > Reference > Index and Tables**.
3. Select the appropriate options on the dialog box.
**UPDATING LISTS**

As you edit your document things move around. For example, a section that used to begin on page 23 may now begin on page 25 necessitating a change to your TOC.

**TO UPDATE REFERENCES:**

1. Click Edit> Select All.
   
   This selects all the text in your document.
2. Right click any selected text.
3. Choose Update Field from the menu.

**IMPORTING TEXT**

Occasionally you may need to import text from another document. If you do it’s important you remove all formatting codes from that text before you import it to this template. If you don’t, Word will import all the styles and raw formatting codes along with the text.

**IMPORTANT: Be sure to avoid or remove all formatting codes before importing text into a document based on this template!**

Stray formatting codes embedded in imported text might be interpreted or acted upon by Word in unexpected ways; it’s best to simply eliminate them before they cause problems.

Just as it does with paragraphs, Word stores document formatting codes in page and section breaks. Each document ends with a hidden paragraph break containing all the coding for that document.

**TO AVOID PASTING DOCUMENT FORMATTING CODES INTO THE TEMPLATE:**

1. Add an empty paragraph at the end of the document.
2. Select all the text you want to copy ahead the empty paragraph.
3. Make sure the ending empty paragraph is NOT selected.
To Eliminate Formatting Codes Before Importing Text:

1. Highlight the text you wish to import.
2. Right click anywhere on the selected text.
3. Click Edit> Clear> Formats.
LIST OF FIGURES

Figure 1: Saving a Template ............................................................................................................ 3
Figure 2: File Properties................................................................................................................... 5
Figure 3: Custom Tab ...................................................................................................................... 6
Figure 4: Style List ........................................................................................................................... 8
Figure 5: Strong & Emphasis ......................................................................................................... 20
Figure 6: Outline View ................................................................................................................... 22
Figure 7: Show Level ....................................................................................................................... 22
Figure 8: Select Level ..................................................................................................................... 23
Figure 9: Insert Caption ................................................................................................................ 28
Figure 10: Insert Picture ............................................................................................................... 29
Figure 11: Copy & Paste ............................................................................................................... 29
Figure 12: Anchor Symbol .......................................................................................................... 29
Figure 13: Insert Frame ................................................................................................................. 30
Figure 14: Frame Handle .............................................................................................................. 31
Figure 15: Borders & Shading .................................................................................................... 31
Figure 16: Format Frame .............................................................................................................. 32
Figure 17: Horizontal Formatting ............................................................................................... 32
Figure 18: Horizontal Options ................................................................................................. 32
Figure 19: Vertical Positioning ................................................................................................. 33
Figure 20: Selecting Text ............................................................................................................. 35